Problème de disque dur externe en usb 1.1

Discussion dans 'Hardware, matos' créé par Mentalita95, 2 Août 2009.

  1. Offline
    Hello, depuis un moment j'ai un gros soucis avec mon disque dur externe.

    C'est un disque dur externe 2.5 320go Apollo Imation.

    A chaque fois que je le branche j'ai le popup m'expliquant que mon matériel peut fonctionner plus rapidement.

    Il est constamment en 1.1, je le branche sur d'autres pc j'ai le même message, je l'ai reformaté et toujours pareil ... Pour faire un transfert d'une iso d'OS de 4 go il me faut +/- 50 minutes ...

    Une solution ?
    Mentalita95, 2 Août 2009
    #1
  2. Offline
    choubi1932 Elite
    C'est idiot mais tu as essayé de brancher ton disque dur sur un autre port usb de ton pc ?
    Une connaissance a déjà eu une grimace pareil avec une clé wifi et il s'est avéré que c'était son port usb qui foirait.
    choubi1932, 2 Août 2009
    #2
  3. Offline
    Yes j'ai essayé, j'ai essayé avec un autre cable, j'ai essayé sur différents ports, sur différents pc's ...

    Le cable usb est composé de deux "têtes" usb, une noire (la principale) et une grise (la secondaire), la grise sert en cas de manque de voltage lors de gros transfert. Que j'en branche une ou deux ça change rien, débit pourri et même message de Windows à chaque fois.
    Mentalita95, 3 Août 2009
    #3
  4. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Tu sais pas changer les cables ? J'ai eu un truc un peu similaire.
    Elian, 3 Août 2009
    #4
  5. Offline
    Malheureusement je pense que le cable est conçu pour aller avec le disque et inversément.

    J'ai essayé trois autres cables (c'est du mini usb vers de l'usb) et le disque s'allume (led bleu allumé) mais RAS au niveau reconnaissance de périphérique.
    Mentalita95, 3 Août 2009
    #5
  6. Offline
    >>AkA<< Elite
    Driver du pc??
    Tu ne passes pas par un hub??

    Est ce que ton pc à l'usb 2.0, on ne sait jamais peut être un "vieux" portable (je dis pas ça méchament:p) mais que le pc n'a tout simplement pas d'usb 2.0

    Pour moi si tu passes pas par un hub, que ton pc doit avoir l'usb 2.0 et que tes ports ne foirent pas alors c'est les drivers, ou patch en plus qui manque/n'est pas correctement installé;)
    >>AkA<<, 3 Août 2009
    #6
  7. Offline
    Mon pc portable est un Asus X71sl donc pas de soucis de ce niveau là.

    Ma config bureau :

    - Tour: COOLERMASTER CAVALIER 1 - Argentée
    - Processeur: INTEL CORE 2 DUO - E6400 - 2.16GHz
    - Refroidisseur CPU: NOCTUA NH-U12F
    - Carte mère: ASUS P5B Deluxe
    - Ram: G.Skill - 4 Gb - PC-6400 - 800 DDR2
    - Carte graphique: Nvidia Geforce - 8800 GTS - 320 MB
    - Refroidisseur GPU: THERMALRIGHT V2 - Full Passif
    - Disque dur: SEAGATE BARRACUDA 320Gb - 16Mb cache - S-ATAII
    - Graveur: NEC 3540A - DVDRW DL - 16x

    Sur mon pc fixe j'ai 3 disque dur externe branché sans compter l'apollo. Je branche d'ailleurs même quelque fois mon disque dur multimédia au pc donc ça m'arrive d'avoir 4 disques durs externes branchés en même temps sans jamais avoir eu le moindre soucis.

    J'ai essayé tous les ports de ma tour (:cool: et rien n'y fait. Je ne passe pas par un hub. J'ai deux usb en PCI, 4 usb natif sur ma CM et 2 en façades, je les ai tous essayés.

    Par contre c'est peut etre un probleme de pilotes parce que je n'ai aucun disques durs externes répertoriés dans le gestionnaire pour retirer les périphériques usb proprement. J'ai juste mon impimante.

    Enfin peut etre pas finalement, j'imagine que si ce serait un probleme de driver je n'aurais aucun disques durs externes qui fonctionnerait en 2.0, j'ai même branchés mes disques à des endroits différents et apres test aucun soucis.

    Tiens par contre ça pourrait venir du nombre de disque dur branchés peut etre, un manque d'alim ou autre ... Ca j'ai pas encore tester et je devrai peut etre mais la je transfere des données donc je ferai ça demain.

    Rah mais non, si ce serait un probleme de voltage il fonctionnerai sur mon pc portable, avec ou sans alimentation (j'ai testé) ...

    Enfin bref, merci de m'aider :-(

    En esperant trouver une soluce ...
    Mentalita95, 3 Août 2009
    #7
  8. Offline
    choubi1932 Elite
    choubi1932, 3 Août 2009
    #8
  9. Offline
    Email envoyé ... on va voir ... Ce qui me fait chier c'est que je n'ai plus la facture non retour garantie impossible ...


    FUUUUUUUUUUUUUU
    Mentalita95, 3 Août 2009
    #9