Problème de DNS

Discussion dans 'Réseau, Wifi' créé par Gh0$T, 6 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Gh0$T Elite
    Bonjour tout le monde,

    J'ai besoin de vos lumières :D

    Il y a un mois j'ai changé 30 sites web d'un serveur à un autre. Ce qui entraine un changement d'ip pour toutes les DNS.

    Je controle 40 fois et ma config DNS (chez OVH) est correcte.

    Hors il arrive que de temps en temps (et chez certaines personne tout le temps) en tapant l'url ils arrivent encore sur l'ancienne IP.

    Vous pouvez éventuellement faire le test :

    www.ensemble-pecq.be doit avoir un site de politique et l'ip du serveur doit être 91.121.19.51.

    L'ancienne ip étais 195.245.244.194

    Vous avez la commande nslookup dans dos il va vous retourner l'ip.


    Au départ je pensait que c'été le modem ou l'isp mais non c'est aléatoire. D'après OVH tout est ok chez eux aussi ... Help me
    Gh0$T, 6 Juin 2007
    #1
  2. Offline
    Magicrhesus Elite
    Code:
    [magicrhesus@Kerberos ~]$ dig [url]www.ensemble-pecq.be[/url]
    
    ; <<>> DiG 9.3.4 <<>> [url]www.ensemble-pecq.be[/url]
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 59745
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;[url]www.ensemble-pecq.be[/url].          IN      A
    
    ;; ANSWER SECTION:
    [url]www.ensemble-pecq.be[/url].   86105   IN      CNAME   ensemble-pecq.be.
    ensemble-pecq.be.       86105   IN      A       195.245.244.194
    
    ;; Query time: 11 msec
    ;; SERVER: 88.82.32.20#53(88.82.32.20)
    ;; WHEN: Wed Jun  6 11:01:51 2007
    ;; MSG SIZE  rcvd: 68
    
    Il faut, à mon avis, attendre que les serveurs DNS des FAI mettent leur cache à jour.
    Magicrhesus, 6 Juin 2007
    #2
  3. Offline
    Gh0$T Elite
    Après 1 mois ... :s


    J'ai déjà contacter le supposrt skynet on a fait des tests sur leur serveur DNS et ils sont ok.

    Ce que je pense de mon coté c'est un bug sur le serveur DNS d'OVH qui renvoie parfois un truc ou un autre.

    Sur une de mes connexion :

    Code:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    nslookup
    *** Can't find server name for address 192.168.0.1: Non-existent domain
    *** Default servers are not available
    Default Server:  UnKnown
    Address:  192.168.0.1
    
    > ensemble-pecq.be
    Server:  UnKnown
    Address:  192.168.0.1
    
    Non-authoritative answer:
    Name:    ensemble-pecq.be
    Address:  91.121.19.51
    
    >
    
    Une autre connexion chez moi (sur un réseau différent) malgrès un ipconfig /flushdns

    Code:
    
    >ipconfig /flushdns
    
    Windows IP Configuration
    
    Successfully flushed the DNS Resolver Cache.
    
    nslookup
    *** Can't find server name for address 10.6.0.15: Non-existent domain
    *** Can't find server name for address 10.6.0.17: Non-existent domain
    *** Default servers are not available
    Default Server:  UnKnown
    Address:  10.6.0.15
    
    > ensemble-pecq.be
    Server:  UnKnown
    Address:  10.6.0.15
    
    Non-authoritative answer:
    Name:    ensemble-pecq.be
    Address:  195.245.244.194
    
    >
    Gh0$T, 6 Juin 2007
    #3
  4. Offline
    Magicrhesus Elite
    C'est vrai que c'est assez bizarre... :pfiou:
    Magicrhesus, 6 Juin 2007
    #4
Statut de la discussion:
Fermée.