Problème de FPS [UT99]

Discussion dans 'Action, Shooters' créé par Hitsu, 4 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Hitsu ex membre
    Lorsque je joue à UT99 je vois que mon FPS n'est pas stable, il oscille toujours ce qui fait que mon jeu rame...
    Mon FPS est entre 40-50 alors que j'aimerais bien qu'il reste à 85 :-(

    La configuration de mon PC est la suivante:
    - Windows Xp Sp2
    - Athlon Xp 1800
    - 896 Mo de DDR
    - DD de 160 GO partitionné en 3
    - Geforce 4 Ti 4400 avec le dernier driver

    Je sais que mon pc est pas très récent mais bon avec cette configuration je ne devrais pas ramer sur UT premier du nom :oops:
    Si vous connaissez les causes de ce problème pouvez-vous m'éclaircir, merci d'avance.
    Hitsu, 4 Février 2006
    #1
  2. Offline
    Carambar He once forgot how to cry
    Salut,

    Effectivemment, ton PC est largement capable de faire tourner UT correctement. Aurais-tu activé des fonctions graphiques tel que le AA (lissage) par hazard ? Aussi, quel mode utilises-tu ? Direct3D ou OpenGL ?
    Carambar, 4 Février 2006
    #2
  3. Offline
    Hitsu ex membre
    J'utilise Direct3D.
    Dans les propriétés de ma carte graphique j'ai "Réglage d'anticrénelage", "Filtrage anisotrope", "Synchronisation verticale" etc... et pour toute ces options c'est marqué que c'est controlé par l'application.
    Merci de ta réponse. :)
    Hitsu, 4 Février 2006
    #3
  4. Offline
    Carambar He once forgot how to cry
    Il s'agit d'une carte ATI ? Va dans l'onglet qui affiche les écrans activés, clique sur l'écran principal et active l'option qui bloque le taux de refresh en plein écran. Ou alors installe ATI Tray Tools et utilise l'option refresh lock.

    [IMG]

    Il se peut que l'ordinateur n'affiche que 60 fps en plein écran (c'est un bogue propre à 2000/XP). Alors, lorsqu'il y a des scènes où il y a beaucoup d'action, il se peut que le nombre de frames chûte subitement.
    Carambar, 4 Février 2006
    #4
  5. Offline
    Hitsu ex membre
    Non j'ai une Nvidia.
    Je pense que cette option est similaire à la tienne.
    [IMG]

    Il est sur 85Hz mais quand je joue c'est pas du tout ça, je viens de jouer en réseau et c'est trop injouable. :x
    Hitsu, 4 Février 2006
    #5
  6. Offline
    Sh0Lva ex membre
    Tu joue en quelle résolution ?
    Parce que j'ai une configuration similaire a la tienne je rame un peu en 1280*1024 du coup j'ai pris l'opengl et ça marche nikel
    Sh0Lva, 4 Février 2006
    #6
  7. Offline
    Carambar He once forgot how to cry
    Non ce n'est pas ca. Il s'agit de la fréquence de balayage de ton écran. Ce qu'il faut c'est trouver un moyen de bloquer la fréquence en mode plein écran.

    Jette un coup d'oeil sur synchronisation avancée.
    Carambar, 4 Février 2006
    #7
  8. Offline
    Hitsu ex membre
    Je joue en 800*600 :D

    Sinon dans paramètre avancée j'ai ça:
    [IMG]

    Qu'est ce que c'est que la vitesse de balayage ?

    Quand j'utilise OpenGL pour jouer mon FPS reste bloqué à 60Hz vous savez pourquoi ?
    Hitsu, 5 Février 2006
    #8
  9. Offline
    Carambar He once forgot how to cry
    La vitesse de balayage c'est le nombre fois par second que l'écran est redessiné. Il y a une fréquence verticale et horizontale. Lorsque la synchronisation est activée, l'affichage vidéo se synchronise avec l'écran.

    C'est justement le fameux bogue que j'évoquais. Avec Windows 2000/XP, la fréquence de balayage se met automatiquement à 60Hz et le nombre de fps est de maximum 60 aussi si la synchro est activée.

    Je t'invite à installer les drivers Omega pour carte Nvidia car il y a certainement un utilitaire ou deux inclus qui pourrais résoudre cela.

    http://www.omegadrivers.net/
    Carambar, 5 Février 2006
    #9
Statut de la discussion:
Fermée.