Problème de micro ...

Discussion dans 'Windows' créé par redband59, 22 Octobre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    redband59 Elite
    Voila je voulais parler avec des potes sur skype mais j'ai un problème, quand je parle au micro j'ai un écho de ma voix clair et net (donc j'imagine que c'est une option activée), pas un écho de son qui repart dans les bafles et compagnie, non meme avec un casque ma voix est dans les HP...

    Si qqu connait l'option a désactiver pour enlever ça, merci :)

    Meme quand skype ou TS est coupé le micro fonctionne ...
    redband59, 22 Octobre 2007
    #1
  2. Offline
    NoBrain Touriste
    Control panel -> Sounds and Audio Devices -> Onglet Volume -> Advanced (le premier bouton) :

    > Va dans le menu option choisi properties

    > Choisi Adjust volume for "Playback" (PAS recording !!!) et vérifier que microphone
    est bien coché dans "Show the the following volume controls"

    > Faire OK

    > Cocher la case "mute" en dessous de la barre de volume "microphone"


    Voilà

    Sorry, si t'as une version française, je préfères mettre les mots anglais plutot qu'une mauvaise traduction qui pourrait perturber d'avantage.
    NoBrain, 22 Octobre 2007
    #2
  3. Offline
    redband59 Elite
    le seul problème c'est que j'ai que "sons" dans mon panneau de config, pas de sons et périphériques audio, ni d'onglet avancé...
    redband59, 22 Octobre 2007
    #3
  4. Offline
    NoBrain Touriste
    Zarbi, t'as quoi comme windows ?
    Si tu as l'icone en forme de haut parleur dans ton tray, double click dessus, ça devrait t'y amener aussi ?
    Y'a quoi quand tu clicks sur "sons" ?
    NoBrain, 22 Octobre 2007
    #4
  5. Offline
    Sicounet Putride vermine
    Idem et j'ai le même problème :-D
    Sicounet, 22 Octobre 2007
    #5
  6. Offline
    NoBrain Touriste
    Essayez déjà de passer dans la vue "classique" du panneau de config.
    Ou ptètre sur le côté un lien "autres options"
    NoBrain, 22 Octobre 2007
    #6
  7. Offline
    redband59 Elite
    redband59, 22 Octobre 2007
    #7
  8. Offline
    Sicounet Putride vermine
    J'arrive à ça moi...
    [IMG]
    Sicounet, 22 Octobre 2007
    #8
  9. Offline
    NoBrain Touriste
    Erf, ouai c'est le forum Vista... j'avais pas fait gaffe :pfiou: :oops:

    J'vais devoir passer mon tour. Le principe reste le même mais je ne connais pas l'organisation de Vista.

    Je vois sur le screenshot de Sicounet qu'il y a un onglet Lecture.

    Regarde si tu peux pas y choisir microphone quelquepart et le mettre sur mute.
    NoBrain, 22 Octobre 2007
    #9
  10. Offline
    -Eric- ex membre
    Salut,

    Tu choisis d'abord l'onglet enregistrement dans les sons,
    puis propriétés du Microphone,
    puis Personnalisé et coches "Front Panel Microphone" (bonjour la traduction...)

    Et cela devrait être OK !
    -Eric-, 23 Octobre 2007
    #10
  11. Offline
    NoBrain Touriste
    Je pencherais plutot pour l'onglet Lecture puisque c'est un problème d'écho qu'il a et pas d'enregistrement.
    NoBrain, 23 Octobre 2007
    #11
Statut de la discussion:
Fermée.