Problème de petits points "vert" sur nouvel écran TFT ... Help Please

Discussion dans 'Hardware, matos' créé par Vg Aka CriMiNaL, 8 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Vg Aka CriMiNaL Touriste
    Bonsoir à tous, hier j'ai acheté un nouvel écran, un TFT Iiyama 19" , un pote à pris le même au meme vendeur en meme temps que moi, alors le problème que j'ai et qu'il n'as pas, c'est que j'ai souvent des petits points verts qui apparaissent un peu partout sur l'écran et clignotent légerement, alors pour ceux qui crieraient tout desuite au "pixels morts" je ne pensent pas que des pixels morts se déplace sur l'acran, car en fait il sagit de petits point vert qui apparaissent par exemple sur une photo, alors vous avez la photo d'une personne par exemple et sur son nez un minuscule pixel vert qui se voit, je déplace la photo n'importe où sur l'écran et le pixel vert reste sur le nez !, Quand je regarde un divx ou autre video, jvois carément des pixels vert clignoté partout ...
    Quelqu"un sait me dire ce que c'est et comment s'en débarrasser ?
    J'ai installé tout les drivers, CD + ceux du site (jprécise avant qu'on me demande)
    Merci d'avance pour l'aide apportée.
    Vg Aka CriMiNaL, 8 Novembre 2006
    #1
  2. Offline
    KoRmEn Légende vivante
    Je sais pas si ca peut t'aider mais j'ai un écran Acer qui a eu ça, j'ai apeller le service apres vente de Acer et ils me l'ont remplacé! :proud:
    KoRmEn, 8 Novembre 2006
    #2
  3. Offline
    BiNa ♥♀☼ \o/
    T'es sur que ca ne serai pas un problème windows ?? T'as essayé avec le TFT de ton copain sur ta tour, ou ton écran sur sa tour pour voir??

    J'ai déja eu un truc similaire, c'étais une bizarrerie au niveau des codecs. Le phénomène apparait des fois aussi lorsqu'il y a une video et que "par dessus" tu affiche une photo. Alors dans certaines zones il y a des petits points vert, voire mauve qui clignote... Enfin tout ça pour dire que c'etais un problème uniquement software.

    Peut-être que celà est apparu à cause des drivers que tu as du installer....
    BiNa, 8 Novembre 2006
    #3
  4. Offline
    .MalixXx ex membre
    Essaye de faire comme Da Neb a dit, contacte le service après vente, tu ne perds rien à essayer, s'ils ont deja reçu des appels pour des cas similaires, ils sauront quoi faire :)
    .MalixXx, 9 Novembre 2006
    #4
  5. Offline
    grosnours ex membre
    T'as moyen de tester sur un autre écran avec les mêmes paramètres (fréquence, résolution, profondeur de couleurs, etc) ?
    grosnours, 9 Novembre 2006
    #5
  6. Offline
    KraiS Elite
    éventuellement mise à jour du driver de la carte graphique, ou la carte elle-meme?
    KraiS, 9 Novembre 2006
    #6
  7. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    Selon ce que j'ai déjà vu à la school, il se peut que la matrice de ton LCD soit un peu naze, mais assure toi que c'est pas ta CG qui chauffe trop. Sinon appelle le SAV, hésite pas :-D
    gl0b, 9 Novembre 2006
    #7
  8. Offline
    kozzmozz #oneway
    J'ai déjà eu le même problème mais ça ne venait pas de l'écran, c'était la carte graphique qui était défectueuse.
    kozzmozz, 10 Novembre 2006
    #8
  9. Offline
    Gatchan77 Met Romana op de scooter
    j'espère aussi parce que je compte justement m'acheter un TFT Iiyama 19" la semaine prochaine (voir 2 ecrans ... )
    Gatchan77, 10 Novembre 2006
    #9
  10. Offline
    Vg Aka CriMiNaL Touriste
    Apparement je pense que ca serait la carte graphique, car avant d'avoir ce nouvel écran, ma carte graph faisait + de bruit qu'avant, le ventilo semblait avoir du mal (j'ai une Sapphire X800XT PE) le ventilo tournait vite puis moin vite en faisant des bruits inhabituels, je n'avais pas ce problème de "pixel vert" avec mon CRT mais je suppose que je ne le remarquait pas du fait que l'on voit moin les détails des pixels sur un CRT que sur un TFT, et j'ai testé mon nouveau TFT sur un autre ordi avec les même images sur lesquels j'avais ces "points verts" et la je n'ai rien, donc ca vient bien de la CG, donc je vais certainement opter pour le remplacement du ventilo de la carte graphique, cela devrait résoudre mon problème non ? Je l'espère car je ne sais pas si elle est tjs sous garantie :-s , je ne sais plus si c'est une garantie d'un an ou 2 , quelqu'un le sait-il ? Merci.
    Vg Aka CriMiNaL, 11 Novembre 2006
    #10
Statut de la discussion:
Fermée.