probleme de reseau

Discussion dans 'Windows' créé par turbo, 19 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    turbo Elite
    j'ai mis le pc de mon frere et le mien en reseau dans le groupe workgroup. Quand je vais dans explorer puis reseau workgroup il m'affiche bien tous ce que mon frere partage avec moi. seulement quand je veux par exemple transferer un film de ma camera qu'il a mis sur son pc et le telecharge et a la fin met un message comme quoi il est impossile de le copier. (donc prendre un dossier ou autre de son pc et le mettre sur le mien, tous ca a partir du mien par le reseau)


    1. j'ai xp familliale
    2. y a juste certain dossier en partage
    3. je suis sur mon pc et de mon pc j'essaye de prendre les video (qui sont sur celui de mon frere) et les glisse sur le mien mais ca marche pas.
    4. non aucune donnée.

    Si non mon frere avec un mot de passe car il aime pas qu'on aie sur son pc, est-ce que ca peut faire que je n'aie pas les autorisation?

    ici ma fait un compte inviter mais les autorisation que j'avais faite n'y sont plus comment faire pour remettre des dossier en partage pour les inviter?


    j'ai trouver ca dans une recherche: "
    salut à tous,
    je n'ai personnellement jamais eu de problème pour mettre les XP home en réseau.
    Quand ça coince il suffit d'activer le netBios du protocole TCP/IP ou de démarrer le service d'exploration des ordi.

    Étape 1 : Activation de NetBIOS avec TCP/IP
    1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Connexions réseau et Internet.
    2. Cliquez sur Connexions réseau.
    3. Cliquez avec le bouton droit sur Connexion au réseau local, puis cliquez sur Propriétés.
    4. Cliquez sur Protocole Internet (TCP/IP), puis sur Propriétés.
    5. Cliquez sur l'onglet Général, puis sur Avancé.
    6. Cliquez sur l'onglet WINS.
    7. Sous Paramètre NetBIOS, cliquez sur Activer NetBIOS avec TCP/IP, puis sur OK à deux reprises.


    Étape 2 : Démarrage du service Explorateur d'ordinateurs
    1. Cliquez sur Démarrer, cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Gérer.
    2. Double-cliquez sur Services et applications.
    3. Double-cliquez sur Services.
    4. Dans le volet droit, cliquez avec le bouton droit sur Explorateur d'ordinateur, puis cliquez sur Démarrer. "

    est-ce que c'est ce que je dois faire?



    Je voudrais savoir si vous savez comment résoudre ce probleme car mon frere lui sait aller sur le mien mais moi pas enfin je vois ce qu'il a dans les dossier partager mais quand je veux les copier sur le mien ca marche pas.

    merci
    turbo, 19 Novembre 2006
    #1
  2. Offline
    BiNa ♥♀☼ \o/

    C'est bizarre que tu les vois mais que tu ne puisse pas les copier.
    Tu n'as pas du devoir mettre son login/mot de passe lorsque tu es entré dans ses repertoires partagé??

    Peut-être que lui fait un restriction des users contenant un mot de passe vierge.
    Tu peux tjs essayé comme ça:

    dans executer tu tapes: gpedit.msc
    ensuite:
    config ordinateur
    parametre windows
    parametre de sécurité
    stratégie locales
    option de sécurité
    comptes: restreindre l'utilisation de mots de passe vierge etc etc
    >> tu fais désactivé
    Essaie avec ça pour voir si ca résoud le problème ou une partie.

    Sinon quand il partage le dossier il sait définir les autorisations de l'un ou l'autre. Si il y a "tout le monde", qu'il règle pour qu'il soit en control total.
    BiNa, 19 Novembre 2006
    #2
  3. Offline
    turbo Elite
    bonjour,

    je vais essayer comme ca pour voir si ca marche.
    si non quand je vais de mon pc sur le sien il ne me demande pas de mot de passe.

    ET pour: Sinon quand il partage le dossier il sait définir les autorisations de l'un ou l'autre. Si il y a "tout le monde", qu'il règle pour qu'il soit en control total.


    Le probleme c'est que ni moi ni lui n'avons ca, j'ai la version familiale et je sais pas je n'ai qu'a cliquer sur partager ce fichier.... mais me demande aucune autorisation a mettre.
    turbo, 21 Novembre 2006
    #3
  4. Offline
    turbo Elite
    quand je tape gpedit.msc ca marche pas.
    turbo, 21 Novembre 2006
    #4
  5. Offline
    turbo Elite
    normale il existe pas dans familiale mais j'ai trouver un site qui explique comment l'installer:

    Windows xp home ou ( familial) n'est pas doté d'outil de gestion de strategie par defaut comme windows xp pro.

    Vous pouvez toutefois l'installer en executant cette astuce assez facile a exécuter.

    Tout d'abord téléchargez ce fichier zip contenant les dll et les fichiers necessaires a l'installation de l'outil de stratégie de groupe en cliquant sur ce lien:

    telecharger le fichier zip





    Dès que vous avez téléchargé ce fichier vous faites un clic droit dessus et "Décompresser" ou "extraire". Une fois le fichier décompressé, double-cliquez sur gpedInst.bat pour effectuer l'installation.
    Il effectuera automatiquement les opérations suivantes:

    Recherche du répertoire de Windows
    Création du dossier Windows\System32\GroupPolicy\Adm si celui-ci n'existe pas
    Copie des fichiers dans leur répertoire de destination (Windows\System32 ou Windows\System32\GroupPolicy\Adm)
    Affichage d'un message d'erreur si problème lors de la copie
    Enregistrement des bibliothèques avec Regsvr32
    L'installation est terminée .Pour démarrer l'outil de gestion de stratégie allez sur "Démarrer" ensuite sur "Exécuter" et tapez: gpedit.msc
    turbo, 21 Novembre 2006
    #5
Statut de la discussion:
Fermée.