¨Probleme de son dans CS

Discussion dans 'Hardware, matos' créé par K@ra, 12 Mai 2002.

Statut de la discussion:
Fermée.
  1. Offline
    K@ra SiouperSlapz0r
    J'ai un de ces problemes, méga chi*** !!

    Quand je joue j'ai un décalage de plus d'une seconde entre l'image et le son... Donc quand je me fais tirer dessus, je suis mort avant d'avoir entendu quoi que ce soit, quand j'entend une porte s'ouvrir, le mec l'a déjà passée, ce genre de détails quoi...
    Meme les voix je les entend décalées...

    Personne a une idée?

    J'ai une SB512 sous Win2K...

    Dépéchez vous, c'est à vous que ca profite si les admins peuvent jouer ;)))
    K@ra, 12 Mai 2002
    #1
  2. Offline
    Crazy GaY
    t'a dejà reinstaller??
    Crazy, 12 Mai 2002
    #2
  3. Offline
    II SnaKe II Elite
    ben ui c'est embétant

    racourci un peut le fil de tes écouteurs il sont peut-etre un peu trop long :D :D
    II SnaKe II, 12 Mai 2002
    #3
  4. Offline
    ProfX Elite
    kara file moi tes pass et soft pour ke je te remplace en attendant ke tu resolve ton bleme lol
    ProfX, 12 Mai 2002
    #4
  5. Offline
    ProfX Elite
    quid not risket not abet

    eh

    j ai pas de doutes sur l aurtaugraffe je sais k elle est pas bonne lol
    ProfX, 12 Mai 2002
    #5
  6. Offline
    ProfX Elite
    c est un proverbe latin
    ki ne riske rien n a rien
    ProfX, 12 Mai 2002
    #6
  7. Offline
    ProfX Elite
    ben peut etre mais c est du latin
    encore une fois c est pas la bonne aurtaugrafffe
    ProfX, 12 Mai 2002
    #7
  8. Offline
    hehe PANCAKE !
    j'avais déjà eu un pb avec le son, je n'entendais plus le son des armes (ou alors juste qqs tirs parfois)
    j'ai résolu ça de façon radicale
    ---> desintall
    ---> install...
    hehe, 12 Mai 2002
    #8
  9. Offline
    K@ra SiouperSlapz0r
    Pour répondre dans l'ordre et le désordre...

    J'ai désinstallé et réinstallé HL et CS ya 3 jours, ca me gonfle... En plus entre temps j'ai prété mon à un pote, donc la question se pose pas...

    Filer mes pass? Ben moi je m'en fous des pass, vous pouvez tous utiliser le pass pour moi, mais si vous n'avez pas ma clé HL, vous pourrez rien en faire... Le soft n'est aps obligatoire, d'ailleur je pense pas que les admins d'autres serveurs que Sky utilise de soft, nous c'est grace à RBC ;)
    Mais si je te file le soft attend toi à une surprise, tu pourras plus jouer...

    Bon et la ram ... normalement ca roule: 256 MB DDR...
    K@ra, 12 Mai 2002
    #9
  10. Offline
    ProfX Elite
    ouiiiiiiinnnnnnnnn je serai jamais admin a la place des admin

    hummmm j ai deja entendu ca mais avec un otre job
    calife je crois

    tu n aurai pas par hazard mal choisi le system de carte son dans c s?
    ProfX, 12 Mai 2002
    #10
  11. Offline
    K@ra SiouperSlapz0r
    J'ai rien choisi du tout, ca fonctionnait à merveille cette nuit et ca va plus ce matin...
    K@ra, 12 Mai 2002
    #11
  12. Offline
    The Shaman Elite
    ta encore de la chance moi je joue sans son. :cool:
    :p
    The Shaman, 12 Mai 2002
    #12
  13. Offline
    [ThoR] in l0v3 Touriste
    Moi aussi j'ai chier avec mes problèmes de cartes son et xp et cs ...

    Avec mon audigy, c t la merde, fallait trouver la combinaison de drivers a installer ds l'ordre (et avoir un tant soi peu de bol) pour réussir a entendre un son audible (pas un "scraoutchbiiiiiisreetfrotch")

    ...

    Now ca va, mais je crains le jour ou je devrai réinstaller le tout (car me rappelle plus ce qui a FINALLEMENT fonctionner... :'( )
    [ThoR] in l0v3, 12 Mai 2002
    #13
  14. Offline
    ProfX Elite
    fallais prendre des notes
    ProfX, 12 Mai 2002
    #14
  15. Offline
    K@ra SiouperSlapz0r
    Pfff... J'ai réinstallé HL et CS, j'ai désinstallé et réinstallé ma carte son, j'en ai changé les drivers, j'ai activé puis désactivé la carte son intégrée à ma carte mère, je sais plus quoi faire...


    HELP !!!
    K@ra, 12 Mai 2002
    #15
  16. Offline
    Nicolas [HTPC] Touriste
    FORMAT C:

    :D :D
    Nicolas [HTPC], 12 Mai 2002
    #16
  17. Offline
    hehe PANCAKE !

    j'ai bien une idée mais on va encore me traiter de sauvage...

    pas de slap please ;)

    bon ma soluce ---> "format c:" :D :))
    hehe, 12 Mai 2002
    #17
  18. Offline
    Nicolas [HTPC] Touriste
    Tu as branché tes diffuseurs ??

    non non , je déconne pas , c'est souvent à cause des conneries . :p
    Nicolas [HTPC], 12 Mai 2002
    #18
  19. Offline
    Nicolas [HTPC] Touriste
    Et dans windows , le son fonctionne ??? ( winamp , ... )
    Nicolas [HTPC], 12 Mai 2002
    #19
  20. Offline
    K@ra SiouperSlapz0r
    Le son va impec sous windows, sans décalage...

    Et heu, c koi un diffuseur?
    K@ra, 12 Mai 2002
    #20
Statut de la discussion:
Fermée.