Probleme de sound ( Voix )

Discussion dans 'Windows' créé par KAMI, 1 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    KAMI spim spam spoum
    Hello, ( oui je sais pour le moment j'ai beaucoup de prob lol )

    Commencons pas le debut.

    carte mere : A8N-E donc elle tolere le 7.1 mais je n''ai pas besoin de ca je n'ai que du 5.1
    Baffles : Logitech Z-640
    programme utilisé : Windvd 5

    Quand je regarde tout ce qui est video (avi,...) je n'ai pas de probleme mais par contre quand je veux regarder un DVD alors la y a un gros probleme .Aussi bien des originaux que des pirates.

    En effet j'entend tout ce qui est son d'ambiance mais par contre les paroles j'entends soit rien soit des voix qui resonnent. Donc pas moyen de voir un film correctement.

    Comment je dois faire pour avoir des voix normales ?

    merci a tous pour vos reponses qui je l'espere vont m'aider.
    KAMI, 1 Novembre 2005
    #1
  2. Offline
    .Vinc. Oh, un LamZ !
    bah, si t'as une install 5.1, vérifie que ta carte son est bien parametrée en 5.1 !! et pas en 2.0.. ou 7.1...
    .Vinc., 1 Novembre 2005
    #2
  3. Offline
    TrunK 공지글
    verifie aussi que tes fiches sont dans les bonnes sorties, c'est bete mais ça m'est deja arrivé.
    TrunK, 1 Novembre 2005
    #3
  4. Offline
    bugs Touriste
    vérifie dans son et périfériques que tes hauts parleurs sont bien configurés et que les bonnes pistes audio ont été gravées si ce sont des dvd qu'on t'a prêtés
    bugs, 1 Novembre 2005
    #4
  5. Offline
    KAMI spim spam spoum
    Tout est bien mis et configure mais ca ne veut pas :cry: .
    KAMI, 2 Novembre 2005
    #5
Statut de la discussion:
Fermée.