probleme de sous titres

Discussion dans 'Windows' créé par ADdikt, 1 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    ADdikt Elite
    avec certains films (.avi) ,je ne sais pas afficher mes sous titres

    est ce normal?

    peut on y faire qqch?
    ADdikt, 1 Août 2005
    #1
  2. Offline
    zoheir cvm.mangaleet()
    tu utilise quel lecteur?


    j'utilise bsplayer avec lequel on peut charger des sous-titres manuellement...
    zoheir, 1 Août 2005
    #2
  3. Offline
    ADdikt Elite
    j ai bsplayer et videolan

    avec aucun des deux,ca ne marche


    fo pas genre un "codec" ou koi

    parceque c space,avant mon crashdisk,j arrivais a le faire
    ADdikt, 1 Août 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    quand je lance un sous-titre, j'ai vobsub qui se lance dans la barre des taches, télécharge et installe le pour voir...
    zoheir, 1 Août 2005
    #4
  5. Offline
    ADdikt Elite
    ca marche pas :/

    si qqun pouvait m expliquer
    ADdikt, 1 Août 2005
    #5
  6. Offline
    haxion BBS & LBL
    C'est quoi l'extension de ton fichier ? Sinon, essaye de renomer ton fichier sous-titres par le même nom que ton .avi ! ;)
    haxion, 1 Août 2005
    #6
  7. Offline
    [ Xtr3m3 ] Touriste
    C'est indispensable il me semble :wink: et veiller peut etre a ce que ce soit dans le même dossier ?
    [ Xtr3m3 ], 1 Août 2005
    #7
  8. Offline
    ADdikt Elite
    ca marche maintenant

    merci a tous


    pour info,j ai mis le meme nom aux 2 fichiers (film et sous-titre) et je les ai mis ds le meme repertoire
    ADdikt, 1 Août 2005
    #8
  9. Offline
    ADdikt Elite
    apparement l important c le titres des fichiers
    ADdikt, 1 Août 2005
    #9
  10. Offline
    ADdikt Elite
    LOL

    je les ai en double now

    si qqun a une solution ;)
    ADdikt, 1 Août 2005
    #10
  11. Offline
    haxion BBS & LBL
    En double? Désinstalle vobsub pour voir si ça change quelque chose ! ;)
    haxion, 1 Août 2005
    #11
  12. Offline
    ADdikt Elite
    non ca marchait pas

    j ai pas installe vobsub par dessus j ai juste fais marche celui qui etait ds le kazaa codec pack
    ADdikt, 1 Août 2005
    #12
Statut de la discussion:
Fermée.