Probleme de surchauffe au delà de 75° pour un P4

Discussion dans 'Hardware, matos' créé par AHorn, 19 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    AHorn Touriste
    Bon voilà j ai comme config un P4 2.4 B avec 768 ddr une Mb asustek p4 peX avec comme chipset gl 845 :/ (je sais) une ati radeon 9800 AIW à 380/340 comme ventilo j ai un zalman en cuivre pour refroidir mon cpu j ai de l artik silver entre les deux et des ke je joue si je ne laisse po mon boitier ouvert ben c le shut down.... c con qd t es en match!!! ben j aimerais savoir si qqn a dejà eu un prob similaire euh comme boitier c est un middle atx....350W (po besoin de le specifier mais bon) donc sans rien faire 38-40° et des ke je play boitier ferme 75°<.. donc le probleme : impossible de jouer à cs fair cry etc.... et sur nfsu c est immediat faut po 5 mn pour voir mon pc eteint :/
    merci à tout ceux qui posteront pour m aider.............
    AHorn, 19 Mai 2004
    #1
  2. Offline
    OldzZ Elite
    Ca pue le ventilo qui est mort ca...

    T'es sur que ton ventilo, sur le Prosso, tourne encore?
    T'es sur que ton ventilo, sur la Carte Graphique, tourne encore?
    OldzZ, 19 Mai 2004
    #2
  3. Offline
    AHorn Touriste
    ben vi..le ventilo sur le cpu c est un nouvo vu ke j avais dejà ce prob avant et je pensais aussi que c etait le ventilo alors j ai debourse 50€ pour un zalman et resultat toujours la mme chose et sur la vga no stress ça tourne toujours..
    AHorn, 19 Mai 2004
    #3
  4. Offline
    medleouf Touriste
    t es sur que t as bien monté ton ventirad ?
    medleouf, 19 Mai 2004
    #4
  5. Offline
    biGGa Touriste
    Il peut y avoir plusieures raison dont:

    - Trop de pate thermique, une fine couche translucide suffit
    - Ventirad mal positionné
    - Manque d'apport d'air frais dans le PC, un ventilo en bas de la face avant pour amener l'air de l'exterieur et un en haut de la face arrière pour extraire l'air chaud

    J'éspère que ca t'aideras
    biGGa, 19 Mai 2004
    #5
  6. Offline
    Nightfighter Elite
    Joues avec le boitier ouvert et regardes ce qui ne va pas.
    Si tu as 75°, tu verras relativement vite l'endroit qui chauffe le plus. Verrifie aussi que le ventil proco et Cg tourent bien ( et que le venti proco est reglé à une vitesse assea rapide ).

    Sinon peut etre la RAM qui chauffe...

    Ce qui est sûr c'est qu'avec un Zalman tu devrais pas avoir 75°
    Nightfighter, 19 Mai 2004
    #6
  7. Offline
    biGGa Touriste
    C'est clair j'en ai un, que j'ai bien installé, et je suis a 32°... Je ne crois pas que la RAM peut faire monter la temparature si haut (une claque si je me trompe lol)... Maintenant vérifie si c'est 75° réel peut être des sondes de températures foireuses
    biGGa, 19 Mai 2004
    #7
  8. Offline
    Doctor Shen Touriste
    mise à jour du bios? :arrow:
    Doctor Shen, 19 Mai 2004
    #8
  9. Offline
    biGGa Touriste
    Pe etre a tester
    biGGa, 19 Mai 2004
    #9
  10. Offline
    homaX Elite
    on dirait mon amd xp 2000 :/
    92% en lan... boitier ouvert et tout :D
    rajoute un ventilo :D
    homaX, 19 Mai 2004
    #10
Statut de la discussion:
Fermée.