Probleme de windows (bis)

Discussion dans 'Windows' créé par lesk8vaincra, 26 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Salut tout le monde :)

    Voila, hier, après de multiples tentatives d'overclocking sur mon processeur, toutes foireuses, je me renseigne un peu. Il apparait que je devrais changer de bios pour arriver plus haut, car sinon on bloque a 2.5 Ghz...
    Effectivement, je met ce nouveau bios avec WinFlash, et voila que j'arrive a overclocker sans probleme jusque 2.7 Ghz.

    Je suis assez heureux, sauf que depuis que j'ai mis ce bios, il m'est impossible d'updater mon antivirus (AVG) ou de me connecter a MSN. J'ai bien désactiver le parefeau windows etc, mais rien n'y fait...

    Je me décide alors a de/reinstaller MSN. Ca non plus ca ne marche pas...

    Soit. Je désinstalle alors les drivers de ma carte mère, plus particulièrement ceux du port Ethernet, afin de peut-etre regler le probleme. Je me dis que je peux enlever les autres drivers, ca ne fera pas de mal de les mettre a jour...

    Donc je désinstalle tout ce petit monde et je reboot comme il m'est demandé...

    Seulement, voila. Maintenant quand j'essaye de booter, l'écran "Bienvenue" de windows XP met beaucoup plus de temps a s'enlever, et une fois que mon fond d'ecran apparait, plus rien ne se passe...

    J'ai déja essayé de redémarré en mode sans echec, mais il ne se passe rien quand j'appuye sur F8 au demarrage...


    Je suis donc bloqué avec pour tout compagnon un joli fond d'ecran... J'aimerais savoir si il y a un moyen de récuperer cela??


    Merci d'avance de votre aide.
    lesk8vaincra, 26 Février 2006
    #1
  2. Offline
    Noir Never forget who i am !
    En espérant que tu aies été malin en faisant un backup de ton ancien bios.

    Tu le réinstalles tout simplement, à mon avis t'as trop monté et le proc ou la cm supporte pas et te dit "va te faire f*****" gentillement.
    Noir, 26 Février 2006
    #2
  3. Offline
    Arnpsyke Charlatan
    eh bien j ai eu le cas recemment avec ce foutu XP. J ai fait une mise à jour du bios et apres 2 redemarrages XP bloque . C est plus que probable qu une infime modification du bios a fait planter XP. J ai du tout simplement réinstaller XP et cela a fonctionné sans problème maintenant. Bref, XP n' a pas pu detecter la modification et ca plante.
    Arnpsyke, 26 Février 2006
    #3
  4. Offline
    ouaip, j'en ai fait un backup, mais je sais pas du tout comment le remettre, sans winflash... Jsuppose que je dois debrancher le disque dur, puis mettre le bios sur une disquette, etc?

    Mais a ce moment là, je préfère attendre d'avoir un deuxieme disque pour reinstaller windows, et recuperer mes données, avant de formater mon ancien DD :p

    Parce que yavais certains trucs qui commencaient a me gaver :p
    lesk8vaincra, 26 Février 2006
    #4
  5. Offline
    Noir Never forget who i am !
    bah t'as bien flasher sous dos tout de même? ou alors tu l'a fait avec un logiciel sous windows (un peu barbare à mon gout).
    Noir, 27 Février 2006
    #5
  6. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Disquette de démarrage, Awdflash + ancien bios, boot sous dos, lance awdflash et voilà t'es sauvé \o/
    Lagwagon, 27 Février 2006
    #6
Statut de la discussion:
Fermée.