Problème démo NFS carbon (écran bleu)

Discussion dans 'Sports, Voitures' créé par sTyLor, 27 Octobre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    sTyLor ılılı
    A mon avis on peu confirmer notre hypothese là lol. Les developpeur de NFS n'ont pas un forum ou quoi pour pouvoir le signal...?
    sTyLor, 9 Novembre 2006
    #21
  2. Offline
    polothejedi ex membre
    BONJOUR !!!

    moi j'ai une ATI radeon mobility X1600 !!!!! et a ce que je vois tout les seri X1... ne fonctionne pas avec ce jeu , je pensse que nous devrions faire remonté l'info a EA !!!!
    polothejedi, 9 Novembre 2006
    #22
  3. Offline
    Forseen Touriste
    Ca marche tres bien avec ma petite mobility radeon 9600 :D
    Vous avez essayer avec des nouveaux drivers catalyst ? pour les series mobility bien sur.
    Moi, je viens de passer aux nouveaux catalyst car a mon avis, les drivers de l'assembleur de mon portable ne seront plus mis a jour...
    Forseen, 9 Novembre 2006
    #23
  4. Offline
    polothejedi ex membre
    je parle bien des series X1400 ; X1600 ; X1800 !!! ta 9600 ne fait pas partie de cette game !!!!
    polothejedi, 9 Novembre 2006
    #24
  5. Offline
    sTyLor ılılı
    comem dit précédament, on a pas la possibilité de metre a jour. En tous cas moi je ne peux pas a cause de siemens pfff
    sTyLor, 9 Novembre 2006
    #25
  6. Offline
    Forseen Touriste
    Et moi je te propose de mettre a jour tes drivers, or les drivers pour serie mobility sont valables pour toutes cartes, y compris les series X1x00...
    Lis tout le message la prochaine fois stp...
    Je ne sais pas pour vous, mais je n'ai eu aucun probleme a mettre a jour avec les drivers ATI. (j'avais des drivers du constructeur de mon laptop - MSI - juste avant)
    Forseen, 9 Novembre 2006
    #26
  7. Offline
    trey0 ex membre
    j'ai le même problème que vous.
    j'ai un asus A6KT, un proc AMD Turion MT34, une CG ATI X1600 Mobility 256Mo (dont 128 partagé) ...
    dès que je lance le jeu j'ai un bel écran bleu avec une erreur du diable :mad:. d'après le texte le fichier qui bug est un 'dll' de config ati, donc un fichier de gestion de la CG.
    Au moins comme ça on sait que le problème vient de la CG :-D
    Pour ce qui est des mises à jour de la CG c'est la mort. à part le drivers que j'ai sur le site d'asus (ceux fourni avec le pc en fait) rien ne marche. quand je veux utiliser ceux sur le site ATI, je DL le fichier de test (comme pour toutes les CG mobility) et là il me met qu'il ne peut rien faire avec mon matéreil, donc pas de MAJ.

    j'ai été sur http://www.nfscarbon.fr/ et là ya marqué : "ne fonctionne pas avcec toutes les CG de pc portable". cool comme réponse !!! :D :-(
    On fait quoi avec ça ??? :roll:, on achète une tour :D:D ???
    ya rien qui dit du'ils vont sortir un patch pour les CG de portable !!!!

    vous avez d'autres infos ???
    trey0, 18 Novembre 2006
    #27
  8. Offline
    zoheir cvm.mangaleet()
    Pour mettre à jour les drivers de ta x1600, utilise ceci : http://www.driverheaven.net/modtool/
    zoheir, 18 Novembre 2006
    #28
  9. Offline
    trey0 ex membre
    super j'ai réussis a mettre mes dirvers à jour et ça marche.
    par contre la mise à jour es drivers a appoté quelques problèmes.
    l'écran ne se rallume plu après une mise en veilledu portable. :beuh: le pc redémar bien mais l'écran ne se rallume pas.
    enfin bon je peu jouer :-D:-D
    trey0, 19 Novembre 2006
    #29
  10. Offline
    sTyLor ılılı
    trey0, as-tu reussi a jouer a nfs caron? :D si c'est oui on poura dire un grand merci à cvm の術
    sTyLor, 20 Novembre 2006
    #30
  11. Offline
    zoheir cvm.mangaleet()
    oups désolé, j'ai pas rencontré ce problème !
    zoheir, 20 Novembre 2006
    #31
  12. Offline
    trey0 ex membre
    oui je peux jouer à NFS carbon.
    mki cvm.

    j'ai tjrs le problème d'écran noir au redémarage après mise en veille. je vais essayer avec l'avatn dernière version des drivers ATI, on verra.

    mais en tout cas je peux jouer et c'est déjà pas mal...
    trey0, 20 Novembre 2006
    #32
  13. Offline
    sTyLor ılılı
    Le cpu n'a pas d'importance ?
    sTyLor, 21 Novembre 2006
    #33
  14. Offline
    sTyLor ılılı
    Le site est en anglais, je l'ai traduis (a l'aide de google) mais j'ai toujours rien compris :pfiou: car c'est "c'est tres pas francais au final" si on peut me dire de quoi j'ai besoin et les etapes a faire svp ca serai gentil.
    sTyLor, 21 Novembre 2006
    #34
  15. Offline
    trey0 ex membre
    mon CPU est un AMD turion. Mais je pense pas que le problème vienne de là.
    Ca fonctionnait très bien avant de mettre à jour les drivers vidéo.
    trey0, 21 Novembre 2006
    #35
  16. Offline
    DeScH AstaLaVista
    Télécharge le patch p-e? Le 1.3 est sorti ajd.

    Il corrige les problèmes suivants:
    - Problème de l'écran d'authentification en ligne réglé.
    - Permet l'utilisation constante de la Messagerie EA
    - Mises à jour pour corriger un problème dans le tableau des scores dans le mode Seul contre tous en ligne
    - Permet une fonctionnalité de recherche d'amis complète
    - Mises à jour pour corriger des problèmes de lancement entre XP et 2K

    http://www.planetnfs.be/nfs/article-126.html
    DeScH, 21 Novembre 2006
    #36
  17. Offline
    sTyLor ılılı
    Nonb tjr le meme problème malgré le patch
    sTyLor, 23 Novembre 2006
    #37
  18. Offline
    trey0 ex membre
    pour l'installation avec driverheaven j'ai directement installer par dessus les drivers mobility. j'ai pris la version 6.11 de catalyst, la dernière, le pack de 34.4MB.
    j'ai pas encore essayé avec d'anciennes version des catalyst mais je vais le faire pour voir si je peux régler le problème de réveil HS après mise en veille du PC.
    trey0, 23 Novembre 2006
    #38
  19. Offline
    sTyLor ılılı
    Voila merci pour aides ;) problème résolu :=)
    (vraiment de la daube ce nfsc :s mais bon ca ma permit de metre a jour catalyst :cool: )
    sTyLor, 23 Novembre 2006
    #39
Statut de la discussion:
Fermée.