Probleme driver Nvidia.

Discussion dans 'Windows' créé par Tarnak, 30 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Tarnak »Tarnakeur«
    Salut! J'ai installé le dernier patch Nvidia (le 77.72) mais ca pose probleme. Quand je joue a unreal tournament j'ai mon fps (frame per second) qui par en coui..., qui foire :? Je passe de 20 a 80 sans arret.
    J'ai une GeForce FX5200 (oui la carte pourrie).

    Est ce que ca foire a cause de ma carte graphique? Quelqu'un d'autre a eu le meme genre de probleme?
    Tarnak, 30 Août 2005
    #1
  2. Offline
    hasbrak Touriste
    Tu as bien mis le directX 9.0 C ?
    hasbrak, 30 Août 2005
    #2
  3. Offline
    DarkMaZter Touriste
    Change de pilote et met un omega..
    DarkMaZter, 30 Août 2005
    #3
  4. Offline
    KAMI spim spam spoum
    le nouveau c'est 77.77


    ICI
    KAMI, 30 Août 2005
    #4
  5. Offline
    Tarnak »Tarnakeur«
    En quand je met 1024*768, ut me dit que ma carte graphique n'accepte pas ca (avec l'ancien driver pas de prob)

    -oui j'ai directx 9 C

    -Un pilote omega?

    -Merci, je le télécharge le 1er septembre :)
    Tarnak, 30 Août 2005
    #5
  6. Offline
    DarkMaZter Touriste
    Un pilote omega est fait spécialement pour jouer avec des jeux..

    Les performances sont incroyables! :shock:

    Enfin... C'est toi qui vois!

    EDIT: voici le lien pour telecharger le driver si tu veux.:Clic !
    DarkMaZter, 30 Août 2005
    #6
  7. Offline
    Tarnak »Tarnakeur«
    Merci, je télécharge ca jeudi pour voir ce que ca donne.
    Tarnak, 30 Août 2005
    #7
Statut de la discussion:
Fermée.