problème drivers son

Discussion dans 'Windows' créé par frNZ, 1 Septembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    frNZ procrastinateur
    salut à tous,
    j ai un "ptit" problème, je viens de m acheter un casque icemat syberia, et quand je l installe, les baffles ne vont plus. quand je réinstalle mes drviers son, c est mon casque qui ne va plus.
    ce serait plus pratique si les 2 allaient en même temps...
    si vous savez quoi faire.
    merci d avance.
    frNZ, 1 Septembre 2006
    #1
  2. Offline
    lechris Elite
    T'as pas un logiciel qui s'est installé avec les drivers audio? Si oui, il doit y avoir moyen de sélectionner quel sortie activer... Regarde le screen...

    [IMG]

    Si ce n'est pas ca, je n'ai pas d'autres idée.. sory! :-'
    lechris, 1 Septembre 2006
    #2
  3. Offline
    frNZ procrastinateur
    mais mon casque est branché sur un carte son usb et mes baffles sur la carte mère, y a pas de programme commun. (ou alors faidrait que je les branches ensemble sur la carte son usb ?)
    frNZ, 1 Septembre 2006
    #3
  4. Offline
    lechris Elite
    Je ne sai pas... essaye toujours..
    Moi, j'ai une sortie audio devant pour mon casque aussi et quand je branche mon casque, mes baffles ne vont plus et inversément ac les baffles...
    Mais perso, je trouve ca bien.
    même pas obligé d'éteindre les baffles quand tu veux jouer ou quoi.

    Et puis, je vois pas l'interet d'avoir un casque et les baffles en même temps.
    Enfin, c'est pas la question :p
    lechris, 2 Septembre 2006
    #4
  5. Offline
    frNZ procrastinateur
    en fait mon problème c est que je dois réinstaller les drivers qd je passe d un à l autre .
    frNZ, 2 Septembre 2006
    #5
  6. Offline
    *Serval Elite
    bah sinon, branche tout sur la carte mère comme moi :p


    J'ai un petit adapteur avec un côté mâle que tu mets dans la fiche verte sur la carte mère et 2 côté femelle pour mettre ton casque + tes baffles ;)

    Ca coûte maximum 1-2¤ et ca se trouve dans tout magasin hifi/informatique ;)
    *Serval, 2 Septembre 2006
    #6
  7. Offline
    lechris Elite
    J'avais ca aussi avant, ca s'apelle un "Y" mais depuis que j'ai une carte son 5.1, plus besoin :)
    lechris, 2 Septembre 2006
    #7
Statut de la discussion:
Fermée.