Problème ecran tft 17" acer

Discussion dans 'Hardware, matos' créé par hoshi, 13 Août 2007.

Statut de la discussion:
Fermée.
  1. Offline
    hoshi Hoshi's Love
    Yop,
    voila je vais expliquer mon soucis d'écran, depuis un certain moment mon écran se "brouille" je dirai ou alors les couleurs son différent et j'ai souvent des teinte de rouge ou de vert et souvent en paquet.

    Si quelqu'un voit ce que sa pourrait etre sa serai simpa.
    J'ai l'ecran depuis bientot 2ans

    ++
    hoshi, 13 Août 2007
    #1
  2. Offline
    Sayen Elite
    ton cable est toujours en bon etat?
    as-t-il été plié souvent ou as-t-il été fort tendu ?

    Moi j'ai deja eu ca a cause que le cable etait en mauvais etat, mon ecran etait fort eloigné de mon pc et donc le cable etait fort tendu, et quand j'ai bougé un peu plus ma tour les couleurs changeaient. Il fallait donc que je plie le cable d'une certaine facon pour que ca redevienne normal mais je ne faisait que d'aggraver l'etat du cable
    Sayen, 13 Août 2007
    #2
  3. Offline
    Belsunce. The Sequel..
    Exact, vérifie d'abord ton cable.
    La reference du TFT ? AL17?
    Belsunce., 13 Août 2007
    #3
  4. Offline
    Noir Never forget who i am !
    provient de la carte graphique ou alors ton cable qui relie ton écran à la carte graphique (le bout) est tordu, essaie de le "détordre" un peu pour voir si ça change.
    Noir, 13 Août 2007
    #4
  5. Offline
    hoshi Hoshi's Love
    Al1711 je vais vérifier mais je pense pas que sa soit la CG j'avais fait un dual screen et sa marchai nickel ;)
    hoshi, 13 Août 2007
    #5
  6. Offline
    wolfy Elite
    et as tu un convertisseur VGA/DVI ? j'en ai déjà vu pas mal laché et cela donne ces "effet" de couleur bizare.
    wolfy, 14 Août 2007
    #6
  7. Offline
    Belsunce. The Sequel..
    Appuye sur la touche "Auto" de ton écran, peut-etre que cà provient de là.
    Belsunce., 14 Août 2007
    #7
  8. Offline
    hoshi Hoshi's Love
    @wolfy: nan j'ai pas mis le convertisseur c'est direct sur une entrée VGA.
    @ecnus: j'ai déjà appuyer plein de fois dessus ca change rien :)

    @Noir : je viens d'acheter un nouveau cable VGA et j'ai le meme soucis :-(
    hoshi, 14 Août 2007
    #8
Statut de la discussion:
Fermée.