Probleme excell

Discussion dans 'Windows' créé par Charkzul, 24 Novembre 2012.

  1. Offline
    Charkzul Kazem 745 600 377
    Hello voilà j'ai un soucis avec excell (voir screen)

    [IMG]

    ca me met un résultat égal a 0 ? wtf ?
    Charkzul, 24 Novembre 2012
    #1
  2. Offline
    fraggahh ROFLCOPTER
    et si tu décompose tes opérations en cellule différente ?

    ca te permettrait de voir qu'elle fonction ne te donne pas le bon résultat
    fraggahh, 24 Novembre 2012
    #2
  3. Offline
    Charkzul Kazem 745 600 377
    J'ai déjà essayé et ce me donne aussi 0
    Quant aux formules elles sont correctes (je vais pas passer mon temps a vérifier 268 données, ce sont les formules de moyenne, ecart-type suffit juste de mettre la plage ou y a mes données donc de (A20:A268 ) )
    Charkzul, 24 Novembre 2012
    #3
  4. Offline
    fraggahh ROFLCOPTER
    ouais mais je veux dire, ca en décomposant ca pourrait te permettre de voir ou le problème est. ou meme en ayant ton fichier car sur l'image c'est tout petit et compliqué à lire
    fraggahh, 24 Novembre 2012
    #4
  5. Online
    Skarbone I would rather be snowboarding
    vu que tu calcules déja la moyenne et l'écart type (respectivement aux cases A273 et A274), pourquoi ne pas faire =PRODUIT(QUOTIENT(A274:A273):100) ?
    Skarbone, 24 Novembre 2012
    #5
  6. Offline
    Charkzul Kazem 745 600 377
    Déjà essayé et le résultat m'indique encore 0.. :beuh: je comprends pas, sinon je n'aurais pas posé la question :p

    http://www.mediafire.com/view/?btxltoc8bm85xtc

    J'ai upload le fichier

    Aussi j'aimerais utiliser la formule Nb.si pour calculer le nbre de données qui se trouvent dans un intervale [37;38[ mais je sais pas comment je peux traduire ca avec ces caractères <> =
    Charkzul, 24 Novembre 2012
    #6
  7. Online
    Skarbone I would rather be snowboarding
    j'ai pas utilisé excel depuis des années, mais tu pourrais pas simplement faire

    =(a274/A273)*100 ?
    Skarbone, 24 Novembre 2012
    #7
  8. Offline
    Charkzul Kazem 745 600 377
    putain tout con et j'y ai pas pensé ca fonctionne (par contre je comprends pas qu'avec la formule =QUOTIENT(;) ca ne fonctionne pas ?)

    Et j'ai une autre question ici, si qqn sait comment faire, j'ai une liste de données comprise de 37 a 49, et j'aimerais faire un NB.si et qu'il me donne le nbre de cellule ou les valeurs sont comprises [37;38[ mais je sais pas comment faire

    Merci à vous deux en tout cas :)
    Charkzul, 24 Novembre 2012
    #8
  9. Offline
    [Clad] Elite
    =NB.SI(B3:B15;">=37")-NB.SI(B3:B15;">=38")


    dans le cas où tu as ta liste dans les celulles B3 à B15

    Je te conseille de regarder l'aide de ton Excel (quand tu écris une fonction dans la barre de formule, double clic sur la fonction).

    Par exemeple pour nb.si tu aurais trouvé dans l'aide :

    =NB.SI(B2:B5;"<>"&B4) Nombre de cellules dont la valeur n'est pas égale à 75 dans la seconde colonne ci-dessus (3)

    =NB.SI(B2:B5;">=32")-NB.SI(B2:B5;">85") Nombre de cellules dont la valeur est supérieure ou égale à 32 et inférieure ou égale à 85 dans la seconde colonne ci-dessus (3)

    bon courage ;)
    [Clad], 26 Novembre 2012
    #9
  10. Offline
    Fonction QUOTIENT
    Renvoie la partie entière du résultat d'une division. Cette fonction permet d'ignorer le reste d'une division.
    canard_, 26 Novembre 2012
    #10