Probleme executable ?

Discussion dans 'Windows' créé par Adri, 20 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Adri Elite
    Bonjour a tous.
    Voila mon probleme : Par je ne sais trop quelle raison je ne peux pu me servir de quoi que ce soit sur mon pc. Le windows se lance normalement mais des que je double-clique sur un raccourci pour lancer un programme un message d'erreur apparait :
    Aucun programme n'est associé à ce fichier pour éxécuter cette action. Créez une association en utilisant l'application Options des dossiers dans le panneau de configuration.

    Voila tout ce que j'ai. J'ai bien cherché dans ce qui m'a ete suggéré mais bon..je n'avance pas.
    Merci d'avance pour votre aide
    Adri, 20 Avril 2005
    #1
  2. Offline
    Noir Never forget who i am !
    tous les raccourcis? ou un seul bien précis?
    Noir, 20 Avril 2005
    #2
  3. Offline
    Adri Elite
    Absolument tout ! Pour dire j'ai voulu faire un screen et le mettre dans paint et le mettre sur l'autre pc en réseau pr le montrer ici...meme ca y veut po le lancer... :-(
    Adri, 20 Avril 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    ca sent la réinstallation de windows :-(
    zoheir, 20 Avril 2005
    #4
  5. Offline
    Adri Elite
    Y a po une autre alternative ?
    Adri, 20 Avril 2005
    #5
  6. Offline
    Noir Never forget who i am !
    Soit tu fais une restauration du sytem à une date où tout allait bien soit tu fais une réparation de windows sans pour autant formater.
    Noir, 20 Avril 2005
    #6
  7. Offline
    Adri Elite
    Heu c'est ou la restauration systeme au fait ? :D :oops:
    Si c'est dans le panneau de configuration c'est mort alors..tout les trucs dispo dans le panneau de configurations sont inutilisables :-( Peu importe ce que je veux y utiliser rien ne réagis , j'ai toujours le meme probleme :s
    Adri, 20 Avril 2005
    #7
  8. Offline
    Noir Never forget who i am !
    Démarrer -> Executer -> et tu copies/colle ceci -> c:\WINDOWS\system32\Restore\rstrui.exe
    Noir, 20 Avril 2005
    #8
  9. Offline
    Adri Elite
    Quand je le lance par " éxécuter " il me demande avec quoi je veux le lancer :s et quand j'y vais dans les dossiers il me mets le meme msg d erreur :-(
    Adri, 20 Avril 2005
    #9
  10. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Registre pété, on dirait

    C quoi comme OS ???
    Fist, 20 Avril 2005
    #10
  11. Offline
    Adri Elite
    Xp Sp1
    Adri, 20 Avril 2005
    #11
  12. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    et bien tu essayes de redemarre en mode sans echec

    tu reboot et tu appuies sur F8
    tu choisis modes sans echec
    Fist, 20 Avril 2005
    #12
  13. Offline
    Noir Never forget who i am !
    Si ça foire toujours -> Réparation de windows en bootant sur le cd.
    Noir, 20 Avril 2005
    #13
  14. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    mais bon j ai l impression que le registre est bien foiré
    Fist, 20 Avril 2005
    #14
  15. Offline
    DeScH AstaLaVista
    Le pc d'une amie s'est chopé un méchant virus. Il a complètement pété le registre :arrow: plus moyen de rentrer dans windows forcément. Vous pensez qu'une reparation de windows ira?
    DeScH, 20 Avril 2005
    #15
  16. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    au pire tu devras tout formaté donc oui ca vaut la peine d essayer un peu de tout, surtout sauver ce qui peut l etre
    compte de messageries, favoris, configuration , sauvegardes les trucs important quoi,
    Fist, 20 Avril 2005
    #16
  17. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    J'avais eu un truc du genre après le passage d'un virus et le nettoyage 'version delete' des fichiers contaminés :D Bref, j'avais tout réinstallé, yepeee.
    Elian, 20 Avril 2005
    #17
  18. Offline
    Adri Elite
    Si le registre est pété je fais quoi alors ? :roll:
    Adri, 21 Avril 2005
    #18
  19. Offline
    gogoprog Oprahiste vaudou
    T'as essayé une restauration en mode sans echec?
    gogoprog, 21 Avril 2005
    #19
  20. Offline
    Adri Elite
    Bon et bien voila je viens d'essayer une restauration systeme en mode sans échec ca me mets toujours le msg d'erreur.
    Maintenant je me rappelle de qqch qui devrai etre important :oops:
    Dans éxécuter j'apercois le nom " services.msc " et ca amene sur qqch qui ressemble au registre...je me rappelle d'avoir vu il y a qques jours sur gamerz qu'on pouvait supprimer qqch en rapport avec winamp pour accélérer la vitesser pr lancer une vidéo ou une zik...et je crois que c'est depuis ce moment la que les problemes sont apparus..
    J'espere que ces infos pourraient p-e vous éclaircir...
    Adri, 21 Avril 2005
    #20
Statut de la discussion:
Fermée.