Problème flashage BIOS

Discussion dans 'Hardware, matos' créé par bobmaurane, 25 Octobre 2009.

  1. Offline
    bobmaurane Antiélite
    Salut à tous :)

    J'ai du flasher une carte mère Biostar K8M800-m7a dont le bios semblait corrompu,le PC ne démarrait plus correctement que sur le lecteur de disquette (voir exlication en bas).
    J'ai donc préparé une disquette de démarrage DOS,mis l'utilitaire de flashage et le BIOS téléchargé sur le site constructeur sur cette disquette.
    Je démarre sur la disquette,lance de flashage mais après des dizaines d'essais rien à faire,j'obtiens toujours le message suivant :

    image file is not original bios
    !!image file checksum not zero!! (clignotant)
    check to see if FDD & HDD error occured avoid using file saved from M/B directly

    Bref ça ne flashe pas,mais par contre plus moyen de démarrer du tout autrement que sur le floppy car je suis sur le bootblock à présent.
    Quelqu'un aurait une solution ?

    Voici le problème original qui m'a forcé à tenter le flashage (chose que je ne fais jamais) :

    Lorsque je l'allume,j'ai le message du bios "checksum error". Si je passe outre,windows veut démarrer mais très vite tout se coupe et la lumière de mon écran vire à l'orange,il ne reçoit donc plus de signal video.
    Si je veut le rallumer ou le rebooter,rien à faire,tout est mort.Le seul moyen de le "réveiller" c'est de faire un clear CMOS.Mais le problème reste,ça le fait à chaque fois.
    Si au message checksum error j'entre dans le bios pour tout arranger,dès que je quitte le bios c'est pareil,il ne reboote pas et le signal video se coupe,rien ne démarre.
    J'ai déjà changé la pile du bios,testé avec une vieille carte video en PCI au lieu du VGA intégré (ce qui m'a parfois dépanné) mais rien n'y fait.
    bobmaurane, 25 Octobre 2009
    #1
  2. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    tu as essayé de fasher avec le BIOS original ??
    Fist, 25 Octobre 2009
    #2
  3. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Fist, 25 Octobre 2009
    #3
  4. Offline
    bobmaurane Antiélite
    Hello Fist,merci pour tes réponses ;)
    Alors non je n'ai pas essayé le bios original,je ne sais pas où le trouver.Pas question de prendre celui de la carte car pour moi il y avait un problème au départ.

    Non ce n'était pas le même (111 au lieu de 509) mais même taille de fichier par contre.
    Je viens de faire un essai avec le 509,même résultat et même message d'erreur malheureusement...
    Maintenant je ne connais pas bien la procédure (jamais voulu faire de flashage vu que les marques déclinent toute responsabilité et annulent les garanties) mais j'ai suivi un tuto du net.

    Donc lancement de la commande awdflash K8M8M509.bin /py
    bobmaurane, 25 Octobre 2009
    #4
  5. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    avant de flasher son Bios fauut toujours en faire une copie.....la visiblement c trop tard..

    arranges toi pour avoir le BIOS Original.. peut etre sur les disquettes ou CD livrés avec la carte Mere.. sinon ca va etre coton
    Fist, 25 Octobre 2009
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    as tu essayer de demarrer sans aucune peripherique de branchée ??
    Fist, 25 Octobre 2009
    #6
  7. Offline
    bobmaurane Antiélite
    Oui bien sûr,mais le fait d'être sur le bootblock empêche le démarrage classique.
    Il veut absolument démarrer sur un floppy pour pouvoir restaurer un bios utilisable.

    Le bios original était déjà corrompu à mon avis (pas par moi) donc ça ne change pas grand-chose,et je n'ai pas de cd ou autre.
    bobmaurane, 25 Octobre 2009
    #7
  8. Offline
    black_dragon Passager numéro 423
    Euh je vais peut-être dire une connerie mais tu as déjà essayer de flasher avec le jumper de la carte mère ?
    black_dragon, 25 Octobre 2009
    #8
  9. Offline
    bobmaurane Antiélite
    Flasher le bios c'est le remplacer par une autre version.
    Le jumper c'est pour faire ce que l'on appelle un "clear CMOS" donc simplement le réinitialiser,le remettre avec ses réglages par défaut ;)
    bobmaurane, 25 Octobre 2009
    #9
  10. Offline
    black_dragon Passager numéro 423
    Ah ok merci :)
    black_dragon, 26 Octobre 2009
    #10