Problème formatage...

Discussion dans 'Hardware, matos' créé par TheKiller, 20 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    TheKiller Elite
    Voilà j'aimerais bien allé à la LAN de la cave mais seulement un GROS GROS GROS PROBLEME mon pc ne marche plus... ( c'est embêtant quand même :cool: ) et quand je veux le reformater ben il lit le cd windows mais quand l'installation doit normalement commencer, il met " rehcerche de versions antérieur de microsoft windows..." pendant des heures et bon ça ce bloque à cet endroit là donc si vous pouviez m'aider...ce serait sympa
    TheKiller, 20 Octobre 2005
    #1
  2. Offline
    Switch Elite
    Utilise une disquette de boot win95/98 et préformat ton HDD :) Sinon tu peux utiliser également UBCD ( ultimate boot cd ).

    Es-tu sur que ton hdd est fonctionnel ? car si ca bloque ca peut venir du fait que le hdd est naze ( on entend un grattement lorsqu'il lit les informations )
    Switch, 20 Octobre 2005
    #2
  3. Offline
    TheKiller Elite
    Je pense que c'est ça mais comment ce peut-il qu'il devienne naze d'un coup ?? ( un peu moins d'1 an aucun choc...)
    TheKiller, 20 Octobre 2005
    #3
  4. Offline
    Noir Never forget who i am !
    Explique comment tu formats ... tu boot bien sur le cd ou alors tu tapes la commande sous dos?

    Si c'est la 2ème étape, ça m'est déjà arrivé et ça ne fonctionne qu'avec la première :)

    Autre chose, vérifie bien la température de ton processeur dans le bios, ça joue aussi fortement (j'ai aussi eu la blague, ça restait bloqué du fait que le cpu chauffait de trop et qu'il n'y avait plus de pâte thermique).

    a+
    Noir, 20 Octobre 2005
    #4
  5. Offline
    TheKiller Elite
    Stefychris :
    Ben en fait mon pc ne s'allume même plus quand je le démarre ça va directement sur : -mode sans échec
    -invite mode sans échec et tout ce qui va avec

    Si tu as une solutions pour aller voir dans le Bios pour voir la température je veux bien

    Switchcorp :

    Oui j'entend un grincement ( lèger ) mais comment pourrait-il être naze ?? ( - d'un an aucun coup choc... )
    TheKiller, 20 Octobre 2005
    #5
  6. Offline
    Noir Never forget who i am !
    Si tu arrives jusqu'au mode sans échec c'est que le pc s'allume :p

    Donc si il démarre, tu dois savoir entrer dans le bios (touche DEL ou F2).

    Une fois à l'intérieur, je pense que ça doit être quelque chose comme "cpu hardware" ?? (à confirmer).
    Noir, 20 Octobre 2005
    #6
  7. Offline
    TheKiller Elite
    Ok merci je vais voir desuite...
    TheKiller, 20 Octobre 2005
    #7
  8. Offline
    TheKiller Elite
    Ben quand je rentre il me demande un mdp ... :oops:
    TheKiller, 20 Octobre 2005
    #8
  9. Offline
    bugs Touriste
    tu peux vérifier l'alimentation de ton lecteur cd, j'ai eu le cas sur le pc de mon voisin et elle était pas enfoncée a fond

    çà plantait l'install d'xp comme toi
    bugs, 20 Octobre 2005
    #9
  10. Offline
    TheKiller Elite
    Ben l'alim est ok mais je crois que c'est le HDD qui est mort pourtant je me répète mais il a moins d'un an c'est normal ?

    Switchcorp :
    Es-tu sur que ton hdd est fonctionnel ? car si ca bloque ca peut venir du fait que le hdd est naze ( on entend un grattement lorsqu'il lit les informations )

    Oui j'entend ce fameux grincement c'est embêtant ça quand même ... :oops:
    TheKiller, 20 Octobre 2005
    #10
  11. Offline
    Noir Never forget who i am !
    un mot de passe?? :shock:

    Ton pc il vient d'où exactement?
    Noir, 20 Octobre 2005
    #11
  12. Offline
    TheKiller Elite
    Je l'ai acheté tout monté a huy ( chez microland )
    TheKiller, 20 Octobre 2005
    #12
  13. Offline
    si il te demande un mot de passe sous le bios, je pense qu un clear bios sera suffisant a virer ce mdp.
    Olivierpeps, 20 Octobre 2005
    #13
  14. Offline
    TheKiller Elite
    Et comment réalise-tu ce clear bios ?
    TheKiller, 20 Octobre 2005
    #14
  15. Offline
    Noir Never forget who i am !
    faut modifier la position d'un switch sur la carte mère pendant 2 minutes et après le remettre comme il était, regarde sur la documentation de ta carte mère, il y a surement un plan expliquant ou se trouve le CMOS sur la cm.
    Noir, 20 Octobre 2005
    #15
  16. Offline

    exact et au pire tu retires la pile pendant 2 minutes et tu la remets
    Olivierpeps, 20 Octobre 2005
    #16
  17. Offline
    bugs Touriste
    la pile c'est le plus simple mais je sais plus si 2 min suffisent

    Petite déduction:

    si tu as un mot de pass dans ton Bios, le mag ou t'as acheté ton pc a surement mis des autocollants partout stipulant qu'en cas de retrait la garantie tombait a l'eau

    Si ton hd a moins d'un an ton pc est toujours sous garantie

    donc a ta place je ferais pas le clear cmos et je le leur ramène pcq qu'ils verront en installant ton new hd dans le bios que le pass a disparu

    sont vachement chiant a ce mag
    bugs, 20 Octobre 2005
    #17
  18. Offline
    Noir Never forget who i am !
    Effectivement, dans se cas la il est plus prudent de le renvoyer au mag pour qu'ils te le formatent si tu sais pas accéder au bios pour voir la température.

    De plus si c'est le cas, tu devras quand même remettre de la pâte thermique et c'est assez délicat (surtout pour la carte en elle même, un coup de tourne vise par exemple mal placé et boum ..).

    Bref rapporte le et explique ton cas, bugs à bien fait de parler de ça, j'y ai pas pensé.
    Noir, 21 Octobre 2005
    #18
Statut de la discussion:
Fermée.