Probleme fps

Discussion dans 'Action, Shooters' créé par dual, 10 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    dual ex membre
    Salut à tous, j'ai un souci, je 'arrive pas à règler mon fps (17+-)
    , au environs de 100 comme il doit etre au mieux, le lost et choke sont ok, mais j ai bon, comme partout on ecrit,
    ajouter dans config.cfg, rate 9999 en + des commandes
    cl_cmrate et cl_updaterate
    et bien apres chaque connection je verifie mon fichier et cette ligne de commande a disparue ( rate uniquement ) .
    Alors voila je change les valeurs et le fps ne varie pratiquement pas, mais choke lui fait le yoyo.
    Alors si qqun a la solution, merci


    :-( :-( :-(
    dual, 10 Avril 2005
    #1
  2. Offline
    D0GMA p0rn c4t
    Ca dépend de ta carte graphique aussi. Si elle est pourrie t'aura jamais 100 fps.
    D0GMA, 10 Avril 2005
    #2
  3. Offline
    oRma- ex membre
    userconfig.cfg ajoute y tes lignes de commande concernant ta connection là dedans ;)
    oRma-, 10 Avril 2005
    #3
  4. Offline
    déjà les commandes en rapport à la connexion ne te donneront jamais 100 fps..


    Puis détaille aussi, c'est quoi ta config matérielle, etc.. ?

    Pour les commandes de connexion, pour qu'elles "restent", il faut que tu mettes ta config en lecture seule..

    Et pour les lignes de commandes relatives à .. l'"amélioration" de la cfg même, tu trouveras ca dans un des nombreux tutoriels qui se trouvent ici-même, sur gamerZ

    (pour ca, y'a les différents post-it à parcourir..)

    :)


    Puis pour ton problème de loss/choke, check un peu ton icone steam, sur ta barre des taches.. tu cliques, options (settings), internet, et là tu check la vitesse de connexion qui est indiquée..

    LAN qu'il faut mettre..

    Et encore une chose, pour les ânes de services qui vont suivre, ca ne sert à rien de donner vos rates du feu de dieu, chez les autres elles n'ont rien à voir .. :)
    vu?
    Gee_oldd, 10 Avril 2005
    #4
  5. Offline
    dual ex membre
    Les memes que dans config cfg?
    dual, 10 Avril 2005
    #5
  6. Offline
    dual ex membre
    Merci pour vos reponses je m'en vais essayer ça


    :shock: :shock:
    dual, 10 Avril 2005
    #6
  7. Offline
    sANCHEZ_- POKERPADAWAN
    moi j'ai des mini lag a css,

    mais pourtant j'ai cl_righthand 1

    je comprend pas :s

    plz koi :/
    sANCHEZ_-, 10 Avril 2005
    #7
  8. Offline
    P'tet qu'un jour on verra un tutoriel "Comment être explicite dans ses threads, afin de pouvoir récolter plus aisément des reply qui vont sans conteste nous aider, à la place de 20 posts tout aussi inutiles et vides qu'autre chose".

    Enfin bon :\

    (gLs, fsbtg ;p)
    Gee_oldd, 10 Avril 2005
    #8
  9. Offline
    GUMBAL 1337
    tu as deja fait cette blague :roll:
    GUMBAL, 11 Avril 2005
    #9
  10. Offline
    DoC 2000 Elite
    Ole vive le tiercé..............Toudis les memes
    DoC 2000, 11 Avril 2005
    #10
  11. Offline
    zoheir cvm.mangaleet()
    config pc? :eek:
    zoheir, 11 Avril 2005
    #11
  12. Offline
    bLOw Elite

    :D :D :D :D :D
    bLOw, 11 Avril 2005
    #12
  13. Offline
    sANCHEZ_- POKERPADAWAN
    Et y'a tjs un pour venir spammer juste apres, et c'est tjs le mm aussi ... :?

    on a le merite de rester dans le sujet (ironiquement mais qd mm!), toi pas

    tu sors .
    sANCHEZ_-, 11 Avril 2005
    #13
Statut de la discussion:
Fermée.