Problème Google : Virus, Spyware ?

Discussion dans 'Windows' créé par MacSog, 11 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MacSog Elite
    Hello!
    J'ai un BIG problème avec Google, mais il me semble que plusieurs moteurs de recherches soient touchés (yahoo). Lorsque je fais une recherche (n'importe quoi), il me met toujours les mêmes sites (shopping.com et autres conneries) trouvés avec les mots recherchés en gras dans les titres (exemple de recherche: Audi --> Free! Audi at www.shopping.com ! ). De plus, la page de résultat diffère de "l'original" (je n'ai pas les choix en dessous "web, web francophone etc...).

    J'ai tout essayé: AdAware, Spybot, GiantAntiSpyware, Secuser et Panda Antivirus. Mon systeme est clean à 100% (d'après eux), mais l'erreur persiste.

    N33D H3LP !!
    MacSog, 11 Janvier 2005
    #1
  2. Offline
    WormS - En vacances
    avg 7.0 personnal


    y ma viré un peu la meme chose que toi sauf que moi c'était en page de démarrage et aucun spyware me l'avait viré je ne jure plus que par avg maintenant :D

    si il ne le fait pas je ne sais pas t'aider
    WormS -, 11 Janvier 2005
    #2
  3. Offline
    zoheir cvm.mangaleet()
    spysweeper
    hijackthis
    cwshredder

    et passe sous firefox :p
    zoheir, 11 Janvier 2005
    #3
  4. Offline
    MacSog Elite
    J'ai essayé l'antispyware de Microsoft... Rien a faire...

    Dans les recherches, y a des pubs pour un autre moteur pas du tout connu : acoona. C'est ptete ca...

    Vais essayé avg.

    Trop lol, je fais une recherche sur les Porsche 911 de la Gendarmerie, il me "trouve" ça : sex toys 911 gendarmerie at free18.com.

    MDR!
    MacSog, 11 Janvier 2005
    #4
  5. Offline
    MacSog Elite
    1.15 heures pour AVG.... o_O'

    Il en a trouvé trois, dont celui là :

    Mais j'ai toujours ce PUTAIN de problème !!!!!
    Je sais plus quoi faire... Au revoir Google... :cry:

    A noter que j'utilise aussi occasionellement Opera et que là, Google fonctionne nickel.
    MacSog, 11 Janvier 2005
    #5
  6. Offline
    MacSog Elite
    Bon. Jvai devenir dingue.

    J'ai remarqué un truc : Google sur IE6, lorsque je fais une recherche, la page (erronée donc) contient d'office un lien vers cette saloperie de moteur de recherche accoona !!
    (Idem pour yahoo).

    Secondo : les recherches web de google (vérifié avec Opera) se présentent sous la forme "http://www.google.be/search..."
    Sous IE6 (avec le virus/trojan/bug/je-ne-sais-quoi), les recherches commencent par ça "http://google.be/search.php..."

    Donc, SANS les "www" et AVEC ".php" en plus...

    C'est la merde. Ca m'énerve grave ce probleme...
    Aidez moi plz.
    Merci.
    MacSog, 11 Janvier 2005
    #6
  7. Offline
    BiNa ♥♀☼ \o/
    Oui tu t'es chopé un grosse crasse là :?

    Et si tu prenais tout simplement Firefox ?? c'est un browser style IE ou opera mais en vraiment mieux et plus rapide.
    BiNa, 11 Janvier 2005
    #7
  8. Offline
    Froggy fake geek
    ben.. va voir pour updater ton windows comme avg te dit -_-'
    Froggy, 11 Janvier 2005
    #8
  9. Offline
    MacSog Elite
    C'est fait. J'ai effacé les cookies en rapport avec google. Rien à faire. :cry:
    MacSog, 11 Janvier 2005
    #9
  10. Offline
    MacSog Elite
    Comparaison d'une recherche sur "Oxbow Snowboard" avec IE tout malade et Opera... J'ai remarqué qu'a n'importe quelle recherche, il affiche 75.000.000 de pages trouvées. Seule la fonction recherche est touchées, images, groupes, etc, fonctionnent.

    :evil:
    [IMG]

    :?

    [IMG]
    MacSog, 12 Janvier 2005
    #10
  11. Offline
    li thong ex membre
    :-( mal barre, pour §etre certain, firfox ; regcleaner ; kaspersky ou f-secur, à la limite le gratos de letho_good luck :wink:
    li thong, 12 Janvier 2005
    #11
  12. Offline
    LarSSEn ex membre
    Essaye d'avoir google par cet url : http://www.466453.com

    Normalement ca devrait fonctionner mais bon c'est temporaire comme solution :-(
    LarSSEn, 12 Janvier 2005
    #12
  13. Offline
    MacSog Elite
    WOW!! Un grand grand merci, ca marche! C'est effectivement temporaire mais si je trouve pas de solution, je pourrai au moins continuer d'utiliser Google comme page d'accueil. MErci 1000 X !
    MacSog, 12 Janvier 2005
    #13
  14. Offline
    zoheir cvm.mangaleet()
    ... ?
    zoheir, 12 Janvier 2005
    #14
  15. Offline
    Arnoz Touriste
    Trop fou! C'est l'adresse de Google en version SMS?!
    Arnoz, 12 Janvier 2005
    #15
  16. Offline
    Che Guevera Touriste
    Même problème que lui j'arrive sur des pages camouflageclothing.com sur un autre aussi un autre moteur de recherche avec que du X ça le fait pas tous le temps mais sa saoule. Ad-aware ccleaner windows defender etc... toujours le même problème. Si quelqu'n a la solution.
    Che Guevera, 4 Décembre 2006
    #16
  17. Offline
    Froggy fake geek
    Hitman pro 2 ... t'en a pour qque temps mais il te fait un paquet assez impressionnant d'anti-toutuntasdechoses donc ;)
    Froggy, 4 Décembre 2006
    #17
Statut de la discussion:
Fermée.