Problème graphique

Discussion dans 'Hardware, matos' créé par Hanniball, 24 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Hanniball Touriste
    Bon j'ai un pc Dell OptiPlex G1 ( PII 400Mhz et 32 ram ). C'est un ancien pc de bureau probablement et j'ai réinstallé win 98 SE dessus.
    Tout fonctionne mais j'ai juste un petit soucis avec la carte graphique :
    Apparemment c'est une carte graphique intégrée mais elle ne monte pas au dessus de 640*480 et je ne sais absolument pas ce que c'est comme carte sachant qu'en regardant la carte mère, je ne vois aucun chips graphique :?
    Windows a reconnu les drivers en tant que carte PCI standard ( VGA ).
    En chipotant un peu sur l'écran, je vois qu'on peu même monté la résolution jusqu'en 1024.
    Donc apparement c'ets un problème au niveau driver graphique mais j'ai déjà essayé un tas de drivers Dell, ça ne fonctionne pas mieux; j'ai testé des drivers standard genre SVGA et ça fonctionne pas non plus.

    Quelqu'un aurait une suggestion ?

    Ou ptet que c'est pas prévu pour monter au dessus de 640*480 mais ça me semble un peu bizarre.

    Enfin bref merci d'avance pour une solution éventuelle :)
    Hanniball, 24 Décembre 2003
    #1
  2. Offline
    black frog Touriste
    Probablement que en prenant le numéro de la carte mère, ensuite tu devrais pouvoir déterminer le chipset graphique qui est intégré et trouver les drivers chez dell,
    souvent sur ces vieux modèles c'est du sis, mais faut vérifier par toi meme
    black frog, 24 Décembre 2003
    #2
  3. Offline
    Hanniball Touriste
    Arf j'ai trouvé en chipotant beaucoup.
    En fait c'est des ATI qu'ils mettent là dedans. Maintenant ça fonctionne bien.

    Enfin merci quand même :)
    Hanniball, 24 Décembre 2003
    #3
Statut de la discussion:
Fermée.