[Probléme] Impossible de boot?

Discussion dans 'Hardware, matos' créé par xayz, 24 Novembre 2009.

  1. Offline
    xayz haaaaan -_'
    Iop les gamerz

    Voila j'ai un petit soucis, je m'explique

    Hier soir, hum, je jouais à wow en mode fenêtré tout en surfant sur le web (rien d'anormal je fais toujours ca, genre pendant les gryphs etc, bref osf)

    D'un coup, pan, gros freeze... machine qui répond plus, mp3 qui fonctionne encore en arrére plan, bref, la grosse mert.

    C'est là que par mauvais reflexe, j'appuye sur le bouton magique :-D
    Donc j'eteins le pc à la sauvage, puisque rien ne fonctionnait (ctrl-alt-del, ...) !

    Je relance la machine, j'arrive au moment du "windobe n'a pas été eteint correctement blabla choissisez sans echec ou mode normal... blabla"
    Je choisi le mode normal, j'ai la belle petite barre de chargement habituel de window vista mais pas le logo...

    bref, à la fin du loading ... PAN, reboot automatique, et voila ou je suis bloqué.
    Chaque fois que je relance, il reboot tout seul au même endroit, même en mode "sans echec"

    Je me dis: Hum bon les fichiers de boot ont du morflé sur le redemarrage "sauvage" et donc, j'me réssous à vouloir formater...
    Je mets donc le joli cd window dans mon lecteur, le choisi en priorité de boot... et là ?
    Bah rien, rien ne se passe.. écran noir ou message d'erreur...
    J'me dis: Huuuuum, mon dvd doit deconné, j'me mets à la recherche d'un vieux cd window xp et rebelotte, rien ne se passe, pas moyen de boot sur aucun cd/dvd pour formater...

    Hum, j'sais pas si je suis trés clair dans l'explication mais... si quelqu'un a une idée :/

    (matos pas super vieux, quadcore/8800gts/raptor74go/4go de ram...)
    xayz, 24 Novembre 2009
    #1
  2. Offline
    tqz_ Elite
    F8 au démarrage et désactive le reboot automatique. Ça nous permettra de voir ce que l'écran bleu raconte.

    Va également check si ton dd et ton lecteur dvd/cd sont détectés dans le bios.
    tqz_, 24 Novembre 2009
    #2
  3. Offline
    xayz haaaaan -_'
    yeap sont tout les deux detectés...

    J'abandonne pour ce soir les recherches, marre, des heures que jme prend la tête :colere:
    Je ferais une photo de l'ecran bleu demain... si d'autres truc vous viennent à l'esprit comme ca dans l'immediat :/

    Ca peut-être du à quoi ? matos cramé ? putain ca me ferrait chier, je l'ai depuis pas longtemps : p
    xayz, 24 Novembre 2009
    #3
  4. Offline
    tqz_ Elite
    dans l'écran bleu tu as une erreur 0x000007b par exemple
    tqz_, 24 Novembre 2009
    #4
  5. Offline
    Marco [HOONIGAN]
    Win7 ? ou XP? Parce que c'est bizarre Win 7 64bits m'a fait la même chose, machine neuve, hardware et drivers parfaits... il m'a pété un plomb au démarrage (même pas eu de plantage moi) et plus moyen de redémarrer... J'ai chipoté, chipoté (BIOS, Boot, DVD Win7, Réparage via le DD, réparage via le DVD), rien n'a fonctionné, je lui ai dit "t'es qu'une grosse merde" je l'ai débranché et je l'ai balancé (pas trop fort quand même) dan un coin de ma chambre... 3h plus tard je mets le jus dessus, il boote............. o_O Pourtant j'avais bien coupé l'alim pdt 30 secondes, je pige pas. J'ai pensé au DD, une erreur secteur, c'est un SpinPoint F1 tout neuf pourtant....

    Ca t'aide pas vraiment mais bon dans le doute mets lui une baffe dans sa gueule, jette le dans un coin, remets le 3h plus tard il sera tellement frustré qu'il redémarrera LOL enfin pour moi ca a fonctionné.
    Marco, 24 Novembre 2009
    #5
  6. Offline
    xayz haaaaan -_'
    hum, j'ai pas vu comment déactivé le reboot automatique, lol
    avec F8 y me demande juste sur quoi je veux boot
    ou alors je suis aveugle ?

    bref, j'dois à chaque fois demonter/remonter tout les cables ca m'saoul pour ce soir, j'ai repris un vieux pc de l'an 40 là ~~


    edit : window VISTA (oui je sais c'est de la merde... mais bon :s)

    bref j'avais même pensé aller acheter seven... bah oui tant qu'à format...
    le hic c'est que si il boot pas sur le CD de XP, ni de vista, y bootera pas sur celui de seven (pour format :s)
    xayz, 24 Novembre 2009
    #6
  7. Offline
    Kuzco El Lama Bazinga!
    go pas acheter seven srsly
    Kuzco El Lama, 24 Novembre 2009
    #7
  8. Offline
    tqz_ Elite
    Essaye de boot avec le minimum de périphériques, virer les dd inutiles, carte son etc
    tqz_, 25 Novembre 2009
    #8
  9. Offline
    xayz haaaaan -_'
    bon bah comme djo m'a dit d'essaier je suis log sous ubuntu là :/

    j'pige plus rien enfait. (premiere fois que j'install ca, j'y capte pas grand chose mais bon... si c'etait hardware j'suppose que j'aurais pas su le booter)
    xayz, 25 Novembre 2009
    #9
  10. Offline
    Kuzco El Lama Bazinga!
    c'est donc bien du soft :cool: sinon ubuntu tournerait pas :p
    Kuzco El Lama, 25 Novembre 2009
    #10
  11. Offline
    xayz haaaaan -_'
    Hum, j'suis entrain de me demander si c'est pas mon HD qui est down... ! :/
    Comme tu m'as dis qu'on pouvait booter uniquement sur le CD, c'est possible non?

    Hum, un peu paumé la ~~ pourtant il est bien detecté dans le Bios etc :colere:

    Depuis mon lancement ubuntu, il y a du neuf /!
    Quand je mets un cd window, il fonctionne wowowowow! sauf qu'au moment de choisir le HD où install, ca bug ou me mets *disque endommagé*
    xayz, 25 Novembre 2009
    #11
  12. Offline
    Marco [HOONIGAN]
    j'ai parlé de disque, au mieux, colle ton oreille au pc et écoute le disque dur, s'il fait un sale bruit (genre "cloc" ou "clic") lors du blocage et à répétition, bin il est HS. Mais ca peut être simplement un secteur défectueux...

    OU, le controlleur de la carte mère, on sait jamais. ICH7?
    Marco, 25 Novembre 2009
    #12
  13. Offline
    vol en un a charleroi


    enkuler driiiir
    killarg, 27 Novembre 2009
    #13
  14. Offline
    xayz haaaaan -_'
    LOOOOOOOOL JAI PA BESOIN DE VOLE MOI PTDR SALE POVRE
    xayz, 29 Novembre 2009
    #14
  15. Offline
    Ludovic_ Anime > Manga
    Vous seriez vous ?
    Ludovic_, 30 Novembre 2009
    #15