probleme imprimante HP

Discussion dans 'Windows' créé par Tagada, 26 Février 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Tagada Touriste
    voila, du jour au lendemain, mon imprimante ne veux plus imprimer, quand je vais imprimer, il me mets "impression page 1 et impression page 2" mais rien ne sors.
    le test ne s'effectue pas, mais pourtant il me mets imprimane prete dans la boite à outils hp.

    bref SVP, aidez moi, j'ai plein de travaux à rendre pour l'école et je dois les imprimer.
    merci :?
    Tagada, 26 Février 2003
    #1
  2. Offline
    Nmy Touriste
    euh...reinstalle la...

    -imprimante c laquelle?
    Nmy, 26 Février 2003
    #2
  3. Offline
    Petit_Raisin Elite
    j'ai eu ce probleme la et c'etait mon modem connecté sur le port COM qui etait mort....
    Petit_Raisin, 26 Février 2003
    #3
  4. Offline
    Tagada Touriste
    bah je l'ai déjà désinstallé et réinstallée mais ca va pas
    pour le port com ? c'est quoi ca ? moi elle relie sur le port LPT1 et mon modem n'est pas mort puisque je sais me connecter à internet.
    Merci de votre aide, n'hésitez pas à laissez des message pour me poser des questions dans le but de résoudre ce probleme.


    PS: c'est une HP 890C
    Tagada, 26 Février 2003
    #4
  5. Offline
    Petit_Raisin Elite
    et tu as un périphérique connecté sur tes ports COM (un port com est un port en forme de trapeze tout pret du port parallele sur la carte mere) ??
    Petit_Raisin, 26 Février 2003
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    elle est peut-etre tout simplement HS
    Fist, 26 Février 2003
    #6
  7. Offline
    Tagada Touriste
    oui
    Tagada, 26 Février 2003
    #7
  8. Offline
    Tagada Touriste
    TAW.exe, c'est quoi pour un fichier ???? car maintenant, a chaque fois que je redémarre mon pc, il me fait un recherceh de ce fichier
    Tagada, 26 Février 2003
    #8
  9. Offline
    alan Elite
    (ce post c ds matos normalement...)
    c koi ton imprimante ?? (marque+modèle)
    tu c l'allumer, la mettre sous tension ? ta cor de l'encre ta pas choisi une autre imprimante réseu ki vient de LAN ou je c pas ...
    qd tu la mets sous tension tu l'entends démarrer ??
    ta la derniere version des drivers de ton imprimante ??
    qd t'essaye d'imprimer est-ce que ton imprimante réagit fe qqch ? elle s'allume automatiquement ou je c pas ......
    donne plus de détails stp... la c flou....
    alan, 26 Février 2003
    #9
  10. Offline
    Baron Touriste
    g dja eu ca, mon père me demande souvent d'imprimer des milliers de page,

    moi g limprimante HP 970 Cxi et la 5550 de hp aussi
    toute les 2 mont fait le meme prob...
    mais jsais plus trop ce que g fait ...

    1 ton imprimante est par port usb ?
    2 est elle bien mise par défault ?
    3 HS ?
    4 BIEN branché ?
    Baron, 26 Février 2003
    #10
  11. Offline
    Tagada Touriste
    oui elle est sous tension, elle démarre (enfin je crois bien), elle n'est pas en réseau, non j'ai pas les dernier driver mais avant je ne les avaient aps elle est imprimait, et j'ai encore de l'encre, je sais même imprimer une page de test en appuyant su un des 2 boutons de l'imprimante.elle ne réagit pas du tout lorsaue je veux imprimer mais alors la pas du tout


    PS; super sympas à tous de m'aider, vraiment sympa
    Tagada, 26 Février 2003
    #11
  12. Offline
    Tagada Touriste
    non elle n'est pas sur le port usb, elle est bien par défaut ( je n'en ai qu'une ), hs? c'est quoi ça? et oui elle est bien branchée.
    Tagada, 26 Février 2003
    #12
  13. Offline
    alan Elite
    prends les derniers drivers c tjs ca... ca peux corriger des bugs aléatoires....
    tu choisi la bonne imprimante ss word (tu prends pas une imprimante en réseau ki reste de LAN??, c ca ke je voulais dir....)

    et tu c imprimer une page de test a partir de windows ta deja essayé ? ou bien imprimer un doc ailleurs ke de office...
    alan, 26 Février 2003
    #13
  14. Offline
    Draxx Elite
    Mon collegue "printer" me dit ke ça viendrait certainement de la connectivité (port //, câble bidirectionnel, ....)

    sinon, ouvre un call chez Systemat :wink:
    Draxx, 27 Février 2003
    #14
  15. Offline
    admix G!v3 m3 a 60v3rnm3n7
    lol t'es vivant toi?
    admix, 27 Février 2003
    #15
  16. Offline
    Tagada Touriste
    Tagada, 27 Février 2003
    #16
  17. Offline
    Draxx Elite
    2 rien fieu, c est aussi ça Gamerz :wink:
    Draxx, 27 Février 2003
    #17
  18. Offline
    alan Elite
    CLOSED.... :p
    alan, 27 Février 2003
    #18
  19. Offline
    bigboy666 Mustang Fever!
    :cool: Tu as parlé de ton scanner...tu aurais pas mis les 2 en série des fois? Pcq pour éviter des prob dans cette config, tu dois aller règler les paramètres de ton port LPT1 dans le bios (par défaut, c ecp, je crois et tu dois mettre epc/fcp). Autre panne qu'on a parfois, dans cette config: on a une erreur d'impression, puis plus possible d'imprimer, mm en éteignant puis rallumant l'imprimante: çà vient du fait que bcp de scanner sont en permanence sous tension. Soluce: simplement débrancher l'alim du scanner puis la remettre et c reparti!
    :wink:
    bigboy666, 28 Février 2003
    #19
Statut de la discussion:
Fermée.