Problème install windows

Discussion dans 'Windows' créé par DoubleFace89, 6 Janvier 2016.

  1. Offline
    DoubleFace89 Mmmm Dla Boufffe
    Bonsoir,

    J'ai un soucis que je n'arrive pas à résoudre et honnetement j'ai envie d'envoyer tout peter tellement j'y comprend plus rien.

    J'ai un iso de w7 qui fonctionne très bien, md5 en ordre et iso boot sans aucun soucis sur une machine virutelle. J'essaye de l'installer sur un pc et j'ai chaque fois erreur ;

    Un pilote de lecteur cd/dvd manque. Si vous disposez d'une disquette,d'un cd, DVD ou lecteur flash usb contenant le pilote insérez le maintenant... L'iso a été mi sur différente clé usb et formaté avec rufus et windows usb tool même résultat. J'ai été mettre le bios en UEFI ou en LEGACY rien ne change. La carte mère est une Gigabyte GA-B150-HD3 avec socket 1151 et ddr4.

    J'ai bien vérifié que le w7 soit compatible et il l'est...

    Avez-vous une piste ? car sur le net on dit iso corrompu hors impossible
    DoubleFace89, 6 Janvier 2016
    #1
    Douds aime ça.
  2. Offline
    PowerMarcel Acheteur compulsif
    Hello,

    Tu dois télécharger le pilote du contôleur SATA de la carte mère et le mettre sur une clé USB.

    EDIT: le driver est ici (ftp Gigabyte)
    PowerMarcel, 6 Janvier 2016
    #2
    lesaint9 aime ça.
  3. Offline
    DoubleFace89 Mmmm Dla Boufffe
    Juste sa ? des années que je fais des pc j'ai jamais eu se soucis la lol..
    DoubleFace89, 6 Janvier 2016
    #3
  4. Offline
    DoubleFace89 Mmmm Dla Boufffe
    Alors j'ai mis le driver, le problème c'est que je sais pas allez dans la clé usb pointer le driver... Quand je met parcourir j'ai disque C: /lecteur Cd / BOOT X:

    Alors que j'ai mis le driver à la racine
    DoubleFace89, 6 Janvier 2016
    #4
  5. Offline
    PowerMarcel Acheteur compulsif
    Tu l'a mis sur la même clé USB que le Windows 7? Si oui c'est peut-être le problème.
    Si tu l'as mis sur une autre clé USB cela devrait fonctionner.
    PowerMarcel, 6 Janvier 2016
    #5
  6. Offline
    DoubleFace89 Mmmm Dla Boufffe
    j'ai graver un bon vieux dvd sa passe tout seul, par contre très zarb, une fois installé il detecte même pas la clé usb... donc obliger de mettre drivers sur cd... et le pire c'est que la molette de la souris ne scroll pas :cool:

    Enfin des details sa je vais trouver lol

    Merci pour l'aide
    DoubleFace89, 6 Janvier 2016
    #6
  7. Offline
    Joon Squadeur.
    Il te faut ajouter les driver USB également.
    Les USB et SATA de Skylake ne sont pas reconnu par Windows 7, tu dois, de préférence, les intégrer dans ta clé USB créé.

    Voici le lien où Intel explique comment intégré les drivers USB:

    https://downloadcenter.intel.com/download/25476/Windows-7-USB-3-0-Creator-Utility

    Après, pour le SATA, ils sont dans ton DVD de la carte mère.

    Mais installe pas Windows 7 sur cette plateforme, ça n'a pas de sens.
    En plus de déjà pas totalement gérer les SSD, il ne gère pas non plus la nouvelle version de speedstep d'Intel par exemple.
    Joon, 6 Janvier 2016
    #7
    cyber_weapon et lesaint9 aiment ça.
  8. Offline
    DoubleFace89 Mmmm Dla Boufffe
    bah impossible de lancer une machine virtuelle en w10 donc je remet un 7
    DoubleFace89, 7 Janvier 2016
    #8
  9. Offline
    DoubleFace89 Mmmm Dla Boufffe
    c'est pour un client qui veux faire de la virtualisation et j'ai essayé 4-5 machine virtuelle, toute déconne sous 10.... malgré le réglage bios pour ouvrir la vt.

    Il dit comme quoi le processeur est un dual core, ou systeme non supporter et va pas ou encore un systeme installer 32 bits
    DoubleFace89, 7 Janvier 2016
    #9
  10. Offline
    DoubleFace89 Mmmm Dla Boufffe
    ce n'est pas pour du gaming, bureautique + machine virtuelles occasionnel donc le speedstep pas trop utile. Si je n'avais pas autant de soucis avec le W10 je serais resté dessus, mais la cet OS est buggé , enfin est jeune plutot, rien qu'a voir avec geforce expérience qui avec w10 fait planter ton driver car w10 n'est pas à jour...
    DoubleFace89, 7 Janvier 2016
    #10
  11. Offline
    Joon Squadeur.
    Attend: t'as bien prix un i3 minimum?
    Joon, 7 Janvier 2016
    #11
  12. Offline
    DoubleFace89 Mmmm Dla Boufffe
    c'est un i7-6700 mais impossible de faire de la virtualisation, mais ici j'ai tout remis avec le 7 et c'est nickel
    DoubleFace89, 7 Janvier 2016
    #12
  13. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Perso, je n'ai aucun soucis avec mon Windows 10 et je l'ai déjà installé sur plusieurs machines (avec CG Nvidia), je dois avoir de la chance.
    Lagwagon, 7 Janvier 2016
    #13
  14. Offline
    Liandoran Redeemer and Destroyer
    J'avais déjà eu le même problème que toi, Windows 7 passe pas toujours bien à l'installation sur une clé usb alors que sur un DVD pas de soucis.

    Et pareil pas de soucis avec Win 10 et une carte Nvidia (le driver ne plante, geforce experience a quelque soucis mais ça empêche pas de jouer et c'est la faute de Nvidia).

    Quand à la virtualisation, aucune idée pourquoi ça ne marche pas :p
    Liandoran, 7 Janvier 2016
    #14
  15. Offline
    Joon Squadeur.
    Pas de soucis pour la virtualisation de mon coté non plus... Que ce soit sur ma machine ou les quelques autres que j'ai pu installé.
    Joon, 7 Janvier 2016
    #15
  16. Offline
    metm12 Elite
    Salut, désolé j'ai pas tout lut si c'est un boot sur usb Windows 7 tu dois d'abord installer les drivers usb3.0 qui resoud le problème des usb pas reconnu.
    Ps "problème" connue sur le 1151
    metm12, 7 Janvier 2016
    #16
  17. Offline
    Joon Squadeur.
    Tu devrais lire mon poste ;)

    C'est Skylake qui ne gère plus l'Ehci, protocole utilisé pour Windows 7
    Joon, 7 Janvier 2016
    #17
  18. Offline
    metm12 Elite
    Certainement ;)
    metm12, 8 Janvier 2016
    #18