probleme install xp

Discussion dans 'Windows' créé par Inco, 12 Avril 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Inco Elite
    Voila j'essaie d'installer xp et il reste toujours sur : Fin de l'installation dans environ 39 minutes... et ce depuis 1h ...

    J'ai déjà tester plusieurs cd xp une idée?

    je sais que j'ai une fois vu un prog qui testait le pc mais je sais plus son nom ...

    ps:c'est un portable

    Merci

    Inco
    Inco, 12 Avril 2008
    #1
  2. Offline
    Noir Never forget who i am !
    Problème de surchauffe ? Je sais que ça chauffe pas mal un portable...
    Noir, 12 Avril 2008
    #2
  3. Offline
    Inco Elite
    bha comme un pc portable normal ça chauffe mais pas plus que ça , mais je vois pas en quoi ça pourrait m empêcher d installer windows ...

    pff tjs sur 39 min ...
    Inco, 12 Avril 2008
    #3
  4. Offline
    real007 Dad of Twins
    sort le cd frotte le et repousse le
    real007, 12 Avril 2008
    #4
  5. Offline
    Inco Elite
    Déjà fait... et j'ai testé plusieurs cds xp

    j'ai enlever la batterie, les rams , puis je les ai remises .
    J'ai testé les rams avec memtest , aucun problème...

    La je vais mettre vista pour voir ... mais bon on m'a demandé xp et pas Vista car le gars n'aime pas du tout
    Inco, 12 Avril 2008
    #5
  6. Offline
    Inco Elite
    Ça commence bien avec vista je reste sur le fond et rien qui se passe ...

    édit : ça avance mais très très lentement
    Inco, 12 Avril 2008
    #6
  7. Offline
    Inco Elite
    Vous pensez que ça pourrait être un problème du lecteur dvd?
    Inco, 12 Avril 2008
    #7
  8. Offline
    Noir Never forget who i am !
    On en a vu des sujets où la surchauffe empechait d'installer windows XP... Si mes souvenirs sont bon, il y en avait même un qui avait foutu son portable au frigo (ou une histoire dans le genre).

    C'est pour ça qu'il existe des systèmes de refroidissement à fixer sous le portable pour le refroidir.

    Je n'ai pas dit que ton problème est le même mais qui sait ?

    Essaie de le laisser refroidir un peu avant de reprendre l'installation, laisse 30 minutes au repos.

    T'as rien à perdre si ce n'est 30 minutes de ton temps.
    Noir, 12 Avril 2008
    #8
  9. Offline
    Inco Elite
    noir: ah j'ignorais ce problème

    mais je pense pas que c'est le cas ici, j ai déjà essaye plusieurs jours , à différents moment donc il était bien froid a ce moment la.

    et maintenant en essayant d'installer vista , il a du mal a chaque nouvelle fenêtre il lui faut une plombe pour l'afficher . le cd à déjà fonctionne sur d'autres machines.

    Je commence a me demande si ce serait pas un problème HDD ou DVD

    En tout cas merci pour votre aide

    Bizard ici avec le dvd de vista il me trouve plus le disque dur ...
    Inco, 12 Avril 2008
    #9
  10. Offline
    Inco Elite
    je viens de voir dans le bios qu il y a un truc pour tester le disque dur et hélas : etat du test = 07 echec

    maintenant va savoir ce que veut dire 07 lol
    Inco, 12 Avril 2008
    #10
  11. Offline
    Noir Never forget who i am !
    Noir, 12 Avril 2008
    #11
  12. Offline
    Inco Elite
    et je peux faire le chkdsk avec quoi ? vu que j'ai pas d'os installer ?

    la je dl ultimate boot cd
    Inco, 12 Avril 2008
    #12
  13. Offline
    Noir Never forget who i am !
    C'est ce que j'allais te proposer... Ultimate Boot CD ou encore Hiren's BootCD
    Noir, 12 Avril 2008
    #13
  14. Offline
    Inco Elite
    trouvé j'ai fais avec la réparation de windows ca a mis 10 sec, il dit avoir trouvé au moins une erreur sur le volume et puis il met le nombre d espace libre et dispo c est tout

    je doute que ça réparer mon problème lol

    je v testé avec ultimate

    par contre je sais pas quoi choisir dans toutes leur liste

    édit : j ai essaie un truc au hazard et ça marque déjà plein d erreur

    LBA xxxxxx 26 errors decterd et ca continue
    Inco, 12 Avril 2008
    #14
  15. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    chkdsk /f
    pour réparer, sinon, il fait juste une vérification ...
    Jereck, 12 Avril 2008
    #15
  16. Offline
    Inco Elite
    rho maintenant chaque fois que je vais en mode réparer il me demande le pass administrateur....et y en a pas ...
    donc il refuse... une idée?? thx
    Inco, 12 Avril 2008
    #16
  17. Offline
    Noir Never forget who i am !
    avec le cd ultimate, boot en mode dos (tu dois avoir l'option) et fait ce que jereck t'as dit, tu tapes : ckdsk /f
    Noir, 12 Avril 2008
    #17
  18. Offline
    Inco Elite
    trouve pas comment rentrer en mode dos ... ou si j y suis il trouve pas les lecteurs ni la commande ... j utilise la version 4.1.1
    Inco, 12 Avril 2008
    #18
  19. Offline
    Inco Elite


    f , fonctionne pas mais R oui
    Inco, 12 Avril 2008
    #19
  20. Offline
    Noir Never forget who i am !
    alors fait /r ;)
    Noir, 12 Avril 2008
    #20
Statut de la discussion:
Fermée.