Problème installation HD s-ata ! [MAJ PAGE 2!]

Discussion dans 'Hardware, matos' créé par underweaR, 4 Mars 2005.

Statut de la discussion:
Fermée.
  1. Online
    underweaR ex membre
    Bonsoir tout le monde.. J'ai un petit problème qui ne doit pas être très difficile à résoudre mais je ne trouve pas..

    Je viens d'installer ceci:

    a64 3200+
    a8v deluxe
    hd 80go S-ATA

    C'est mon premier disque dur en S-ata, donc j'ai petre mal branché ca..J'ai mis le cable rouge sur les petit connecteurs noirs de ma CM ( y a des rouges aussi, raid1-2, c'est quoi? ) & j'ai branché une molex dans l'emplacement prévu pour.

    Je démarre le PC & là, il me fait un SCAN IDE DRIVES ( ou il ne trouve rien ) puis me dit CPU FAN FAILED ( c'est un Zalman 7000alcu ) avec un BIOS NOT INSTALLED. Je press F1 poru continuer, il détecte le disque S-ata, lance l'installation de windows puis là, il me dit qu'il ne trouve pas le disque ou alors, l'écran après "installation de win...." reste NOIR..

    Pouvez-vous m'aider?

    merci
    underweaR, 4 Mars 2005
    #1
  2. Offline
    mangaman Elite
    deja faut installer le driver du s-ata au debut de l'install windows si je je me trompe au moment ou il met appuyer sur je c plus quel touche pour installer des truc pas precis dsl; pour les fan verifie kil tourne bien ka meme car sinon tu risque de crame ton cpu et verifie kil soit bien monte, suis pas un espert dans le domaine donc je ne peut t'aider plus mais j'espere que cela te servira
    mangaman, 4 Mars 2005
    #2
  3. Online
    underweaR ex membre
    Bah pour installer les rivers S-ata je veux bien moi, mais faut déjà qu'il commence l'install..

    Pour le ZAlman, oui il tourne mais à du 1700tr/m si je me soubiens bien, ce que je trovue peu & le régulateur est au maximum ...
    underweaR, 4 Mars 2005
    #3
  4. Offline
    Hahn Z Elite
    Je crois que tu dois booter les drivers du S-ATA avec une disquette masi je suis vraiment pas sur !
    Hahn Z, 5 Mars 2005
    #4
  5. Offline
    ketum Touriste
    Appuyer sur F6 au démarrage de l'installation de windows si j ai bonne mémoire.
    ketum, 5 Mars 2005
    #5
  6. Offline
    Crypto_ Elite
    Pour le fan error, remets le fan d'origine ne fut-ce que le temps de faire l'installation...

    Pour le disque dur, pas besoin de drivers, de faire f6 etc.
    Crypto_, 5 Mars 2005
    #6
  7. Offline
    Kanu Elite
    Sur le cd de ta carte mère tu vois avoir un dossier driver...Dans ce dossier ya sata certainement!!!!

    TU prends le contenu du dossier et tu le copie sur disquette.....Tt au début de linstallation de windows ou tu es encore avec tes écran bleu tu fais F6(cest noté en dessous très rapidemment :roll: ) Ensuite il va commencer ta copie de fichier classique et au moment de la détection des HD te demandera de spécifier des driver externe la tu fais "S" tu choisi le controler silicon etc.........si cest ca sur les A8N! enfin tu saurais po te tromper et voilà ce sera fini tu pourra commecner ton install!!!!!

    Pour ton fan ya unb fameux blème effictivement vérifie que tu la bien branché au CPU FAN de ta carte et vérifie kil tourne correctement....FAN FAILED ca veut tt simplement dire que ta po branche de ventillo koi :D

    allez ++
    Kanu, 5 Mars 2005
    #7
  8. Online
    underweaR ex membre
    Ok je vais tester avec la disquette & le F6..

    Pourle fan Failed, il est branché, je sais encore brancher un ventillo mais il ne tourne pas assé rapidement, 1700tr/min, surement pour ca le Fan failed..

    Sinon, mon hd, je l'ai bien branché comme je décris plus haut?

    on à le choix entre brancher directement la molex ou mettre le cable alim s-ata qui se raccorde à la molex aussi?
    underweaR, 5 Mars 2005
    #8
  9. Online
    underweaR ex membre
    En gros, j'lai un petit peu dans le c** vu que je n'ai pas de lecteur disquette :/... & que c'est pour en faire mon hd de boot
    underweaR, 5 Mars 2005
    #9
  10. Offline
    MikeTronic Elite
    Et si tu en fait un cd bootable sa va pas aller ?!
    MikeTronic, 5 Mars 2005
    #10
  11. Online
    underweaR ex membre
    J'en ai aucune idée, j'ai jamais mis de HD s-ata c pr ca que je galère un peu.

    pr le moment, sur le pc ou je dois mettre windows, j'ai ceci:

    Lecteur dvd
    Hd 80go sata
    a64 3200+
    a8v deluxe

    & j'aimerais pouvoir installer windows pour pouvoir profiter un peu de la machine pcq là, le duron 1ghz me les casse un peu :evil:
    underweaR, 5 Mars 2005
    #11
  12. Offline
    MikeTronic Elite
    lol :p
    Moi aussi j'ai un HD S-ATA de 160Go que je vais devoir installer.Sa va etre chaud aussi sa...
    MikeTronic, 5 Mars 2005
    #12
  13. Offline
    GUMBAL 1337
    tu mets la disquette de driver dans ton pc avant d installer win, t instal les drivers,puis t instal win , jvois pas ce qui a de chaud en fait.

    (parfois y a meme pas besoin de les installé)

    Chez moi, windows a installer lui meme au cours de l instalation de windows.
    GUMBAL, 5 Mars 2005
    #13
  14. Online
    underweaR ex membre
    ...Moi quand jboot sur le cd de windows, j'ai le message blanc sur fond noir "préparation..." puis ecran noir & plus rien..

    Ca me fait vachement chier :/..
    underweaR, 5 Mars 2005
    #14
  15. Offline
    MikeTronic Elite
    Je verrai sa d'ici une heure me manque une piece qu'on doit m'apporter.Mais si c'est comme tu le dis gumbal sa devrait aller
    MikeTronic, 5 Mars 2005
    #15
  16. Online
    underweaR ex membre
    si je boot sur un cd de win xp avec le SP2, ca devrait marcher sans la disquette non? :oops:


    ( dite oui svp :cry: )
    underweaR, 5 Mars 2005
    #16
  17. Offline
    GUMBAL 1337
    dans t reponse tu nous insite deja a dire non :roll:

    tu peux toujours tester pour voir hein :wink:
    GUMBAL, 5 Mars 2005
    #17
  18. Online
    underweaR ex membre
    ok, pcq j'ai essayé avec la disquette, je la met en 1er boot device, je reboot il me dit "retiré les disque" :evil:
    underweaR, 5 Mars 2005
    #18
  19. Offline
    admix G!v3 m3 a 60v3rnm3n7

    tu ne dois pas booter sur la disquette

    mais l'inserer lorsque a l 'install d xp il te dit appuyer sur F6 pour installer des drivers scsi ou autre...
    admix, 5 Mars 2005
    #19
  20. Online
    underweaR ex membre
    Ok pour la disquette.

    & pour le fait que je n'arrive pas plus loin que le premier écran d'install noir ou il est écrit en blanc:

    "préparation de l'instalation.."

    Après ca, j'ai un écran noir; ca vient de quoi? :?
    underweaR, 5 Mars 2005
    #20
Statut de la discussion:
Fermée.