Problème : Internet p4b266-e

Discussion dans 'Hardware, matos' créé par Clown, 6 Octobre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Clown come on belgium
    Bonjour,
    j'ai un gros problème. J'ai formaté le pc d'une amie à sa demande et j'ai su réinstaller tous les drivers de sa carte mère p4b266-e d'asus sauf internet :/
    Quand je vais sur le site d'asus et que je télécharge le pilote LAN pour windows xp, je reçois un fichier nommé 82562_51. A l'interieur j'ai du setup, de l'autorun, etc mais aucun d'eux ne fonctionne. Quand je lance l'autorun et que je clique sur "Install advanced features" il me dit que le fichier setup n'a pas pu être trouvé comme si il cherchait un cd :s
    J'ai beau cherché je ne trouve pas comment faire !
    Savez vous m'aider ?
    Merci beaucoup !
    Clown, 6 Octobre 2007
    #1
  2. Offline
    don_giova ex membre
    Salut

    je te conseil de dézipper ton fichier zip dans un dossier avant de lancer le setup.exe

    Ensuite lance ces deux fichiers : 8255xdel.exe et PROUnstl.exe

    Redémarre le PC


    Ensuite tu lances le setup.exe. Si ca ne marche pas essaye l'autorun.exe

    Si ça ne marche toujours pas il faudra que tu installes le pilote manuellement

    Tu vas dans le gestionnaire de périphérique (panneau de configuration > système > onglet matériel > gestionnaire de périphériques)

    Ensuite tu vas soit dans ta carte réseau si il y a un point d'exclamation dedans soit dans les autres périphériques ou périphériques inconnus (point d'interrogation jaune).

    La tu regardes si il y a pas ethernet ou controleur ethernet. Tu doubles clique dessus et tu installes le pilote manuellement en sélectionnant le répertoire ou tu auras dézippé les fichiers.

    Ca devrait marcher ;)
    don_giova, 20 Octobre 2007
    #2
Statut de la discussion:
Fermée.