[Probleme] Micro Logitech AK5370

Discussion dans 'Hardware, matos' créé par OLIV <3, 20 Septembre 2009.

  1. Offline
    OLIV <3 I LOVE YOU
    Bonsoir.

    Je vais vous expliquer mon probleme.

    Ce qui se passe ses que j'ai branché le micro au port usb , mais dans mes gestion de périphérique il est mis en point d'exclamation jaune. Et j'ai tout essayé je ne trouve pas.
    Installation des périphérique il ne trouve pas de pilote et malheuresement j'ai plus le cd.

    Si quelq'un serrait m'aider a mon probleme sa serrait sympa :).

    ps: désoler pour les faute d'orthographe.

    Merci.
    OLIV <3, 20 Septembre 2009
    #1
  2. Offline
    golog Serie Addict!
    Ta essayer de télécharger les pilotes sur le site de logitech ^o)?
    golog, 20 Septembre 2009
    #2
  3. Offline
    OLIV <3 I LOVE YOU
    Ouai j'ai regarder sur le site , mais il n y avais rien :s
    OLIV <3, 23 Septembre 2009
    #3
  4. Offline
    fabian123 ૮(⋆❛ہ❛⋆)ა
    c'est à dire :

    La micro utilise le natif de Windows audio USB Drivers. Il n'ya pas de pilotes personnalisés Logitech pour ce type de microphone, donc il n'y a rien à télécharger ici. S'il vous manque le fichier vous devrez contacter Microsoft. Je crois que les dernières mise à jour USB fiabilité de Microsoft contiennent ce que vous recherchez.

    Donc :

    installe les drivers audio USB de windows, tu devrais pouvoir trouvé ça sur le site de windows ;)
    fabian123, 24 Septembre 2009
    #4
  5. Offline
    OLIV <3 I LOVE YOU
    J'ai chercher mais je trouve pas, juste un programme mais il est payant :s
    merci quand meme pour l'information , vais encore un peu fouiller sur internet.
    OLIV <3, 24 Septembre 2009
    #5