Problème modem routeur wifi...

Discussion dans 'Hardware, matos' créé par batto, 8 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    batto Mendokse Familialu
    J'ai acheté en juillet un modem routeur wifi d-link (dsl-604T) avec un dongle wifi (dwl-g122).

    Tout se passait a merveille (mise a part quelques deco de tps a autre) jusqu'au jour ou belgacom me coupa la connexion suite a l'oublie du paiment de l'adsl... Le jour même j'effectue le paiement jour même et dise que la réactivation prendra entre 2h et 24h ....

    J'ai attendu pres d'une semaine , tjs rien, je decide d'appelé moi même (mon père l'ayant fais avant moi ....) et me confirme que la connection est bien rebranché.... hors mon dongle wifi cherche tjs (je vois l'icone chargé ds la barre des taches) et annonce en permanance "impossible de se connecter au réseau" sans fil. J'ai pourtant tout essaye, reinstallé le dongle, reset au routeur , rien n'y fait , j'ai du rebrancher mon ancien modem usb pour ré-avoir internet...

    Tout les problèmes ont pourtant commencé avec la coupure, et donc que dois-je faire ??
    batto, 8 Septembre 2005
    #1
  2. Offline
    FoX SpeEd Touriste
    t'arrive pas a aller sur le net simplement ou bien ta carte qui est dans ton pc ne detecte pas de rezo?
    FoX SpeEd, 8 Septembre 2005
    #2
  3. Offline
    batto Mendokse Familialu
    c'est pas une carte c'est un dongle wifi ...

    Win xp detecte bien le reseau mais ne parviens pas a s'y connecter donc pas d'acces a internet ...
    batto, 8 Septembre 2005
    #3
  4. Offline
    FoX SpeEd Touriste
    t'a crypter ton rezo?? mis le filtrage des mac adresse?
    FoX SpeEd, 8 Septembre 2005
    #4
  5. Offline
    zoheir cvm.mangaleet()
    si tu as fais un reset de ton routeur, il faut le réconfigurer... login/pwd et co.
    zoheir, 8 Septembre 2005
    #5
  6. Offline
    FoX SpeEd Touriste
    oui mais quand tu fait un reset normalement y a pas de soucis pour se reconnect vu que tt est d'origine

    essayer de te brancher sur le routeur par le pour ethernet et reconfig le tout de nouveau
    FoX SpeEd, 8 Septembre 2005
    #6
  7. Offline
    batto Mendokse Familialu
    j'ai mis un rj 45 ds ma carte reseau mais par la suite j'ai pas vu de reseau connecté .. comment dois-je m'y prendre car la on entre ds un domaine ou j'y connais pas grand chose ..
    batto, 8 Septembre 2005
    #7
  8. Offline
    FoX SpeEd Touriste
    bon dans ton panneau de configuration tu a CONNECTION RESEAU tu clique desus et tu va voir toute tes connection possible

    tu vera ta connection wifi et celui de ton port ethernet (a condition biensur que tu ai installer les driver de ta carte :D ) ensuis tu clique deux fois dessus et cela devrait suffir
    FoX SpeEd, 8 Septembre 2005
    #8
  9. Offline
    zoheir cvm.mangaleet()
    lis le manuel :D

    pour les paramètres adsl:

    ppoe
    vpi: 8
    vci: 35
    zoheir, 8 Septembre 2005
    #9
  10. Offline
    FoX SpeEd Touriste
    le problème avec le manuel de ce d-link (j'ai le même) c'est que y a aucune information un peu technique sur la configuration du routeur il te dise juste comment le brancher :D je trouve quand même que c'est mal fautu car même moi j'ai eu super dur a le configurer la premiere foi
    FoX SpeEd, 8 Septembre 2005
    #10
  11. Offline
    zoheir cvm.mangaleet()
    hmm... c'est un routeur, pour le configurer il doit passer par le mini site integré dans celui-ci en tapant son ip dans IE...

    edit: le manuel est certainement plus complet sur le site officiel...
    zoheir, 8 Septembre 2005
    #11
  12. Offline
    FoX SpeEd Touriste
    oui c'a c'est une foi que tu est connecter au rezo normalement l'ip est 192.168.1.1 et la tu arrivera au menu pour config le routeur
    FoX SpeEd, 8 Septembre 2005
    #12
  13. Offline
    batto Mendokse Familialu
    je connais l'ip du routeur , seulement je ne peut pas y acceder !!!

    ensuite JE N AI PAS DE CARTE WIFI , MAIS UN DONGLE USB WIFI , dont les pilotes eux sont bien installé ...

    pour les parametrès cité plus haut je les connaissais , et etait ds le routeur , du moins jusqu'a mon reset ....

    Je pense que ca vient du dongle wifi , mais jvois pas pq il aurait laché tout d'un coup :s
    batto, 8 Septembre 2005
    #13
  14. Offline
    FoX SpeEd Touriste
    ben non c'est pas de ton truc usb sinon il ne trouverai même pas ton rezo
    FoX SpeEd, 8 Septembre 2005
    #14
  15. Offline
    FoX SpeEd Touriste
    essaye avec le cable rezo en le branchant sur ton port ethernet
    tu devrai avoir un acces "direct" comme ca
    FoX SpeEd, 8 Septembre 2005
    #15
  16. Offline
    batto Mendokse Familialu
    oui mais c'est une solution de secours ca et j'aime pas l'idee d'un bricolage.

    Si a la base j'ai du wifi c'est qd même pr me passer du cable !
    batto, 8 Septembre 2005
    #16
  17. Offline
    Coldoasis ex membre
    J'ai exactement le même problème que toi, et je n'ai toujours pas trouvé de solution... javascript:emoticon(':cry:')
    Crying or Very sad
    Coldoasis, 9 Septembre 2005
    #17
Statut de la discussion:
Fermée.