Problème montage PC !!

Discussion dans 'Hardware, matos' créé par akuMz^, 4 Août 2012.

  1. Offline
    akuMz^ #21
    Bonsoir à tous,

    Un pote à moi a commandé un PC et nous l'avons montés aujourd'hui..

    cependant, apres avoir monté l'ordinateur, un problème de carte mère surgit..

    Quand on essayait de l'allumer, il boot, après 2 secondes s'éteind puis reboot 2 secondes, s'eteind etc.. en cherchant des heures sur internet on trouve une solution, 'clear CMOS' en enlevant la pile de la CM.

    Bon ensuite, on l'allume, le PC tourne (yes) mais maintenant, l'écran ne s'allume pas. (l'ordi continue de tourner)

    On essaye donc son écran sur mon PC, il marche.

    Bon, la on se dit, c'est p-e la carte graphique.. mais meme en branchant l'écran sur la carte graph intégrée, ça foire, 'no signal detected'..

    tous les ventilos marchent, celui du procco, celui de la CG.. clavier/souris s'allument..

    vous pensez à quoi?

    specs:
    CM: MSI Z68A-G43(G3)
    PROC: i5-3570k
    CG: Geforce GTX 560ti
    RAM: 4x2GB patriot DDR3-1600
    DD: Caviar green 1to
    lecteur blue ray
    ALIM: Corsair GS600

    des idées?
    akuMz^, 4 Août 2012
    #1
  2. Offline
    D0GMA p0rn c4t
    Bcp de chance que la CM soit défectueuse =]

    Faudrait tester le CPU p-e...
    D0GMA, 4 Août 2012
    #2
  3. Offline
    akuMz^ #21
    ok ok,

    juste une petite question.. j'ai un autre pote qui a un i5-2500.. je voulais savoir si je peux mettre ce CPU la dans le PC de mentionné dans mon premier post pour voir si c'est le CPU qui craque..

    si pas, ce serait probablement une CM défectueuse..

    donc en gros ma question.. i5-2500 et i5-3570k ont le meme socket donc je peux doffice les interchanger dans les deux configs?

    thx!
    akuMz^, 4 Août 2012
    #3
  4. Offline
    Jeraal Je râle
    Si elles ont le même socket y'a pas de problèmes :)
    Jeraal, 4 Août 2012
    #4
  5. Offline
    D0GMA p0rn c4t
    Oui, socket 1155 pr les deux =]
    D0GMA, 4 Août 2012
    #5
  6. Offline
    akuMz^ #21
    salut:)

    alors voila, il s'avère que je doive updater le bios de ma carte mère pour qu'elle soit compatible avec ivy bridge..

    http://event.msi.com/mb/22nm/

    voici le lien ou je peux downloader ce fameux fichier update:

    http://be.msi.com/product/mb/Z68A-G43--G3-.html#/?div=BIOS

    mon problème cependant c'est que l'écran ne s'affiche pas.. donc je ne comprends pas bien comment je suis censé updater ce bios.. en gros y a t'il un moyen d'updater ce bios sans que je dois voir quelque chose à l'écran?

    genre un autolauncher/executeur que je mets sur clé usb.. mais bon le truc c'est que mon PC va jamais booter sur la clé? si? ou bien sur CD.. mais comment savoir si l'ordi est mis en boot CD et pas HDD?

    Merci de votre aide :)
    akuMz^, 6 Août 2012
    #6
  7. Offline
    ExoticBooze Touriste
    Je comprends pas, ton écran ne fonctionne pas mais celui de ton pote fonctionne ?
    ExoticBooze, 6 Août 2012
    #7
  8. Offline
    akuMz^ #21
    nonon

    en gros son nouvel ordi:

    CM: MSI Z68A-G43(G3)
    PROC: i5-3570k
    CG: Geforce GTX 560ti
    RAM: 4x2GB patriot DDR3-1600
    DD: Caviar green 1to
    lecteur blue ray
    ALIM: Corsair GS600

    qu'on a monté y a deux jours.. on arrive pas à avoir un signal à l'écran.. l'écran reste noir..

    on a testé pas mal de pièce (écran, cg, ram) tout cela marche.. donc on se dit c'est CM ou CPU..

    mais maintenant j'ai lu ce matin que pour qu'ils soient compatibles ces deux la, on doit updater le bios de la carte mere (cf. le lien juste au dessu: http://event.msi.com/mb/22nm/)

    compris?

    (mon écran n'a rien avoir dans l'histoire, que je parle de 'mon écran' forcément je parle du cas de mon pote, pardon pour ça)
    akuMz^, 6 Août 2012
    #8
  9. Offline
    ExoticBooze Touriste
    A part regarder avec une autre CM/MB, je vois pas trop ce que tu peux faire.

    Regarde par contre si t'as pas bouger les jumper (image ici) (faut regarder dans le manuel ou c'est), dans certain cas, ça peut merder le truc.
    ExoticBooze, 6 Août 2012
    #9
  10. Offline
    xfire73 NEW AVATAR YOLO
    Yop, si ta cm ne supporte pas Ivy Bridge, tu dois booter avec un CPU non-Ivy Bridge normalement, puis faire la mise à jour. Sur les bios modernes tu as un menu de mise à jour, suffit de mettre la nouvelle version sur une clé usb ou même sur le HDD.

    Mais je sais pas ce que ça donne sur MSi, je n'ai eu que du Gigabyte et Asus :)
    xfire73, 6 Août 2012
    #10
  11. Offline
    Liandoran Redeemer and Destroyer
    beuh le bios devrait être accessible même avec des composants non fonctionnel normalement... pas d'affichage c'est bizarre... t'as essayé de brancher sur la port vidéo de la carte mère?
    Liandoran, 6 Août 2012
    #11
  12. Offline
    akuMz^ #21
    ouep on a essayé sur le port vidéo carte mère aussi.. même chose.. l'écran se lance pas et reste en veille.. :s

    4 bips? carte mère défectueuse? ou vous pensez que c'est p-e bien cette histoire de compatibilité CM - CPU?

    @xfire: ok thanks.. on va voir ce qu'on peut faire!
    akuMz^, 6 Août 2012
    #12
  13. Online
    Ugo Lone Wolf
    As tu testé avec le i5 ( non ivy bridge justement ) ?
    Ugo, 6 Août 2012
    #13
  14. Offline
    tqz_ Elite
    déja eu le cas faut booter avec un non ivy et faire une upgrade du bios.
    tqz_, 6 Août 2012
    #14
  15. Offline
    tqz_ Elite
    tqz_, 6 Août 2012
    #15
  16. Offline
    Liandoran Redeemer and Destroyer
    Et beh c'est pratique si c'est le cas :D
    Liandoran, 6 Août 2012
    #16
  17. Offline
    akuMz^ #21
    tu avais vraiment exactement le même problème? car moi j'ai vraiment zéro signal au niveau de l'écran..

    en tout cas c'est pas très pratique de devoir avoir un 2nd processeur pour updater le bios..
    akuMz^, 6 Août 2012
    #17
  18. Offline
    h.lecter The Cannibal
    t'asd éjà retenté un clrcmos avec le jumper?
    h.lecter, 7 Août 2012
    #18
  19. Offline
    Skarbone I would rather be snowboarding
    c'est écrit dans son post... Clear CMOS, jumper ou pile, c'est la même chose.
    Skarbone, 7 Août 2012
    #19
  20. Offline
    akuMz^ #21
    on a renvoyé la carte mère, en esperant que ça marchera avec une nouvelle..

    je peux difficilement concevoir que alors que la carte mère stipule bien qu'elle est compatible avec le CPU, qu'il n'y ait zero signal à l'ecran.. et qu'on doive updater le bios avec un autre CPU. Le PC devrait au moin laisser la posibilité d'updater le bios directement..

    stay tuned!
    akuMz^, 7 Août 2012
    #20