Problème NES

Discussion dans 'Autres consoles' créé par sp3cim3n, 27 Décembre 2009.

  1. Offline
    sp3cim3n ex membre
    Bonjour à tous,

    Je viens de retrouver ma Nintendo NES, je viens de la brancher et aucun jeux ne marchent.
    Je ne sais pas si je l'ai bien branché et si j'ai tous les cables..

    J'ai le cable d'alim, qui fonctionne vu que la console s'allume..
    J'ai un adaptateur NESP, je branche le cable de l'antenne dedans puis je branche l'adaptateur derrière ma TV..
    Voilà..
    J'ai deux sortie Audio et Video sur le côté, n'ayant pas d'autres cables je ne sais pas si il faut nécessairement qu'ils soient reliés.

    J'avais lu que bcp ont une prise péritel, moi non, et aucun endroit pour la branché sur la NES.


    Merci d'avance.
    sp3cim3n, 27 Décembre 2009
    #1
  2. Offline
    RentaHero Eviscérateur de castors
    Commençons par le début :)

    Tu as deux façons de brancher la NES: soit comme tu as fait par la prise antenne (RF) soit par la prise composite (sur le côté, les prises rondes jaune et rouge [ou jaune et blanche, je sais plus]).

    Si tu branches par la prise antenne, tu vas devoir chercher la chaîne de la NES de la même façon qu'on cherche une chaîne télé.

    Tu peux aussi brancher en composite. Ce genre de prise se trouve souvent sur le devant des télés, parfois sur le côté. Il te faudra un câble comme ça:

    [IMG]

    Comme la NES n'a que deux prises (une pour l'image, une pour le son mono), un câble double suffit (celui sur la photo est un triple). La couleur du câble tu t'en fous, tu peux utiliser un câble double rouge et blanc (le plus courant, souvent utilisé sur les chaînes Hi-Fi), faut juste que le son aille au son et l'image à l'image :-D

    La qualité de l'image est meilleure en composite. En plus t'as pas besoin de chercher la chaîne, juste à appuyer sur le bouton AV de la télécommande.

    Maintenant que tu sais que tu as bien branché la NES, voyons si elle fonctionne.

    Si la LED rouge clignote, c'est un problème de contacts entre la cartouche et son port :)
    Première solution à court terme: rentrer la cartouche et l'abaisser, ensuite chipoter avec. Tu peux légèrement la tirer à droite ou à gauche en allumant la console après chaque mouvement pour tester.
    Deuxième solution: nettoyer les connecteurs de la cartouche avec un coton-tige imbibé d'alcool.
    La troisième solution est la plus hardcore, il faut ouvrir la console et triturer le port cartouche, je te file le lien si tu dois en arriver à cette extrémité :-D
    RentaHero, 28 Décembre 2009
    #2
  3. Offline
    Le Lensois Sang & Or
    ca c'est pas une reponse de pd
    Le Lensois, 28 Décembre 2009
    #3
  4. Offline
    Benji It's caturday!
    Benji, 28 Décembre 2009
    #4
  5. Offline
    Gatchan77 Met Romana op de scooter
    C'est bien souvent capricieux une NES après 20 ans :-D
    Souffler dans la cartouche et essayer +ieurs fois ensuite le jeu.
    ça a l'air con mais c'est souvent bien efficace aussi.

    j'ai quelques NES et j'en ai juste une qui ne semble plus fonctionner même près démontage et nettoyage. Je pense racheter un connecteur pour quelques € sur ebay pour la faire revivre.
    Gatchan77, 30 Décembre 2009
    #5
  6. Offline
    trunknv2 ex membre
    J'ai eu un peu le même souci avec la mienne alors j'ai mis de l'inelec pour nettoyer les contacts et depuis elle est repartie comme lors de son premier jour :)
    trunknv2, 1 Janvier 2010
    #6
  7. Offline
    wally ex membre
    génial! :-D

    je peux enfin rejouer avec ma Nes grâce à tes conseils, RentaHero!

    et merci sp3cim3n d'avoir posé la question qui nous a délivré des limbes!!!

    ;-D
    wally, 29 Août 2010
    #7
  8. Offline
    lucifel Touriste
    quand je branche via composite ou via câble antenne j'ai un écran vert.
    la console, je l'ai achetée y a 2 mois a une amie, et elle fonctionnait (testée chez elle).
    le connecteur avait été changé.
    lucifel, 21 Avril 2014
    #8
  9. Offline
    RentaHero Eviscérateur de castors
    Quand tu mets un jeu, tu entends le son?
    RentaHero, 21 Avril 2014
    #9