Problème nView Nvidia... need Pro

Discussion dans 'Windows' créé par HeBuS, 8 Mars 2003.

Statut de la discussion:
Fermée.
  1. Offline
    HeBuS ex membre
    Bon voilà :
    J'ai une GeForce 4 Ti4200, un TFT et une Télé.
    Vu que mon PC n'est pas loin de ma télé, j'ai relié ma tv à la sortie tv.
    Jusque là pas de problème (heureusement lol).
    2 problèmes (aidez moi surtout pour le deuxième)

    1° qd j'active le nview et que je clone mon image, elle est trop grande pour ma tv.
    Je suis en 1280*1024 sur mon TFT et pour ma TV c'est 800*600 pour que ça rentre pile poil.
    Qd je veux voir un film sur ma TV, faut que je diminue la résolution de l'écran, est ce qu'il y a un moyen de faire ça facilement? On m'a conseillé TVTool mais je vois pas ce que ça m'apporte à part une interface. En plus il me demande tjr de désactiver le nView alors que c déjà fait.

    2° qd j'ai l'image sur ma TV, autre problème :
    Tout s'affiche nickel, g mon wallpaper, icones etc...
    je veux lancer un film et là strange, la fenetre s'ouvre mais pas d'image.
    Que j'essaie avec Windows media player, BSplayer, global DIVX ou Playa, la fenetre s'ouvre à la dimension du film mais reste noire (mais j'ai le son !!!!)
    Par contre, je regarde sur mon écran et là le film passe.
    Donc en Twin view quoi, ça marche sur le TFT mais pas sur la télé... bizarre quoi.
    Alors qd j'éteind mon écran TFT ça change rien.
    Par contre, si je le débranche carrément de la carte graphique et que je reboot mon pc, là ça marche, j'ai l'image qui vient.

    Voilà donc en gros pour matter un film, je dois tout à fait débrancher mon écran sinon ça marche pas. Je capte pas parce que l'image est nickel hormis le divx qui est noir.

    Si qqun s'y connait bien pouvais m'aider... thx
    HeBuS, 8 Mars 2003
    #1
  2. Offline
    Kuzco El Lama Bazinga!
    up ca peut en interesser plus d'un je croua :)
    Kuzco El Lama, 8 Mars 2003
    #2
  3. Offline
    KrYpt0niC Touriste
    tu as les bon codes cur ta télé? bon ok je sors :p (mais bon un up ça aide)
    KrYpt0niC, 8 Mars 2003
    #3
  4. Offline
    Karto Pas Dieu
    Pour brancher ta télé, tu ne dois pas utiliser le mode clone du nView. Celui-ci est surtout adapté pour deux moniteurs PC de tailles égales (branchées sur le VGA et sur le DVI). Dans les paramètres avancées:

    Clique droit sur le bureau > Propriétées > Affichage > Options avancées > GeForce4 Ti4200 > Autres propriétées > Utilitaires

    tu dois avoir une option "Traiter les multiples sorties d'une carte compatible nView comme moniteurs distints" en dessous de l'option d'activation du nView. En cochant celui-ci, tu dois pouvoir gérer les deux écrans séparément (cad la résolution etc.) et normalement le problème de l'image noire devrait disparaître également. Ce problème d'ailleurs survient aussi quand on utilise une carte TV Tuner, on a le son mais pas l'image et il faut couper le nView pour que cela marche.

    voilà ;)
    Karto, 8 Mars 2003
    #4
  5. Offline
    HeBuS ex membre
    ok merci, je vais tester.
    HeBuS, 10 Mars 2003
    #5
  6. Offline
    To` Gunner

    ben 2ri1 :D ok ok je :arrow:
    To`, 10 Mars 2003
    #6
  7. Offline
    HeBuS ex membre
    Mr... j'ai les drivers 40.72 et je ne trouve pas cette option.

    [IMG]

    de toutes façons je vais bientot formatter et réinstaller donc je mettrai surement d'autres drivers... mais bon ça ne résoudra pas mon problème...
    en fait je ne vois déjà pas comment désactiver le nView.

    Pcq c ça qui merde avec TvTool.

    Ah oui, et contrairement à ce qui est indiqué mon écran c'est un Hitachi, je capte pas pkoi ça a disparu, faut que je retrouve ma disquette pour installer.
    HeBuS, 10 Mars 2003
    #7
  8. Offline
    Karto Pas Dieu
    [IMG]

    Réinstalle tes drivers d'origine ou bien va voir sur le site du constructeur de ta carte pour voir s'il n'y a pas de drivers maison.

    Pour le modèle de l'écran, le nView n'affiche que les paramètres de l'écran principal. Maintenant si c'est celui-la le principal, alors il doit y avoir des merdes avec tes drivers en effet ;)
    Karto, 12 Mars 2003
    #8
  9. Offline
    HeBuS ex membre
    bon... Karto help.
    pas eu l'occasion de tester avant maintenant.
    J'ai installé les derniers drivers officiels proposés sur le site d'ABIT (41.09) mais ça ne change rien.
    Je ne trouve pas cette option dans Utilitaires pour "Traiter les multiples sorties d'une carte compatible nView comme moniteurs distints".
    J'arrive bien à règler la résolution de la télé indépendement de celle de mon écran... écran en 1280*1024 et TV en 800*600.
    Mais l'image est toujours trop grande, sur la TV je n'ai pas de plein écran.
    Et en ce qui concerne les films, c'est toujours noir alors que ça va sur la télé. :-(

    J'ai beau chercher dans les différentes options, je ne trouve pas.
    HeBuS, 28 Mars 2003
    #9
  10. Offline
    DaBeast Elite
    c pour ca que tvtool peut t'aider, tu le tappes en full screen.....
    DaBeast, 28 Mars 2003
    #10
  11. Offline
    le fait ke tu ne voit pas l image de tes vidéo sur l ecran de TV vien d une protection appelé je crois la macrovision ( suis pas sur) ki enpèche en fait la copie de film pirate ( et ui tu pourais brancher par exemple un enregistrer vidéo sur ta sortie vidéo)

    2 solution.

    - installer un patch ki retire cette "protection"

    - utiliser TV tool ki la retire par défaut, de plus avec tv tool, ton prob de résolution va se règlé aussi, car tu sais séléctionner en quelle résolution tu veux afficher sur ton écran.


    conclusion : utilise tv tool :D
    ben15 aka pOiRe, 28 Mars 2003
    #11
  12. Offline
    HeBuS ex membre
    bon je vais essayer avec TV Tool... mais si tu avais tout lu tu aurais vu que j'ai déjà essayé.

    alors pour l'histoire des protections, voir plus haut, si je branche la TV et uniquement la TV (donc je débranche l'écran) j'ai l'image !!! alors quoi, y a une protection sauf si la TV est le seul écran????? tu trouves pas ça bizarre?

    Pour ce qui est de la résolution, je sais la changer via les propriétés de ma carte sans problème. Sauf que ça dépasse tjr de la TV, même en 800*600
    HeBuS, 28 Mars 2003
    #12
  13. Offline
    HeBuS ex membre
    voilà g essayé et je confirme....
    l'image ne vient toujours pas.
    en ouvrant TV Tool il me recommende de désactiver le Twinview.... même si je le fais il me le demande toujours.
    Bon pour ce qui est de la taille de l'image au moins ça règle le problème... mais je dois toujours débrancher mon écran pour avoir l'image avec mon film.

    quid......
    HeBuS, 28 Mars 2003
    #13
  14. Offline
    hum hum, c est bizarre ca, tu as bien réglé en PAL dans tv tool???

    vraiment bizarre, avant j utilisais tv tool et j avai aucun prob :?
    ben15 aka pOiRe, 28 Mars 2003
    #14
  15. Offline
    FoupZ ex membre
    fais comme moi tu rapproches le divan et tu tappes les enceintes de la chaine hifi sur le pc... et stoo ton probleme est regle :D non alle j deconne j compatis en plus t es super creved et malade je comprend que tu veuilles looker video sur la tele :cool: sinoon moi je c tjr po kel cable acheter pour pouvoir faire ca :D
    FoupZ, 28 Mars 2003
    #15
  16. Offline
    [Arthur] AnonymouS
    alors je ne sais pas si cela va aider mais ayant travailler avec des systèmes du genre voici ce que j'en ai retenu:

    1 la résolution max des télés c 800*600 n'essaie pas d'avoir plus

    2 si pas d'image sur télé, 4 éventuelles solutions :
    :arrow: taux de rafraîchissement pour la télé trop élevé,
    :arrow: dans l'option clone du nview tu dois avoir des otions "utiliser le bureau étendu sur ce moniteur" ou un truc du genre
    :arrow: si tu passe par la sortie s-vidéo de ta carte, il est possible que ton écran ne le reconnait pas (sur les vieilles télés notament)
    :arrow: si tu es en cinch, essaie de voir si il n'y a pas un problème de perte (il existe des cables blindés qui assure une puissance supérieure)

    pour ma part j'ai utilisé en cinch depuis mon pc sur un système de 15 télé dans une salle pour un événement g réalisé comme suit:

    sortie en cinch avec un cable blindé, g pas fait clône, mais l'option étendre le bureau au 2e moniteur ce qui me permettais de travailler sur mon pc tout en projettant des images et des divx sur les télés

    voilà c'est tout ce que je peux dire sinon que je n'ai utilisé aucun soft spécifiques (carte chaintech Geforce IV, pilotes nVidia du cd)
    [Arthur], 28 Mars 2003
    #16
  17. Offline
    HeBuS ex membre
    Résolution : oui je sais... sauf que sur ma télé je peux prendre 1024 aussi.

    Image sur ma télé : oui j'ai une image...
    c'est le film qui ne vient pas, sinon tout s'affiche... grrrr déjà dit ça 10 fois.
    L'option que Karto dit, je ne la trouve pas....
    sinon j'essaierai peut-être en étendant le bureau, comme tu dis... mais j'ai un doute...
    HeBuS, 31 Mars 2003
    #17
  18. Offline
    Guest ex membre
    jai eu le meme probleme que toi car j'ai la meme carte grafique que toi .....
    faut aller dans dans ton menu Nvidia
    que tu aille dans Commande de superpostion
    que tu mette moniteur pleine écran TV ( ou le deuxieme )
    ca devrait marcher ..............
    Guest, 31 Mars 2003
    #18
  19. Offline
    HeBuS ex membre
    euh tu veux pas être plus précis stp.
    ça serait cool.
    thx
    HeBuS, 31 Mars 2003
    #19
  20. Offline
    C@n Elite
    c'est quoi ce genre de problème dans les premiers drivers nvidia on pouvait spécifier ou était le deuxième écran et aussi choisir sa résolution indépendement de l'autre écran. faut revenir au ancien si vous savez pas utiliser les nouveaux.
    C@n, 31 Mars 2003
    #20
Statut de la discussion:
Fermée.