[Probleme]Outlook Express

Discussion dans 'Windows' créé par II phl II, 8 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    II phl II Touriste
    Voilà cela doit faire +/- 3 mois que mon outlook express est bloqué, je m'explique :

    Je peux recevoir des messages ou en forwarder sans probleme MAIS je ne peux pas lire les messages.
    Quand je tente de le faire (en clikant sur un message donc) la fenetre reste blanche et le curseur de ma souris devient curseur+sablier et reste ainsi, j'ai beau attendre rien n'y fait le contenu du mail ne s'affiche jamais.
    Pour composer un message, c'est pareil je clik sur nouveau message et hop page blanche, curseur+sablier et impossible d'écrire un seul caractere.

    Ce probleme est survenu peu avant l'installation du sp1 (l'installation du sp1 et meme du sp2 n'y a rien changé)

    Je cherche donc un moyen de virer totalement outlook express et puis de le réinstaller, pour se faire j'ai déjà essayé de virer IE & OE dans ajout/suppression de programme (y compris dans ajouter ou supprimer des composants windoze) et pas moyen le problement revient toujours.
    Cela ne vient pas d'un virus ou d'un worm, j'ai fait tous les scan possibles et imaginables.

    Donc si qqn connait le moyen de virer totalement OE (IE aussi si besoin) qu'il m'explique la marche à suivre :idea:

    Merci


    EDIT : je ne serai pas là de la journée donc si par bonheur qqn trouvait une solution à mon probleme, qu'il ne s'étonne pas que je ne le remercie pas de suite, je passerai ce soir ou p-e meme demain. Quoi qu'il en soit merci ;)
    II phl II, 8 Octobre 2004
    #1
  2. Offline
    notoriousFAB Elite
    Y a moyen de virer toalement Outlook Express (je l'ai fait chez un client ou il merdait avant de le reinstaller).
    Y a toute une procedure a suivre pour le faire.

    J'avais trouve ca chez Microsoft ou sur Technet mais, j'ai plus le lien comme ca.

    J'avais trouve via Google ...
    notoriousFAB, 8 Octobre 2004
    #2
  3. Online
    Jo_ m00
    Le serveur pop de ton client est correct?
    Sinon av? norton?

    Pour désinstaller Outlook Express :

    C:\Program Files\Outlook Express\setup50.exe /APP:OE UNINSTALL
    /PROMPT
    Jo_, 8 Octobre 2004
    #3
  4. Offline
    II phl II Touriste
    AV : Bitdefendre pro edition, AVG, ainsi que différents av online.
    Le server pop est ok (j'arrive à forwarder des messages qui sont parfaitement lisibles par d'autres)

    euh et pour la désinstallation, le fichier exécutable que tu mentionnes (setup50), quand je clik dessus, rien ne se passe :?
    II phl II, 8 Octobre 2004
    #4
  5. Online
    Jo_ m00
    Tu as essayé avec un autre client mail, en désactivant les av et fw?

    Ton disque system est bien installé en c: ?
    Outlook Express est bien dans progams files?

    Le chemin peut être différent selon ton système :wink:

    Toutes les maj pour outlook express ont été faites?
    Jo_, 9 Octobre 2004
    #5
  6. Offline
    II phl II Touriste
    j'ai essayé un autre compte mais sur le meme FAI (mais ça ne vient pas du FAI vu que d'autres personnes utilisent ce meme FAI chez moi sur d'autres PC et cela fonctionne sans problemes)
    De plus je peux ajouter que le probleme est également présent sur les autres sessions utilisateurs de mon PC.

    J'ai activé/désactivé le fire wall et le probleme persiste.
    Idem avec mon antivirus.

    Je n'ai qu'un HD et il n'est pas partionné => je n'ai qu'un disque C (et OE est bien dans C:\Program Files\Outlook express)

    Pour les maj :
    qd je veux installer celle-ci : ici, il me dit que cette maj requiert OE 6
    qd je veux installer celle-ci : ici, il me dit que cette maj requiert OE 6 sp1

    Or j'ai bel et bien OE 6 installé sur mon pc :
    [IMG]

    Et si je veux installer IE 6 sp1, il me dit que j'ai une version plus récente et qu'il stop donc l'install

    J'ai meme essayé de lancer le setup50 de Outlook Express via la console MS-DOS rien n'y fait, comme qd je double clik via explorateur windows : le curseur avec sablier s'affiche puis disparait mais rien ne s'ouvre :?
    II phl II, 9 Octobre 2004
    #6
  7. Online
    Jo_ m00
    T'as passé aux anti spyware?

    Sinon tu peux utiliser XP lite (http://www.litepc.com/) pour supprimer OE et divers autres composants du windows
    Jo_, 9 Octobre 2004
    #7
  8. Offline
    II phl II Touriste
    ad aware ne trouve rien

    et j'ai fait un scan avec kaspersky ... rien :?

    J'vais essayé le truc litepc
    II phl II, 10 Octobre 2004
    #8
  9. Offline
    II phl II Touriste
    Alleluia XPLite a completement supprimer outlook express et puis un pti réinstall via ce meme prog et hopla OE retourne nikel :]

    Merci b[a]h :D
    II phl II, 10 Octobre 2004
    #9
Statut de la discussion:
Fermée.