[problème] Overclocking Q9550

Discussion dans 'Hardware, matos' créé par mazdakzar, 14 Janvier 2011.

  1. Offline
    mazdakzar Problem ?
    Salut,

    j'ai quelque problème pour overclocké mon q9550...

    lorsque que j'étais en aircooling, je l'avais mis a 3,4GHz , aucun problème.
    Après, je suis passé en watercooling, et j'ai voulu le pousser vers les 4ghz.

    A 3,9ghz , test OCCT échoué, plus rien n'allait, alors j'ai tout reset pour recommencer.

    mais la... impossible de dépasser les 3,1ghz, soit l'ordi ne boot pas(écran reste en veille), soit BSOD.

    voici des screen de mon bios :

    http://s2.noelshack.com/upload/16371...7_dsc03136.jpg
    http://s2.noelshack.com/upload/77981...6_dsc03137.jpg
    http://s2.noelshack.com/upload/98749...4_dsc03138.jpg

    Pas de problème niveau alimentation et refroidissement, je vois pas comment j'arrive a mieux OC en aircooling :-(

    Si quelqu'un a une idée :)

    Config :
    Asus P5Q
    C2Q Q9550
    Corsair HX750
    Sapphire 5870 vapor-x
    Crucial 2x2gb 800mhz

    Merci d'avance :)
    mazdakzar, 14 Janvier 2011
    #1
  2. Offline
    DeflaMental [-_-]
    Je ne m'y connais pas du tout, mais peut-être que ton water est mal installé ( niveau pâte termique etc... ) ou bien sa capacité (calorifique:p)(débit, liquide, je ne sais quoi) n'est pas suffisante pour refroidir ton processeur.
    DeflaMental, 14 Janvier 2011
    #2
  3. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    ne jamais changé une equipe qui gagne.. je sais ça aide pas vraiment...
    Fist, 14 Janvier 2011
    #3
  4. Offline
    vegeta Fais tes prières !
    C'est ta ram qui bloque. DDR2 en 800Mhz ce n'est pas recommandé pour l'o/c. A 3,4 Ghz c'est déjà pas mal surtout avec de la crucial. Remet ton bios par défaut (load default settings) et boot sur l'OS.
    Fait un test occt avec les fréquences d'usines. Si ok. Tu recommences ton o/c par pallier progressif comme fait précédemment.
    Mais pour moi, tu ne risques pas d'atteindre les 4Ghz avec de la pc6400 même en water.
    vegeta, 14 Janvier 2011
    #4
  5. Offline
    Kuzco El Lama Bazinga!
    en même temps s'il désynchro la ram il surpasse ce problème :>
    Kuzco El Lama, 14 Janvier 2011
    #5
  6. Offline
    mazdakzar Problem ?
    J'ai fait ce que vegeta a proposé, toujours la même chose, y'a vraiment un blocage, 3,1ghz ça va, 3,2 sa va plus :-(

    et niveau matos je me suis renseigné avant d'acheter :p, et en jeu sa dépasse pas 40°
    mazdakzar, 15 Janvier 2011
    #6
  7. Offline
    litteulcake Not an addict
    +1

    Il suffit de choisir toi-même ton FSB strap, plutôt que de le laisser en "Auto". A l'époque et si mes souvenirs sont bons, les chipsets Intel avaient la réputation de garder de bonnes performances même en désynchronisé, ce qui n'était pas le cas de certains chipsets plus capricieux.

    Et, en ce qui concerne la DDR2 Crucial, j'ai 4*1 Go de mémoire Crucial en PC6400 qui tournent sans problème à 1 GHz, en les sous-voltant légèrement en plus (4 barrettes toutes serrées, ça chauffe !) et sans faire de concessions sur les timings (maintenu à 4-4-4-12).

    Ce qu'il faut, c'est connaître la limite de ta RAM, de ton CPU et de ton NorthBridge séparément, et trouver le réglage optimal... Ça prend du temps, mais c'est presque un sport si on veut jouer avec les extrêmes.
    litteulcake, 15 Janvier 2011
    #7
  8. Offline
    Axilatis Elite
    Je veux pas dire pck je ne m'y connais pas trop en O/C des anciennes générations de processeurs, mais un FSB de plus de 300 et un coefficient de 8 ça me parait extremement bizar sachant que les paramètres de bases sont coeff de 22 ou 23 et FSB de 133...
    (sur les générations ix)
    Axilatis, 19 Janvier 2011
    #8
  9. Offline
    Chamallow Awh Shieeeeeet !
    Regarde un peu sur ce site comment les autres "font"..

    www.hwbot.org
    Chamallow, 19 Janvier 2011
    #9
  10. Offline
    h.lecter The Cannibal
    @Axilatis
    settings normaux = 8.5*333

    vérifies que tu n'as rien oublié dans les settings bios.
    vérifies que tout est bien installé et que rien n'a bougé pendant tes manips.
    h.lecter, 20 Janvier 2011
    #10
  11. Offline
    Axilatis Elite
    Autant pour moi j'ai bien fait de préciser que je ne m'y connaissais pas du tout en oc anciennes générations :p
    Axilatis, 20 Janvier 2011
    #11