Probleme partage de connect

Discussion dans 'Réseau, Wifi' créé par Crypto_, 25 Avril 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Crypto_ Elite
    Voilà j'ai 2pc chez moi : le mien et celui de mon beau-pere.

    Le modem est sur le mien, et je partage la connection avec le 2e pc par un biete câble :eek:

    Tout va bien pour internet sur les 2pc, mais j'ai un ptit prob qd meme:

    Lorsque je suis sur le net, en train de jouer par exemple, dès que mon beau-père allume son pc, je suis déconnecté.

    Je viens encore d'avoir ca juste à l'instant, je jouais ffa, tout d'un coup déconnecté, jme lève, j'ouvre la porte, et comme de fait, mon beau-pere venait d'allumer son pc :/

    Quelqu'un sait d'où vient ce probleme, et comment le résoudre ?

    Mercims les gens !
    Crypto_, 25 Avril 2004
    #1
  2. Offline
    DevilsAngel ex membre
    déja on est dimanche il fait pas la grace mat ? :D

    bon plus sérieusement, cela peux venir que dans ton partage de connexion , tu autorise les autres pc qui accède à internet via ton pc à connté et déconnecté ta connexion internet

    regarde si dans les paramètre de ta connexion dans l'onglet avancé tu à la casse
    donc si cette casse est cochée, decoche et tes problèmes devrait etre resolu si ce n'est pas le cas je ne sais pas t'aidé :)
    DevilsAngel, 25 Avril 2004
    #2
  3. Offline
    Crypto_ Elite
    Non c'est pas ca c'est pas coché :/

    J'avais déjà fais ca y a qques temps et je pensais que le probleme etait résolu, ben apparemment pas :-(
    Crypto_, 25 Avril 2004
    #3
  4. Offline
    KoKo[ Elite
    nan nan et nan, avec le prix des routeurs, faire un partage de connexion, via wingate ou autre c beeeeete.
    j'aurai compris avant, mais maintenant, avec un biesse routeur 4 port rj45 pour 20 € en occase, t'as une connexion nickel.
    DONC fini les questions sur le partage de connexion, mettait un routeur et basta.
    :roll:

    joli matin, vous trouvez pas?
    KoKo[, 25 Avril 2004
    #4
  5. Offline
    Crypto_ Elite
    Ptetre tout simplement que j'ai pas les 20€ à mettre pour ca, donc jme contente du partage de connect, et j'espere que qqun pourra m'aider.

    :)
    Crypto_, 25 Avril 2004
    #5
  6. Offline
    ton problème est vraiment bizarre car, le PC qui gère la connexion ne devrait pas être gené par l'arrivée de l'autre PC si tu n'autorise pas celui-ci à prendre le contrôle de la connexion.

    Tu es sur de ne pas avoir laissé cette case cochée (vérifie bien au bon endroit.... vu que j'ai pas de connexion USB ici, je sais plus vérifier si c'est sur la connect USB ou sur la config de la carte réseau qu'on active le partage....)

    Si tu utilises un pare-feu genre Norton, bein avec norton, tout peut arriver....
    TheFornicator, 25 Avril 2004
    #6
  7. Offline
    Crypto_ Elite
    Sur et certain

    [IMG]

    :/
    Crypto_, 25 Avril 2004
    #7
  8. Offline
    utilises-tu un firewall ? si oui, lequel ?

    ton papa utilises-t-il un logiciel P2P qui, par hazard, demanderait les mêmes ports que ton jeux (on sait jamais).

    donnes un peu d'infos sur tout ce qui est liés à ta connexion et qui tourne... ça doit venir de là (enfin, je pense).
    TheFornicator, 25 Avril 2004
    #8
  9. Offline
    Crypto_ Elite
    Je n'utilise aucun firewall.

    Et mon beau-pere n'utilise aucun programme.. :/

    C'est tout simplement quand il allume son pc, quand il arrive sous windows, ma connect se coupe et se relance :?
    Crypto_, 25 Avril 2004
    #9
  10. Offline
    m'enfin ! ? c'est quoi ce truc !!!!!

    c'est vraiment étrange.. j'utilise ici ma connection via le PC de ma copine 'en USB, avec partage de connexion) et on a pas ce problème là du tout .....

    Ton père devrait faire un check de sa machine (anti-virus, spyware)....

    faut continuer à chercher car c'est pas normal et j'aime pas ce qui est pas normal ...
    TheFornicator, 25 Avril 2004
    #10
  11. Offline
    Crypto_ Elite
    J'ai deja tout fait, antivirus, spyware etc.. :/

    Moi non plus j'aime pas ce qui est par normal :-(
    Crypto_, 25 Avril 2004
    #11
  12. Offline
    tu as fait toutes les mise-à-jour de XP sur les deux machines ? elles appartiennent au m:peme domaine ?

    je sais pas... faut chercher là .... explore tout ce à quoi tu pourrais penser ...
    TheFornicator, 26 Avril 2004
    #12
Statut de la discussion:
Fermée.