[Probleme] Pixel rouge dans FEAR

Discussion dans 'Hardware, matos' créé par Kung, 18 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Kung JEDI
    Bon comme vous pouvez le voir sur cette image(agrandir):
    [IMG]
    il y a des pixels rouges qui aparaissent un peu partout comme un brouillard.

    Alors je me demandais si sa pourrai pas dépendre de ma configuration ou de ma carte gaphique qui rend l'ame.

    Ma config:
    AMD Athlon XP, 2100 MHz (6.25 x 336) 2600+
    MSI KT4V
    1024 Mo(2x512) (DDR SDRAM)
    AIW ATI Radeon 9800 Pro
    Windows xp home sp2
    Kung, 18 Octobre 2005
    #1
  2. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...
    ta la meme chose que mon copain avec sa 9600, il a eu sa en mettant des drivers modifié, et aussi sa carte graphique chauffait trop!
    TREYZ001, 18 Octobre 2005
    #2
  3. Offline
    Kung JEDI
    pour les driver j'ai catalyst :wxp-w2k-catalyst-8-082-041130a-019577c.exe

    pis je pense pas que ma carte chauffe trop , y a tu une sonde pour savoir ca?
    Kung, 18 Octobre 2005
    #3
  4. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...
    ben le plus imple c'est de mettre ta main dessus et de voir si c'est chaud ou normal!
    TREYZ001, 18 Octobre 2005
    #4
  5. Offline
    Vinchy Touriste
    Je pense également que c'est un problème de surchauffe au niveau de ta carte graphique ;)
    Vinchy, 18 Octobre 2005
    #5
  6. Offline
    Kung JEDI
    ouai je viens de regarder la température de mon ordinateur avec aida 32 ma carte mere est a 43 et mon processeur a 61 je pense que je vais enlever un peu de poussière
    Kung, 18 Octobre 2005
    #6
  7. Offline
    Elohim Touriste
    Des artefacts ca,et c'est ou bien que la carte graphique surchauffe,ou bien qu'elle est foutue:p.Mais normal c'est du a la surchauffe
    Elohim, 18 Octobre 2005
    #7
  8. Offline
    batto Mendokse Familialu
    ca peut apparaitre aussi en overclockant la cg ;)
    batto, 18 Octobre 2005
    #8
  9. Offline
    Kung JEDI
    La j'ai enlever le panneau lattéral de mon ordi pis mon ordinateur a l'air d'aimer ca :p il est a 40 ma cm et 52 proco.
    Quand je joue a fear maintenant il y a beaucoup moins de pixels rouges mais il y en a encore. Est-ce que ça se peu que la carte en chauffant est brisée un peu et que ça provoque ca par la suite ?

    -Non j'ai pas overclocké ma carte graphique
    Kung, 18 Octobre 2005
    #9
  10. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...
    met un petit ventilos sur le dessus de ta carte graphique , et sa devrait aller mieux
    TREYZ001, 18 Octobre 2005
    #10
  11. Offline
    Kung JEDI
    Il y a `éja un ventilo sur la carte graphique.
    j'en rajoute un?
    Kung, 18 Octobre 2005
    #11
  12. Offline
    MikeTronic Elite
    Si ton PC aime quand tu ouvres la plaque met un ventilo en plus pour extraire l'air chaud de l'interieur du PC :wink:
    MikeTronic, 18 Octobre 2005
    #12
  13. Offline
    A ta place j'en rajouterais deux

    Un en bas a l'avant qui aspire de l'air a l'intérieur du boitier, et un en haut derriere qui le fait ressortir...

    Tu dis qu'en ouvrant le boitier, tu gagne pas mal de degré, a mon avis ca veux dire qu'en temps normal, l'air chaud n'arrive pas a s'evacuer, d'ou mon conseil pour les ventilateurs ;)

    edit: a putin, grillé de qq secondes :cool:
    lesk8vaincra, 18 Octobre 2005
    #13
  14. Offline
    si elle a vraiment surchauffe, il est possible que les degats soient irremediables car la T° excessive detruit les barrieres des Transistors( barrieres NPN) et donc provoque des bugs d'affichage...

    la destruction commence à 70° mais c'est la temperature locale et est donc > de la T° exterieuer (donne par la sonde)
    Jeffke_Avalon, 18 Octobre 2005
    #14
  15. Offline
    Kung JEDI
    Ouch, si elle est grillé je la passe sur la garantis, il demande rien quand on retourne quelque chose sur la garantis ou je l'ai acheter :p.

    Sinon pour rajouter des fans je sais pas trop je vais peut-etre la laisser ouvert a la place :p
    Kung, 18 Octobre 2005
    #15
  16. Offline
    hoebi Touriste
    Ouais mais faudrais lui préciser aussi que la pluparts des prbs de ce style ne conserne que des cartes ATI et la source viens des drivers principalement ;)
    J'ai eu 3 ati et franchement elles fonctionne encore mais sont dans une boîte au fond d'une seconde boîte :oops:
    Pour éviter ce genre de prb répétitif beh je me suis payé une XFX 5500 de chez nvidia et beh je t'assure que maintenant je suis soulagé en allant me coucher pc alumé :arrow:

    Donc pour moi à mon avis soit t'a changé de driver et ça à rendu ta carte toute pourrie dans ce cas reprend les anciens. Soit pepere n'a pas voulu suivre ta cadence et windobe en à mis une couche suplémentaire en bousillant ton driver voilà :D

    Si je fait un tel roman c'est parce que je me suis coltiné ce type de prb pendant plus d'un ans sans réelement comprendre d'où ça foirais au niveau driver :arrow:

    EDIT : Si ta carte était foutue tu le verrais bien avant d'aller sur ton jeux, une fois cramée soit elle s'allume plus ou alors elle te met que des ligne au démarrage avant d'arriver sous windows ;)
    hoebi, 18 Octobre 2005
    #16
  17. Offline
    Kung JEDI
    donc elle est pas foutu, ca me soulage, pour les probleme c'est juste sur fear, y a peut-etre un effet du jeu que marte pense qu'a peu faire pis en vérité non ?
    Kung, 19 Octobre 2005
    #17
  18. Offline
    Vinyx Elite
    Peite question qui n'a rien a voir avec ton probleme :oops:


    A tu deja essayer d'y jouer en reseau????Et si oui ca donne quoi??




    Merci pour l'info :wink:



    Et pour en revenir a ton probleme je pense que c simplement un petit probleme de pilote :!:
    Vinyx, 19 Octobre 2005
    #18
  19. Offline
    Kung JEDI
    Pour le multi j'ai pas essayé assez pour te le dire, car mon ping était trop élevé à mon goût comparé à d'autre jeu.

    Est-ce que tu connais un bon driver pour une radeon 9800 pro?

    Une version spécifique de catalyst ou un autre ?
    Kung, 19 Octobre 2005
    #19
  20. Offline
    hoebi Touriste
    moi perso mes cartes étaient plus stable avec les omega, mon ati 7000 ne plantais plus qu'au premier reboot et dans les jeux c'était nikel mais bon enfait faut tester un peu tout les drivers pour savoir lequel est le plus adapté ;)
    hoebi, 19 Octobre 2005
    #20
Statut de la discussion:
Fermée.