Probleme réseau !!!

Discussion dans 'Réseau, Wifi' créé par MikeTronic, 25 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    MikeTronic Elite
    Voilà j'ai deux PC chez moi un sous WIN XP PRO et l'autre sous WIN 2000 PRO.
    Mon pc donne la connection et est configurer comme ceci :
    Adresse ip : 192.168.0.1
    Sous réseau : 255.255.255.0
    Passerelle par défault : 192.168.0.1
    Serveur DNS préferé : 192.168.0.1
    Celui équipé de WIN 2000 PRO :
    Adresse ip : 192.168.0.2
    Sous réseau : 255.255.255.0
    Passerelle par défault : 192.168.0.1
    Serveur DNS préferé : 192.168.0.2
    Et les deux ordinateurs sont sur le meme identifiant réseau.
    Que dois-je faire ?!
    (Mon pere commence a en avoir marre :D)
    MikeTronic, 25 Décembre 2004
    #1
  2. Offline
    Placebo Bloups fan
    c'est quoi le prob en fait ( suis pas douer en reseaue t serais pas t'aider mais j'vois meme pas c'est quoi le prob Oo :oops: )
    Placebo, 25 Décembre 2004
    #2
  3. Offline
    MikeTronic Elite
    Il n'as pas acces a mon PC.Il ne se voit pas quand je les ping et il a donc pas la connection mais j'ai pourtant tout parametrer comme il faut je pense...
    MikeTronic, 25 Décembre 2004
    #3
  4. Offline
    Xou I ♥ rien
    Je comprends pas puorquoi tu mets comme passerelle et dns les ip de tes PC respectifs

    Si tu veux partager une connexion internet, il faut que tu mettes sur la machine qui a la connexion :

    192.168.0.1 (le masque se mettant tt seul sous XP et 2000)

    sur l'autre machine, tu choisis une ip entre 192.168.0.2 et 192.168.0.254
    le même masque pour faire partie du même réseau.

    Comme passerelle et DNS tu mets l'adresse de la machine qui partage la connexion donc : 192.168.0.1

    Maintenant, si cette astuce ne marche pas, fais un ping en loopback donc 127.0.0.1 pour voir si le réseau est bien config sur ton pc.

    Si ça marche, tu test un ping sur ta propre ip voir si la carte réseau ne serait pas défectueuse.
    Xou, 25 Décembre 2004
    #4
  5. Offline
    MikeTronic Elite
    J'ai tester avec 127.0.0.1 et j'ai tester ping 192.168.0.1 tout réponds directement...
    Que dois-je faire ?!
    MikeTronic, 25 Décembre 2004
    #5
  6. Offline
    daripper Touriste
    Quelques remarques :

    -faut pas de passerelle si pas de routage vers le Net par ex
    -si y a un routeur, la passerelle des 2 pc pointe vers l'IP de se routeur
    -si le routeur c un des pc, alors la passerelle du second pc pointe vers l'ip interne (192.168.0.x) de ce pc qui fait office de routeur
    -dns inutile si pas de routage vers le Net non plus, sinon c le dns de ton provider que tu doit taper la ou a la rigeur l'ip de ton routeur qui se chargera de transferer tes requetes si il a ete configure ainsi
    daripper, 25 Décembre 2004
    #6
  7. Offline
    MikeTronic Elite
    on est connecté par du RJ45 et j'ai un modem ethernet donc pas de routeur.C'est pour partager la connection et les fichiers entre les deux PC.Je dois faire quoi de spéciale ?!
    MikeTronic, 25 Décembre 2004
    #7
  8. Offline
    Xou I ♥ rien
    Suis la démarche que je t'ai mise ;)
    C'est comme ça que mes PC étaient configurés avant que j'aie un routeur
    Xou, 25 Décembre 2004
    #8
  9. Offline
    daripper Touriste

    Ca donne ceci :

    Mon pc donne la connection et est configurer comme ceci :
    Adresse ip : 192.168.0.1
    Sous réseau : 255.255.255.0
    Passerelle par défault : rien
    Serveur DNS préferé : rien
    Celui équipé de WIN 2000 PRO :
    Adresse ip : 192.168.0.2
    Sous réseau : 255.255.255.0
    Passerelle par défault : rien
    Serveur DNS préferé : rien

    Sur les 2 pc tu t'assures que le client pour rezo MS et partage de fichiers et imprimantes sont actives (c ds les propriete de ta connexion rezo...)

    Sur XP, si t'as SP2, assures-toi que le firewall permet le partage de fichier

    En tout cas au niveau IP, le test basique, tu fais un ping de l'autre IP sur chacune des machines...si t'as autre chose que 'Reply from ....' t'es ds la merde :wink:
    daripper, 25 Décembre 2004
    #9
  10. Offline
    MikeTronic Elite
    Fonctionne toujours pas....
    MikeTronic, 25 Décembre 2004
    #10
  11. Offline
    daripper Touriste
    Keski fonctionne pas exactement ?
    Le ping fonctionne lui ? Ce serait un bon debut :D
    daripper, 25 Décembre 2004
    #11
  12. Offline
    MikeTronic Elite
    Quand je fais ping 192.168.0.2 sur mon pc il ne voit pas l'autre et inversement.Qu'est ce que je dois faire ?!
    MikeTronic, 25 Décembre 2004
    #12
  13. Offline
    daripper Touriste

    tu as bien place les IP ? 192.168.0.1 et 2, masque 255.255.255.0, pas de passerelle, pas de dns...

    Ensuite tes cable rezo vont bien vers un hub ou switch ??
    Si tu fais une connexion cable en direct (pc a pc) il est imperatif que tu places un cable rezo croisse (cross over cable) !!!
    daripper, 25 Décembre 2004
    #13
  14. Offline
    MikeTronic Elite
    J'ai un cable réseau qui va de mon pc au hub et un qui va du hub au pc de mon pere.
    J'ai rien mis en DNS et en passerelle par défault.
    MikeTronic, 25 Décembre 2004
    #14
  15. Offline
    ImMorT4L Touriste
    Cahnger de carte réseau :roll:

    Pasque si tu as la même ip et le même masque tu devrais avoir du ping...

    En sachant que Ping est un très mauvais moyen de tester un réseau (Jamais utilisé d'ailleur...), utilise tracert pour être sûr que le réseau fonctionne.
    Si il parvient a déterminer l'itinéraire avec un temps de réponse <1ms, c'est que le réseau fonctionne correctement.

    Et que le problème est autre part. JE sais qu'il existe des problème de compatibilité réseau entre 2000 et XP Pro, c'est peut être bêtement là que ça se trouve...

    Essaye aussi un Netstat pour vérifier ta propre conection.
    ImMorT4L, 25 Décembre 2004
    #15
  16. Offline
    daripper Touriste
    t'as pas des firewall (windows ou autres) en plece ??
    Sinon, niveau cables et cartes rezo, ils fonctionnent bien, les leds sont allumes et flashouillent par ex. ??
    daripper, 25 Décembre 2004
    #16
  17. Offline
    daripper Touriste
    Ah :D

    tracert tout comme pathping ne sont utiles que dans un rezo route...Ds ce cas ci ya pas de routage donc on utilise ce bon vieux PING :wink:
    daripper, 25 Décembre 2004
    #17
  18. Offline
    ImMorT4L Touriste

    Et s'il a pas de table de routage, comment tu crois que le paquet arrivera à destination... En suivant les panneau sur l'autoroute sans doute ou en demandant à un passant ??? (A moins qu'il ait son GPS sur lui... :D )

    Tout reseau doit avoir un routage, qu'il soit en circuit virtuel ou datagramme (C'est le cas d'Ethernet)...
    Tracert te permet de savoir si une route est établie ou peut être établie entre deux PC :roll: Etant donné qu'on est en mode datagramme, les infos peuvent emprunter plusieurs chemins mais un seul ici vu qu'on a qu'un câble et un Hub qui broadcast sur tous ses ports... :roll:

    Si tu as une collision sur le réseau, ping ne fonctionnera pas alors que tracert bien :p
    ImMorT4L, 25 Décembre 2004
    #18
  19. Offline
    daripper Touriste
    Je crois que tu fais des amalgames :wink:

    De la tres bonne documentation ici -> cisco.com

    Et ici

    Mais arretons de nous chamailler :wink: Ca ne regle pas le problem de notre ami :!:
    daripper, 25 Décembre 2004
    #19
  20. Offline
    MikeTronic Elite
    Concretement que puis je faire ?!
    MikeTronic, 25 Décembre 2004
    #20
Statut de la discussion:
Fermée.