Problème rezo XP

Discussion dans 'Windows' créé par Vanmare, 9 Septembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Vanmare Touriste
    J'ai un problème:

    J'ai un reseau 5 pc (4 en XP, 1 en 2k), bien configurés, reliés par un switch, et un pc possède une connection adsl partagée.

    Tout fonctionne SAUF quand il s 'agit d'explorer le réseau avec un pc en XP, ils se voient mais dès qu'on veux aller à l'intérieur d'un dossier partagé, ca foire... l'explorateur plante au bout de quelques minutes et il ne reste plus qu'a rebooter le pc.

    J'ai fais une recherche sur le net et je suis passé sur l'incontournable forum d 'hardware.fr mais sans succès.

    Si quelqu'un a reussit à résoudre ce è§!è§ de prob qu'il se manifeste !
    Vanmare, 9 Septembre 2003
    #1
  2. Offline
    Vanmare Touriste
    oops.
    Vanmare, 9 Septembre 2003
    #2
  3. Offline
    Lauwqui Schmetard! Roublard!
    Firewall? j'ai rencontré un pb de ce type, et après 2heures d'acharnement, j'ai configuré les accès réseau oubliant que j'avais un beau et récent firewall :wink:

    C'est tout con a dire mais ca peut peut-être aider :eek:
    Lauwqui, 9 Septembre 2003
    #3
  4. Offline
    Vanmare Touriste
    Non pas de firewall, ni d'anti virus.
    Vanmare, 9 Septembre 2003
    #4
  5. Offline
    RBC9 Elite
    - Essayes de forcer tes cartes réseaux en Half-duplex .. juste pour voir si ça change quelque chose.

    - ça le fait a partir de tous les postes ?

    - as tu essayé directement entre deux pc avec un cable croisé ... histoire de reperer ou est le prob ..
    RBC9, 9 Septembre 2003
    #5
  6. Offline
    LaRaclure Touriste
    C windaube le probs ;)
    pour avoir plus facile je suppose que tu essayes avec 2 pc dans le meme workgroup (groupe de travail) ? sinon essayes pour voir ce sera plus simple que de naviguer dans le réseau.
    autre chose pour aller plus rapidement est de chercher le nom d'un des ordinateurs partageant quelque chose.
    LaRaclure, 9 Septembre 2003
    #6
  7. Offline
    [BE]Wulfgar Touriste
    Ce que tu appelles plante est en fait une attente de timeout qui je te l'accorde est parfois tres longue sous windows (plusieurs minutes c'est long quand on attend).

    voici quelques petites choses que tu peux essayer
    d'abord fais un ping <nom de la machine qui a le share> et regarde le temps que ca prend pour resoudre le nom.

    Si il met un message du genre "unknown host" et bien essaye le ping avec l'adresse ip, pas le nom.La ca doit repondre ou alors tu as un probleme de cables.

    pour la connexion essaye ceci dans une invite de commandes

    net use * \\<adresse ip de la machine>\<nom du share>

    et si ca marche tu auras acces a ton autre pc.Poste ici les reponses aux differentes commandes que je t'ai donnee et on pourra y voir plus clair encore

    Bonne chance
    [BE]Wulfgar, 9 Septembre 2003
    #7
  8. Offline
    Vanmare Touriste
    ca le fait avec les 4 pc en XP.
    Merçi j'essayerai avec cable croisé et mettre en half :)
    Vanmare, 9 Septembre 2003
    #8
  9. Offline
    Vanmare Touriste

    J'essayerai aussi, mais quand je fais ping ip, ca repond direct.

    Le réseau va nickel sauf quand il faut aller dans un dossier partagé. Sur hardware.fr ils sont encore en train de secher là dessus j'crois, c 'est ptetre un sale bug de windows qui n'a pas encore été corrigé :cry:
    Vanmare, 9 Septembre 2003
    #9
  10. Offline
    [Ben] Elite
    Bon je vais t'expliquer ce que j'ai fait. Tout d'abord, je tiens à signaler que malgré mes efforts, le pc sous 2k chez moi foire lamentablement, donc je le mets hors course pour t'expliquer comemnt j'ai fait.

    1) Vérifie que tout est bien branché, bons cables, pas de firewall (si tu utilises un routeur il y a un firewall "hardware")
    2) Il y a une option dans XP pour configurer directement un Réseau en DHCP (bcp plus facile) -> utilise-là
    3) Une fois cela fait, n'oublie pas de donner le meme nom de groupe à chaque pc : "workgroup" "MSHOME" "Rezomaizonkilebô" ...
    4) Après les redémarrages de chaque ordi, vérifie bien qu'ils sont sur le réseau workgroup, MSHOME, etc ...sur le meme chacun. Ensuite quand tu partages un dossier, n'active que la lecture seule. Juste pour tester
    5) Si tu as des cartes à 10Mbits seulement ça peut etre bcp plus lent.
    6) Vérifie bien tous les parametres de ton routeur, les ordis qui peuvent passer le firewall, qui peuvent accéder aux autres ordis ... N'oublie pas le firewall intégré de winXp à désactiver ;0) !

    @+ Ben (les autres ont déjà postés les solutions auxquelles je pensais alors bon je tappe tout sk'il reste ici)
    [Ben], 9 Septembre 2003
    #10
  11. Offline
    Vanmare Touriste
    J'ai pas de routeur, aucun firewall, même software et celui d'XP est désactivé, le groupe de travail est Workgroup partout, des cartes 100 mbits (aucune realtek :x )

    J'essayerai aussi DHCP.
    Vanmare, 9 Septembre 2003
    #11
  12. Offline
    Vanmare Touriste
    J'ai essayé toutes vos propositions et ca ne va tjs pas :x
    Vanmare, 9 Septembre 2003
    #12
  13. Offline
    [BE]Wulfgar Touriste
    bon je vais essayer de te donner une marche a suivre pour partager et je te rassure y a pas de bugs dans xp pour le partage de fichiers.Je l'utilise tous les jours et ca marche nickel.

    1) desactivez dans options des dossiers "le partage simple de fichier (recommandé)"

    2) verifiez que le "client reseau microsoft est activé" et "le partage de fichiers et imprimantes" est également activé. Je sais ça parait con mais vérifie quand même.

    3) je prends comme exemple une de tes machines XP (machine A) qui a un repertoire appelons le DIVX que tu veux rendre accessible à une autre machine (la machine B)

    4a) si la ressource à partager est sur une partition de type NTFS ce que j'espère etre le cas, tu sélectionnes le repertoire DIVX tu fais clic droit et tu vois apparaitre une fenetre avec deux onglets importants "partage" et "securite".tu prends l' onglet partage et tu cliques le bouton pour partager le dossier, tu donnes un nom puis tu cliques permissions et tu sélectionnes "controle total"

    ensuite tu passes a l'onglet "sécurité" et tu ajoutes le groupe "tout le monde" ou "everyone" en anglais et tu mets "controle total" pour la sécurité.

    4b) si ta partition est FAT 32, tu mets les permissions de partage a controle total, l'onglet sécurité ne sera pas présent

    5) a partir du PC B ( le client qui veut accéder au répertoire DIVX), tu tapes

    net use Z: \\<adresse IP du PC A>\divx /user: <un utilisateur défini du pc A ex: administrateur> <espace> "le mot de passe de l'utilisateur choisi sur le PC A"

    si tout se passe bien tu devrais avoir "la commande s'est terminée avec succès"

    et un drive Z: apparaitra sur le PC B avec un acces lecture et ecriture sur le répertoire divx du PC A voila

    Fais bien chaque étape décrite et si il y a un message d' erreur poste le si tu veux que je t' aide parce que dire "ça marche pas" ne m' aide nullement à résoudre ce problème.

    Voilà j' espère que cela fera avancer le schmilblick

    PS: si ça va vraiment pas je te filerai mon numero de gsm en pm
    [BE]Wulfgar, 9 Septembre 2003
    #13
  14. Offline
    Switch Elite
    Switch, 9 Septembre 2003
    #14
  15. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Bein j'ai exactement le meme probleme que toi pour ce qui est de l'exploration de pc en reseau... programme ne repond plus. Mais j'ai laissé tombé, parfois ca va, mais la plupart du temps, que dalle.
    Elian, 10 Septembre 2003
    #15
  16. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Le clic sur le ptit bouton 'optimiser' et il ne se passe rien.. enfin pas de manière apparente, est-ce normal ?
    Elian, 10 Septembre 2003
    #16
  17. Offline
    Switch Elite
    Bah chez moi ca fait la meme chose que toi .. rien d'apparent ... mais vu que je n'ai jms eu de problème reseau de votre type ..
    Switch, 10 Septembre 2003
    #17
  18. Offline
    Vanmare Touriste
    J'ai fait les manips sans probs mais la manoeuvre du net use exécutée dans une fenetre dos ne fonctionne pas... je tape enter puis il ne se passe rien
    Vanmare, 10 Septembre 2003
    #18
  19. Offline
    homaX Elite
    va o cyber.
    homaX, 10 Septembre 2003
    #19
  20. Offline
    Vanmare Touriste
    on transfere des fichiers au cyber? :x
    Vanmare, 10 Septembre 2003
    #20
Statut de la discussion:
Fermée.