Problème son

Discussion dans 'Hardware, matos' créé par Ch3_, 1 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Ch3_ ex membre
    En fait quand je branche mon casque j'entend légèrement comme si une horloge tournais dans mes oreilles. Ce bruit est très génant et a la longue vous donne mal la tete :? Personne n'aurais une solution ? :roll: :roll: :roll:
    Ch3_, 1 Août 2005
    #1
  2. Offline
    Ch3_ ex membre
    Personne :roll:
    Ch3_, 1 Août 2005
    #2
  3. Offline
    [ Xtr3m3 ] Touriste
    tu utilise une carte son séparée ou alors celle de la carte mère ?
    [ Xtr3m3 ], 1 Août 2005
    #3
  4. Offline
    D0GMA p0rn c4t
    y a moyen que tu enregistres ce son avec ton micro?

    sinon joue avec les règlages sons windows (paramètres avancés là où il y a toutes les petites barres)

    et en dernier recours peu etre réinstaller les drivers sons

    mais je pense que la première chose qu'il faut se demander c'est:

    - est-ce que tu avais ce bruit depuis toujours avec ce casque ou il n'est apparut que récemment?


    si ce n'est pas le cas et qu'apparemment tu n'as pas changé de pc, carte son, updater drivers, etc, ce serait un faux contact ou que sais-je dans ton casque...

    Gl
    D0GMA, 1 Août 2005
    #4
  5. Offline
    [ Xtr3m3 ] Touriste
    Je sais que certains pilotes de AC97 posaient des problèmes, on peut résoudre cet inconvénient en désactivant l'option APIC Mode dans le bios

    De plus, un upgrade des drivers Audio seraient les bienvenus :wink:

    ps : problème rencontré avec carte mère a base du chip Nforce 2 :)
    [ Xtr3m3 ], 1 Août 2005
    #5
  6. Offline
    Ch3_ ex membre
    En fait c'est récent car je viens d'avoir mon nouveau pc :wink:
    Donc cela ne proviens pas du casque car je l'avais avant et tout marchait nickel.
    Voici ma config :arrow:

    CPU: AMD Athlon 64 3200+
    Memory: 1 Go Corsair PC3200
    Graphic Card: RADEON X800 XL PCI Express
    Headphones: Sennheiser PC-150
    Motherboard: MSI K8N Neo4 Platinum
    Soundcard: Motherboard

    J'ai deja installer les drivers de la carte mère et chipotter dans les options de son et tjs rien :?
    Ch3_, 1 Août 2005
    #6
  7. Offline
    [ Xtr3m3 ] Touriste
    Tente de désactiver APIC mode dans le bios, attention ta machine risque de ne plus démarrer , si c'est le cas, il te suffit de réactiver l'option dans le bios ... :wink:

    Tiens nous au courant :wink:
    [ Xtr3m3 ], 1 Août 2005
    #7
  8. Offline
    Ch3_ ex membre
    J'ai désactive APIC mode dans le bios et ca change rien :roll:
    Ch3_, 2 Août 2005
    #8
Statut de la discussion:
Fermée.