Problème Son

Discussion dans 'Hardware, matos' créé par nighs, 18 Mars 2007.

Statut de la discussion:
Fermée.
  1. Offline
    nighs ex membre
    Voilà j'ai acheter une carte mère MSI P6N Sli Platinium. J'ai installer windobe ixpay et tout les drivers.

    Quand je met le son en usb avec mon casque logitech sa marche mais quand je le met a la carte mère dans les encoches de couleurs prévu a cette effet pas de son et windobe me dit que j'ai pas de periphérique sonore pourtant j'ai installer les drivers...

    quelqu'un a déjà eu se problème ? merci de toute reponse
    nighs, 18 Mars 2007
    #1
  2. Offline
    Tu as du son par usb, mais pas par minijack ?

    Tu te trompes pas dans tes couleurs ? (on sait jamais)
    [Pneumonia], 18 Mars 2007
    #2
  3. Offline
    nighs ex membre
    euh non le vert comme sur toute :p
    nighs, 18 Mars 2007
    #3
  4. Offline
    Noir Never forget who i am !
    t'aurais pas une carte son intégré à ta carte mère et une carte son pci?

    Si oui, va désactivé celle de la CM dans le bios.
    Noir, 18 Mars 2007
    #4
  5. Offline
    fotteN ılılılı NostalGeek
    j'ai aussi ce problème avec ma carte mere :/ mon micro marche pas si il n'est pas usb :/ mais le son si ! :cool:
    fotteN ılılılı, 18 Mars 2007
    #5
  6. Offline
    Marco [HOONIGAN]
    tu as vérifié dans le gestionnaire de périphériques qu'il n'y a aucun conflit ou probleme avec du matos?
    Marco, 18 Mars 2007
    #6
  7. Offline
    nighs ex membre
    pas de carte pci et pas de problème dans le gestionnaire de périphérique
    nighs, 18 Mars 2007
    #7
  8. Offline
    maurice Elite
    slt,c'est peut etre la jack qui est naze
    maurice, 31 Mars 2007
    #8
  9. Offline
    fiddy geek polyvalent
    Si ça peut aider:

    - vérifier que la carte son intégrée n'est pas réglée en "sortie numérique uniquement" si elle en possède une et si tu utilises une sortie jack standard (et donc analogique)

    - mettre à jour les drivers avec la dernière version (voir site de MSI, je suppose)

    - la carte son intégrée est bien activée dans le BIOS de la carte mère, je suppose :p
    fiddy, 5 Avril 2007
    #9
  10. Offline
    Karto Pas Dieu
    Concernant le casque qui fonctionne en USB: cela n'a aucun rapport avec l'éventuel problème de la carte son interne. Un casque USB possède une carte son intégrée et par concéquent est totalement indépendante des autres périphériques sonores. En gros; le casque USB fonctionnera aussi sur un PC sans carte son.

    Pour le problème de la carte son interne, tu peux vérifier les choses suivantes:
    - Débrancher le casque USB, allumer la machine et vérifier dans le gestionnaire de périphériques si la carte son y est bien présente. Une petite astuce toute bête, si tu n'as pas l'icône du contrôle de volume dans le systray (en bas à droite dans la barre de tâches), c'est qu'elle n'est probablement pas, ou mal installée.
    - Si tout est bien installé et reconnu, vérifier les paramêtres: Comme conseillé plus haut, vérifier dans le panneau de contrôle de la carte son, si ce n'est pas la sortie numérique S-PDIF qui est activée par défaut. Les paramêtres Dolby Prologic, DTS, etc. peuvent également poser problèmes sur du materiel non compatible.
    - Branche un micro et lance l'enregistreur (programmes>accessoires). Si tu vois bouger le graphique lors d'un enregistrement, c'est que la carte est bien installée. A ce moment il n'y aura déjà plus que deux possibilitées; soit il s'agît d'un problème de paramètre, soit le problème est materiel.
    - Essaye éventuellement d'autres enceintes...
    Karto, 7 Avril 2007
    #10
Statut de la discussion:
Fermée.