[Problème]souris mx revolution

Discussion dans 'Hardware, matos' créé par road_daddy, 3 Janvier 2009.

Statut de la discussion:
Fermée.
  1. Offline
    road_daddy waaaaaaaaaazzzzzzzzzzzzzzzaaaaaaaaa
    tous les bouton fonctionne mais le pointeur ne bouge plus j ai bon chercher sur les forum je ne trouve pas please help me
    road_daddy, 3 Janvier 2009
    #1
  2. Offline
    Sigmund Philololologue
    ça doit être la lentille ;)
    Sigmund, 3 Janvier 2009
    #2
  3. Offline
    T'as changé la surface sur laquelle tu l'utilises ?

    c'est sensé fonctionner sur tout mais on sait jamais...
    Alucard, 3 Janvier 2009
    #3
  4. Offline
    road_daddy waaaaaaaaaazzzzzzzzzzzzzzzaaaaaaaaa
    j ai essayer alucard mais aucun changement le pointeur ne bouge pas
    road_daddy, 4 Janvier 2009
    #4
  5. Offline
    Moumoute Elite
    la bonne vieille technique, brancher, éteindre l'ordi, rebrancher

    est-elle sale dans le trou du laser ??? si oui essaye de enlever les saletés
    Moumoute, 4 Janvier 2009
    #5
  6. Offline
    revenge01 RS6 ADDICT
    meme pc allumé, retire le clée et remet la. si ca fonctionne pas. direction SAV ( SAV exellent, un des meilleur, si pas le meilleur donc...)
    revenge01, 5 Janvier 2009
    #6
  7. Offline
    road_daddy waaaaaaaaaazzzzzzzzzzzzzzzaaaaaaaaa
    j ai plus le ticket
    road_daddy, 6 Janvier 2009
    #7
  8. Offline
    jeco Touriste
    Salut,
    Même sans ticket, tu envois un mail chez logitech avec la référence de ta souris et ils te dépannent

    bonne journée
    jeco, 16 Janvier 2009
    #8
Statut de la discussion:
Fermée.