[Problème] Touches clavier logitech

Discussion dans 'Hardware, matos' créé par .MalixXx, 4 Septembre 2011.

  1. Offline
    .MalixXx ex membre
    Salut à tous !

    Je vous expose mon petit problème que j'ai avec le clavier de l'ordinateur de mon père :

    Les touches marchent nickels, mais une fois que je veux faire MAJ + une touche ou ALT + une touche ou CTRL + une touche, ça ne fonctionne pas...

    Quand je fais MAJ + M par exemple, il me tape :;

    Pourtant il n'y a pas eu de liquide dessus, et le clavier n'est pas endommagé (vu que c'est mon père qui l'utilise, ce n'est pas une utilisation intensive :p)

    Je ne comprends pas trop d'où est-ce que ça peut venir...

    Si vous savez m'éclairer, ce serait chouette ! :)
    .MalixXx, 4 Septembre 2011
    #1
  2. Offline
    jeremy7141 Tomorrowland
    Tu as essayé le clavier sur un autre pc que celui de ton père ?
    jeremy7141, 4 Septembre 2011
    #2
  3. Offline
    .MalixXx ex membre
    Oui, sur le mien, et il marche correctement o_O

    Je précise que j'ai essayé de le connecter en usb et en PS/2 (adaptateur mauve), mais le problème persiste (sur l'ordinateur de mon père)
    .MalixXx, 4 Septembre 2011
    #3
  4. Offline
    xfire73 NEW AVATAR YOLO
    T'as mis la version EN (qwerty) dans le periferique Clavier. Appuie MAJ + ALT et apres reteste.
    xfire73, 4 Septembre 2011
    #4
  5. Offline
    mazzarel Elite
    ouai configure correctement tes parametres linguistiques sur l'ordi qui pose probleme
    mazzarel, 4 Septembre 2011
    #5
  6. Online
    Skarbone I would rather be snowboarding
    +1

    option regionale et linguistique + supprimer le clavier US/EN et laisser le clavier BE comme seule configuration
    Skarbone, 4 Septembre 2011
    #6
  7. Offline
    Sigmund Philololologue
    Yep.

    T'as normalement la "barre des langues" en bas à droite de ton windows.

    En faisant alt-shift, il change de "langue" (ie de configuration clavier pour telle ou telle langue). :)


    [IMG]
    Sigmund, 4 Septembre 2011
    #7
  8. Offline
    .MalixXx ex membre
    Oui mais non, ce n'est pas ça :p

    Je suis quand même pas un brêle à ce point :-D

    J'ai modifié les options linguistiques (Français Belgique au lieu de Français France), j'ai supprimé Anglais Etats-Unis, donc il ne me reste que le Fr - Be, j'ai reboot, je reteste, il me fait le même brol...

    Sinon je sais bien que la , est à la place du m dans un clavier qwerty :p

    D'ailleurs, maintenant ça ne le fait plus... Mais avant d'éteindre l'ordinateur, quand je tapais MAJ + M, il me mettait les touches "bw;" et passait une ligne (test dans le bloc note)

    Quand j'appuyais sur MAJ gauche, il ouvrait le lecteur multimédias... Donc je comprends pas trop :gne:

    Je suis allé sur le site de logitech voir après les drivers, ou le soft iTouch, mais même si je sélectionne Vista (Seven n'est même pas proposé), il me dit que je n'ai pas besoin du driver...

    Enfin, pour l'instant ç'a l'air de fonctionner, mais si ça merde encore, j'aimerais en connaitre la cause :p :)
    .MalixXx, 4 Septembre 2011
    #8
  9. Online
    DeflaMental [-_-]
    t'as supprimé Français france de sorte a ne laisser FR be...

    Sinon ça se produit pas que lorsqu'une application spécifique est ouverte ou ça le fait partout ?
    DeflaMental, 4 Septembre 2011
    #9
  10. Offline
    .MalixXx ex membre
    Partout, enfin j'ai fait un test sur le bloc note, mais vu que je venais de formater, j'ai pas beaucoup de programmes sur lesquels tester...

    Mon père, tant qu'il a internet explorer pour aller sur facebook et lire ses mails.. :p
    .MalixXx, 4 Septembre 2011
    #10
  11. Online
    DeflaMental [-_-]
    ok alors spas à quoi je pensais :s

    Perso j'avais eu une application Incrédimail provenant de la terre promise ( Amérique je crois :p) et il prenait les paramètres de l'application au lieu de ceux de windows.
    DeflaMental, 4 Septembre 2011
    #11
  12. Offline
    .MalixXx ex membre
    Bah, je verrai bien demain :p
    .MalixXx, 4 Septembre 2011
    #12
  13. Offline
    Chamallow Awh Shieeeeeet !
    Y a plusieurs mois je m'étais chopé une saloperie qui faisait foirer le clavier.. Quand j’appuyais UNE seule fois sur "^", il affichait directement les deux :s Et bien d'autres merdes dans le genre
    Chamallow, 12 Septembre 2011
    #13