Problème windows xp malware ou couille du genre

Discussion dans 'Windows' créé par donfino, 19 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    donfino ex membre
    Bonjour

    Chaque fois que je démarre internet explorer j ai une page qui vient qui me dit que je dois telecharger un de leur logiciel pour resoudre le problème .. Mais il est payant :p voici la page http://www.bestsecurityguide.com/

    ATTENTION ne l ouvrez pas avec internet explorer ou vous risquerez de subir le meme probleme que moi ... Avec mozilla y a pas de prob apparement.

    J'ai recherché dans google. Ils donnent des progs qui apparement resoudent le prob mais ca marche pas trop.

    Pourtant l adresse dans les options internet dés que j ouvre une page c est google .

    Alors j ai essayé beaucoup de chose :

    J'ai lancé kaspersky, ad aware, spybot, smitfraudfix , xoftspy, spybot, prevx, regcleaner, trojan remover, jv16 powertools, tuneup, system mechanic en Mode sans echec ou pas j'ai viré tout ce que ces programmes avaient vu mais le problème persite ..

    J ai regardé dans msconfig j ai tout désactivé ... pareil

    J'ai viré mon cache internet, les cookies etc .. historique et tout ... j ai parcouru les dossiers manuellement et j ai viré pas mal de trucs.

    Le problème est toujours la :p :p ...

    J'ai pris le nom du site et du prog qu il me conseillait je l ai viré dans la base de registre ... Je l ai recherché sur le disuque dur j ai tout effacé .. Mais j'ai toujours le prob :)

    Avec mozilla pas de probleme .

    Je ne sais vraiment pas d ou ça vient et ça me les casses un peu ...

    Si quelqu un a une soluce ;)

    Grazie
    donfino, 19 Juin 2006
    #1
  2. Offline
    Bowman 2busy4u
    Ciao :-D

    Moi j'te conseille de télécharger

    Ad-Aware et de le mettre à jour, puis de passer un scan, et pareil avec SpyBot
    Bowman, 19 Juin 2006
    #2
  3. Offline
    donfino ex membre
    Mdr t as pas lu ou koi :)

    adaware y est passé spybot aussi ...

    Tt les progs que j ai essayé ont été mis à jours hein . :)

    Mais ce truc c est une belle merde ... Avec 30 programmes il part pas ...

    Et avec des trucs effectués manuellement non plus ..

    Coriace .. Picante ces ptites merguez ..
    donfino, 19 Juin 2006
    #3
  4. Offline
    hRd_ Touriste
    hRd_, 19 Juin 2006
    #4
  5. Offline
    D0GMA p0rn c4t
    spyware doctor est pas mal aussi ;)
    D0GMA, 19 Juin 2006
    #5
  6. Offline
    donfino ex membre
    Si kaspersky et mes programmes cités plus haut et mis a jour n ont rien trouvés ... je pense pas que panda va trouver kke chose ..

    J'ai essayé quand meme avec peu d espoir mais il a rien trouvé :)

    Kén merde quand meme ti ce bazard :)

    Apparement j ai vu un lien ici surlatoile le mec a viré cette page en utilisant smitfraudfix ... ICI

    Moi je l ai fait et refait mais ca va pas ... mode sans echec aussi .. Nettoyage du registre aussi ...

    Enfin au point ou j en suis j essaye tout ...

    Merci à vous ;)
    donfino, 19 Juin 2006
    #6
  7. Offline
    Bowman 2busy4u
    Et bah vraiment désolé j'ai du passé une ligne en lisant ton texte :oops:

    Sinon c'est simple, télécharge firefox et met le en navigateur internet par défaut :-D car j'avais aussi des problèmes assez louches et incorrigibles avec IE... et depuis Firefox j'ai plus de problèmes :-9
    Bowman, 19 Juin 2006
    #7
  8. Offline
    donfino ex membre
    ouais c est clair ...

    Je n'utilise casiment plus que mozilla

    Alors pour info le probleme peut se resoudre comme ceci ....

    Soit avec smitfaraudfix soit avec HijackThis ou encore ewido anti malware.
    Chez moi ça a marché avec HijackThis

    Bien sur en les mettant a jour et il faut les lancer en mode sans echec.

    Cett putain de page apparement est un spywarequake.

    Le problème est donc résolu

    Merci à vous
    donfino, 19 Juin 2006
    #8
Statut de la discussion:
Fermée.