Problèmes avec le Sata et certaines cartes-mères ?

Discussion dans 'Hardware, matos' créé par bobmaurane, 11 Mars 2005.

Statut de la discussion:
Fermée.
  1. Offline
    bobmaurane Antiélite
    Salut à tous :cool:

    Voilà, j'ai mis un HD Sata 160G et un new lecteur DVD Plextor 116A et bien entendu réinstallé "fenêtres XP".
    Depuis il est arrivé que le PC freeze complètement sous win et ce sans raisons, je suis obligé de faire un reset.
    Cela semble lié au fait que j'insère un disque dans le lecteur DVD.
    Par contre en jouant des heures aucun problèmes,si je démarre le PC avec le CD du jeu déjà dans le lecteur tout va bien.
    J'ai aperçu certains sujets (en anglais) parlant de problèmes similaires à cause du Sata,ils devaient débrancher un lecteur.
    Ma config est :
    Asus A7N8X deluxe + barton 2500+ et un HD sata Hitachi 160G + 1 graveur DVD Sony sur un canal IDE + 1 lecteur DVD Plextor sur l'autre canal IDE.
    Qui a des infos là-dessus ?
    Merci à tous :wink:
    bobmaurane, 11 Mars 2005
    #1
  2. Offline
    Fish Bouillant même !
    mets tes 2 lecteurs optique sur le secondary ide ;)
    Fish, 12 Mars 2005
    #2
  3. Offline
    TheNastyBoy B0rn t0 b3 r00t
    question halakon : pouquoi?
    TheNastyBoy, 12 Mars 2005
    #3
  4. Offline
    Fish Bouillant même !
    reponse alakon : parce que :p


    non plus sérieusement parce que windows a une facheuse habitude de ne pas aimer voir un lecteur optique tt seul sur le primary ide surtout si il n y a pas de hdd en ide
    Fish, 12 Mars 2005
    #4
  5. Offline
    bobmaurane Antiélite
    Oki merci de la réponse,je vais essayer cela...ce qui m'ennuie beaucoup car j'ai acheté un SATA expressément pour mettre le graveur et le lecteur séparément sur les canaux IDE :-(
    Car certain programmes de gravures n'aiment pas quand graveur et lecteur partagent le même canal IDE :?
    bobmaurane, 12 Mars 2005
    #5
  6. Offline
    Fish Bouillant même !
    ah bon leskel ? :D
    Fish, 12 Mars 2005
    #6
  7. Offline
    Xou I ♥ rien
    J'ai jms entendu parler de ça :/ (les progs qui aiment pas que les Lecteurs et Graveurs soient sur le mm canal)
    Xou, 12 Mars 2005
    #7
  8. Offline
    bobmaurane Antiélite
    NERO te le signale,mais j'avoue n'avoir jamais eu de problème même si j'avais effectivement les 2 sur le même canal.
    Enfin comme je voulais changer de HD c'était le momment, les lecteurs disposaient ainsi de toute la bande passante d'un canal pour chacun les ptits veinards :wink:
    bobmaurane, 12 Mars 2005
    #8
  9. Offline
    bobmaurane Antiélite

    C'est fait,mais le problème n'est toujours pas résolu :-(
    bobmaurane, 20 Mars 2005
    #9
Statut de la discussion:
Fermée.