Problemes avec powerstrip! [Aide!Viiite!!!]

Discussion dans 'Windows' créé par XqrOn, 4 Juin 2004.

Statut de la discussion:
Fermée.
  1. Offline
    XqrOn Mirror Mirror !
    J'ai fait installe a un pote power strip sur son pc.
    IL a redemarrer pour que sa fonctionne.
    Il a un black screen, au millieu il est ecrit SIGNAL OUT OF RANGE.
    Sa veut dire koi ? Help !? comment remedier ?
    XqrOn, 4 Juin 2004
    #1
  2. Offline
    medleouf Touriste
    t aurais pas mi la frequence de refresh trop elevé ?
    medleouf, 4 Juin 2004
    #2
  3. Offline
    XqrOn Mirror Mirror !
    ui c possible .. 75 Hz
    XqrOn, 4 Juin 2004
    #3
  4. Offline
    medleouf Touriste
    c est pas bcp mais si la reso est elevée , on sait jms demarre en sans echec et diminue a 60
    medleouf, 4 Juin 2004
    #4
  5. Offline
    XqrOn Mirror Mirror !
    Beh en fait il avait mi son refresh ratee avec Nvidia refresh rate a 80 hz en reso 1024! puis il a redemader son pc et a change la reso de 800*600 a 1024*720 et la sa a fait le probleme
    XqrOn, 4 Juin 2004
    #5
  6. Offline
    XqrOn Mirror Mirror !
    Son ecran est a maximum 75 hz en 1024 !
    COMMENT RESOUDRE LE PROB?
    l'ecran est pa nike quand meme ?
    XqrOn, 4 Juin 2004
    #6
  7. Offline
    medleouf Touriste
    non ms en demarrant en mode sans echec tu lances nvrefresh et tu diminues puis tu reboot normallement
    medleouf, 4 Juin 2004
    #7
  8. Offline
    XqrOn Mirror Mirror !
    comment on demarre en mode sans echec, si y'a rien qui apparait sur l'ecran ?
    XqrOn, 4 Juin 2004
    #8
  9. Offline
    BelZe *
    Avant d arriver dans Windows, appuies sur F8 lors du chargement ;)
    BelZe, 4 Juin 2004
    #9
  10. Offline
    XqrOn Mirror Mirror !
    merci
    ! :D je v essaye sa
    J'ai failli nicke le pc a Adonis !!!
    XqrOn, 4 Juin 2004
    #10
Statut de la discussion:
Fermée.