Problèmes de connexion

Discussion dans 'Hardware, matos' créé par HeBuS, 14 Août 2002.

Statut de la discussion:
Fermée.
  1. Offline
    HeBuS ex membre
    Bon voilà que je vous explique le problème :

    J'ai l'ADSL avec un modem externe Alcatel 1000.
    Ca fait un moment que j'ai des problèmes en jouant à CS.
    C'est à dire que je déconnecte et je dois attendre 20 à 30 secondes pour que la connexion se relance... en attendant j'ai évidement le beau message en haut à gauche : "Warning : Connection problem".
    Ce qui est quand même gênant quand on joue à CS...

    J'ai aussi des soucis de connexion quand je fais une conversation vocale avec msn...
    Bref j'ai l'impression qu'il a du mal à syncroniser quand j'utilise upload et download à la fois (conversations, CS, ...).
    Je ne sais pas voir les p'tites lumières du modem vu qu'il est 2 étages plus bas.

    Alors le problème vient peut-être du modem ou des 15 mètres de câble entre le modem et le PC.

    Il faut dire que parfois l'interruption est assez longue pour me faire faire un timeout en CS ou alors CS plante et me laisse un message style "Send packet error".

    Depuis qques temps quand je déconnecte, après j'ai un message (haut droite dans CS) : "Warning : CL_FlushEntityPacket" .

    Est ce que qqun pourrait m'aider?
    Est ce que c'est un problème de modem, cablage, ou autre?

    SVP c'est une question sérieuse, j'espère que les Spammers habituels vont passer leur chemin sans laisser leur trace.

    P.S. : je sais pas si je devais mettre ce message dans la rubrique Hardware, Aide ADSL ou CounterStrike.
    HeBuS, 14 Août 2002
    #1
  2. Offline
    y A K ex membre
    ca m'est arrivé aussi à un moment ce message de warning.
    Et il a disparu tout seul. Je ne pense pas que cela vienne de ton modem mais plutot d'un problème skynet ou sur la ligne.
    y A K, 14 Août 2002
    #2
  3. Offline
    Le Pacha Janivo Touriste
    Pour le calbe de 15m c'est po un prob.

    Ca fait depuis le début ke c'est comme ca ? ou avant ca allait bien ?

    Tu peux dejà tel chez ton ISP pour demander si la connexion dans ta région est perturbée pour le moment.
    Sinon c'est possible que ton modem déconne un peu.
    Tu es peut-etre un peu loin de ta centrale téléphonique, ce ki te donne une mauvaise connexion et des coupures de temps en temps...
    Le Pacha Janivo, 14 Août 2002
    #3
  4. Offline
    Nadjim ex membre
    j ai deja eu ca aussi,et j ai fonner chez sky ,ils ont fais un test sur ma ligne et apres plus rien ,je suis du meme avis que yak sonne leur :))
    Nadjim, 14 Août 2002
    #4
  5. Offline
    HeBuS ex membre
    Ca fait vraiment longtemps que j'ai ce problème sur CS.
    Il y a moins de 2 semaines j'ai fait venir qqun des dérangements et il m'a dit qu'il y avait un problème dans la borne...
    Depuis j'arrive à nouveau à me connecter mais tjr les problèmes avec CS.
    Disons que ce n'est pas systématique mais ça arrive de plus en plus souvent.
    Par contre le message "Warning:FlushEntityPacket" c'est nouveau.

    Pour l'histoire j'habite Bruxelles (Evere) donc pour l'ADSL il ne devrait pas y avoir de problème.

    Je vais demander qu'on refasse un test de la ligne, sinon je demande à un pote de me preter son modem pour tester... vu le prix d'un modem externe, j'ai pas trop envie de changer...

    En tous cas merci pour ces réponses rapides.
    HeBuS, 14 Août 2002
    #5
  6. Offline
    Nadjim ex membre
    ah oui on c jamais regarde si ton modem est encore garantie ,je crois que si tu as garder le ticket de caisse ,il te l echange ss probleme ,faut que je demande a ma mere car c ce qu elle a fais avec le sien :))
    Nadjim, 14 Août 2002
    #6
  7. Offline
    y A K ex membre
    tu sais j'ai eu des problèmes de connection pendant un mois.
    J'ai téléphoné à Belgacom et un technicien est venu chez moi plusieurs fois. Finalement, ils ont trouvé que la carte à la centrale de ma région était défectueuse.
    Il faut vraiment insister et les faire chier. Je téléphonais au moins 3 fois par jour.
    y A K, 14 Août 2002
    #7
  8. Offline
    JKnoX ex membre
    K2naC g exactement le meme probleme jcrois ke c le modem ki pue grave c une pure merde il se deconnecte souvent et ds cs c vraiment chiant g les memes messages de warnings ou derreurs ke toi


    on va fonder une association de gamerz en colére contre alcatel speedtouch connection X(
    JKnoX, 14 Août 2002
    #8
  9. Offline
    HeBuS ex membre
    lol merci pour votre soutien...
    pour l'histoire, mon modem c'est même pas le Speedtouch vendu actuellement, mais le Alcatel 1000, vendu au début de l'ADSL Belgacom...
    Je l'ai depuis environ 2 ans et demi, bref c'est trop tard pour la garantie je crois.

    :eek:)
    HeBuS, 14 Août 2002
    #9
  10. Offline
    JKnoX ex membre
    ben ten a de la chance :D
    c pas le meme mais on a les memes problemes
    Alctatel SuX X(
    JKnoX, 14 Août 2002
    #10
  11. Offline
    HeBuS ex membre
    lol...
    mouais Alctel Sux...

    Si qqun a un bon plan pour un modem convenable pas cher qu'il parle...
    (si mon problème vient bien de là bien sur).
    HeBuS, 14 Août 2002
    #11
  12. Offline
    hehe PANCAKE !
    c'est quoi comme type de câble?
    hehe, 14 Août 2002
    #12
  13. Offline
    HeBuS ex membre
    UTP 5 bien entendu...
    je ne crois pas que ça vienne du câble parce que ça fait + de 2 ans qu'il est en place...
    enfin on sait jamais, limite faudrait que j'essaie de jouer à coté de mon modem, donc que je déménage tout.
    HeBuS, 14 Août 2002
    #13
  14. Offline
    JKnoX ex membre
    wai mais tu verras ke ct le modem ki foirait :-(
    JKnoX, 14 Août 2002
    #14
  15. Offline
    Chris05 Crocket
    tout le monde a tj des prob pfff vive l informatique lol
    Chris05, 14 Août 2002
    #15
  16. Offline
    JKnoX ex membre
    wi des kje mets un new truc ds mon ordi fo tjrs ke ca deconne:p
    JKnoX, 14 Août 2002
    #16
  17. Offline
    JKnoX ex membre
    mankerais + ke mon lecteur de cd explose.....
    JKnoX, 14 Août 2002
    #17
  18. Offline
    HeBuS ex membre
    lol vive les niouze du Guru...
    les cd qui explosent... lol
    HeBuS, 14 Août 2002
    #18
Statut de la discussion:
Fermée.