processor model unknown [proco AMD] help

Discussion dans 'Hardware, matos' créé par Fx07s, 3 Août 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Fx07s ex membre
    Yop voila, j'ai up mon pc, avec un nouveau proco.

    Dans le panneau de config, et au démarrage du pc, j'ai une petite alerte qui dit

    processor model unknown...

    Mise a part un re formatage, quelqu'un a une idée? merci.

    config:

    Os: vista
    Carte Mere : K9n platinum
    proco : 64 x2 dual core 6000+
    Fx07s, 3 Août 2007
    #1
  2. Offline
    Fx07s ex membre
    je viens de formaté, ca na rien changer :] ... allai maintenant je suis bon pour tout réinstal mdr

    Personne plz ?
    Fx07s, 3 Août 2007
    #2
  3. Offline
    Vorsarius Yeah well..
    à part ce message quel est le problème ?
    Vorsarius, 3 Août 2007
    #3
  4. Offline
    Fx07s ex membre
    bha c'est pas un "probleme" c'est juste que c'est pas normal qu'il soit afficher processor model unknown.. ca veu dire que mon proco n'est pas reconu, et j'aime pas ca :p

    j'ai pu lire sur le net, que lorsque un proco n'était pas reconnu (processor model unknown) le pc n'était pas stable (coupure, bug etc)

    La je suis entrain de dl les driver amd de ma carte mere...
    Fx07s, 3 Août 2007
    #4
  5. Offline
    MOSFET ex membre
    Si c'est au boot, ca n'a strictement rien à voir avec l'OS, les drivers ou autres. C'est juste que le pid du cpu n'a pas d'equivalent dans la table de ton bios, flashe ton bios pour un plus recent et ton cpu sera correctement detecté (meme si ca ne change rien du tout)
    MOSFET, 3 Août 2007
    #5
  6. Offline
    Fx07s ex membre
    c'est au débu dans le boot, ET aussi sur l'os, c'est sur l'os qu'il est écrit la phrase dejas cité 10x ... Qui dis que ca ne change rien. Je suis pas novice en pc, je demande juste si quelqu'un a dejas eu le meme cas que moi, et si oui ce qu'il en est de son pc (bug ou autre)

    La je vais flashé le bios, je dirais quoi apres flash.

    Merci quand meme ;)
    Fx07s, 3 Août 2007
    #6
  7. Offline
    eGm_ Guinea Trump
    flash flash flash, flash flash flash, flash ton bios, flash ton bios.
    eGm_, 3 Août 2007
    #7
  8. Offline
    Fx07s ex membre
    msi live monitor ce bloque toujours au meme moment, Mainboard bios version..

    Ca a pas l'air top pour vista :-'
    Fx07s, 3 Août 2007
    #8
  9. Offline
    Fx07s ex membre
    :roll:
    Fx07s, 3 Août 2007
    #9
  10. Offline
    MOSFET ex membre
    Ok :-'

    T'es pas un novice en pc mais tu flashes sous windows avec l'utilitaire MSI :-D ...

    T'as les 2 cores dans le taskmanager? Si oui, tu ne gagneras rien du tout sauf à avoir un vieux "vendor amd inc athlon X2 family 6000+" dans ton panneau de config...
    MOSFET, 3 Août 2007
    #10
  11. Offline
    Vorsarius Yeah well..
    :D
    Vorsarius, 3 Août 2007
    #11
  12. Offline
    Noir Never forget who i am !
    MSI Live Monitor n'est pas compatible Vista.

    Si t'as une partition sous XP, je te conseille de le faire via ce cet OS ;)

    Sinon avec une disquette.
    Noir, 3 Août 2007
    #12
  13. Offline
    Fx07s ex membre
    novice ou pas, si l'utilitaire a été créer, je vois pas pourquoi on ce priverai de l'utiliser...

    oui j'ai mes deux core et sur cpuz il est reconu.

    :)
    Fx07s, 3 Août 2007
    #13
  14. Offline
    Fx07s ex membre
    merci noir, c'est ce que je me suis dis ! Faire la mise a jour via xp :)

    Même si c'est un "bête problème" je suis maniaque et j'aime bien que tout soi OK , au contraire de certain a ce que je peu voir ici...

    Vorsarius, merci de pas pourrir le thread... :Z
    Fx07s, 3 Août 2007
    #14
  15. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...
    Pareil avec mon 6000+ et la K9N neo-f, flash bios et ca été nickel. ;)
    TREYZ001, 5 Août 2007
    #15
  16. Offline
    Fx07s ex membre
    Live update bloque chez moi... Aussi bien sur XP que sur Vista

    [IMG]

    Il reste sur processing, ca tourne mais rien... Une idée ?

    :-s
    Fx07s, 11 Août 2007
    #16
  17. Offline
    MOSFET ex membre
    l'idée c'est de flasher ca a l ancienne direct au boot !
    les utilitaires c'est vraiment pour les noob, apres quand ca foire ils ont le bec dans l eau :Z
    MOSFET, 11 Août 2007
    #17
  18. Offline
    Fx07s ex membre
    flasher via le boot serai la solution, mais j'ai pas de lecteur disquette, et je suis pas chaud pour le faire, je l'ai jamai fait... (toujours réussit avec les utilitaires via l'os...) :-'
    Fx07s, 11 Août 2007
    #18
  19. Offline
    MOSFET ex membre
    point de vue technique, le flash du bios est une operation dangereuse...
    le moindre foirage a ce moment la et TCHAO la carte mere donc le faire au boot est la seule vraie facon de le faire, ya moins de chance que ca merde...
    MOSFET, 11 Août 2007
    #19
  20. Offline
    Fx07s ex membre
    :)

    Mon proco est reconnu
    Bios flashé grace a C:\Program Files\MSI\Live Update 3\MSI.htm, live monitor déconnait un peu...

    Flash en 30seconde crono, sans aucun probleme.

    Merci pour votre aide et vos réponses!
    Fx07s, 11 Août 2007
    #20
Statut de la discussion:
Fermée.