Programmes compatibles Vista beta 2

Discussion dans 'Windows' créé par Marco, 9 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    tribal_ Elite
    Alala fini mon installation de vista :p

    Firefox fonctionne !
    tribal_, 14 Juin 2006
    #21
  2. Offline
    tribal_ Elite
    Bitdefender pas compatible :-(
    tribal_, 14 Juin 2006
    #22
  3. Offline
    Marco [HOONIGAN]
    LE SEUL ANTIVIRUS QUI FONCTIONNE EST CELUI DANS MA LISTE > eTRUST! il est gratuit en beta pour vista!!!!


    Alors grande nouvelle: j'ai réussi à faire fonctionner homeworld 2. Il ne fonctionnait pas à cause des drivers BETA de ATi

    DONC, on peut supposer QUE LES DRIVERS BETA DE ATI EMPECHENT LES JEUX DE FONCTIONNER CORRECTEMENT !!!!!!

    A essayer d'urgence donc.

    J'ajoute également Driver Cleaner dans la liste
    Marco, 14 Juin 2006
    #23
  4. Offline
    tribal_ Elite
    Radeon Omega Drivers 3.8.252 fonctionne ;) encore mieux que sous xp :d
    J'ai su installer Steam et telecharger half-life et counter-strike
    Je vais tester pour jouer maintenant.

    Edit: pas moyen de mettre en OpenGl
    tribal_, 14 Juin 2006
    #24
  5. Offline
    Marco [HOONIGAN]
    c quoi ta carte graphique?
    Marco, 14 Juin 2006
    #25
  6. Offline
    tribal_ Elite
    Ati radeon 9600 pro 128mb
    tribal_, 14 Juin 2006
    #26
  7. Offline
    Marco [HOONIGAN]
    Pour ce qui est de Trackmania, ce sont les drivers Starforce qui foirent, et au mail que je leur ai envoyé pour demander s'il existait un moyen de faire fonctionner le jeu ils m'ont répondu ceci:

    "Hello

    It's impossible to play TMN under vista now.

    We will release drivers for Vista when the OS itself will be released. Now Vista is only in beta stage.

    Best regards."
    Marco, 14 Juin 2006
    #27
  8. Offline
    Zloupy *
    wow marches nickel, meme pas dut reinstaller, juste lancer et zou :)

    par contre la perte de FPS o_O°
    Zloupy, 14 Juin 2006
    #28
  9. Offline
    Marco [HOONIGAN]
    ah voilà qui change les données si qqun pouvait me confirmer ca je changerais le post
    Marco, 14 Juin 2006
    #29
  10. Offline
    ttt3566 ex membre
    ça a été confirmé par lancelot dans l'autre post sur vista je pense :)
    à mon avis ça va etre pareil pour pas mal de softs, fonctionnement aléatoire en fonction du matériel sur lequel c'est installé! :-s
    ttt3566, 14 Juin 2006
    #30
  11. Offline
    Zloupy *
    page 1 de ce post, derniere réponse, lancelot le dit, c est moi qui confirme la :cool:
    Zloupy, 14 Juin 2006
    #31
  12. Offline
    Zloupy *
    par contre, Injouable du aux pertes de FPs, je tournes a 10 fps een ville e t20 en dehors, ca raaaaaaaaaaaaaaaaaaaaaame :cool:, vais garder mon XP pour jouer hin :p
    Zloupy, 14 Juin 2006
    #32
  13. Offline
    MikeTronic Elite
    et sous steam perte de fps ou pas tribal_ ?
    MikeTronic, 14 Juin 2006
    #33
  14. Offline
    tribal_ Elite
    Bah enfaite j'ai même pas essayer, j'ai des probleme de graphisme. Genre le texte s'écris en case je vois rien d'autres .... J'arrive pas a lancer cs sous opengl

    Sinon j'ai remis xp est-ce qu'il trouve quand même plus mes cartes réseau et je sais plus ou sont mes cd :p
    Alors j'ai remis vista pour aller sur le net pour prendre les driver :p
    tribal_, 14 Juin 2006
    #34
  15. Offline
    MikeTronic Elite
    :D
    Viva Vista :cool:
    MikeTronic, 14 Juin 2006
    #35
  16. Offline
    Tetsuya ...
    en mm temps ca ne reste qu'une beta la réponse de nadeo est assez clair aussi, ca sert a rien d'installer vista et d'essayer de tout faire tourner dessus.. c'est vraiment bcp de prise de tête pour pas grand chose... pourquoi ne pas gardez xp qui tourne très bien jusque là (sisi très bien j'ai dit :p ) :=)

    ps : et normalement Avast est bien compatible... faudrait juste quelques testeurs pour confirmer ;)
    Tetsuya, 15 Juin 2006
    #36
  17. Offline
    Marco [HOONIGAN]
    baaaaa

    installer Vista pour essayer, pour le fun, moi devait quand meme formater alors j'en ai profité pour essayer, histoire de pas etre paumé à la sortie...
    Marco, 15 Juin 2006
    #37
  18. Offline
    redband59 Elite
    n'empèche que 4,5 Gb ... on est pas tous chez Latribu quoi :p
    redband59, 15 Juin 2006
    #38
  19. Offline
    tribal_ Elite
    Bon ben lol j'ai reinstallé 3 fois vista, je n'arrive plus a avoir le net sur xp :s
    Carte réseau morte. Et les 2 entrée de ma carte son pas visible et même avec driver il en a que un qui est visible et il me met 0.0.0.0 meme apres un renew ip :-(
    tribal_, 15 Juin 2006
    #39
  20. Offline
    Marco [HOONIGAN]
    bizarre... tu es derrière un routeur?
    Marco, 15 Juin 2006
    #40
Statut de la discussion:
Fermée.