psp 2.01 => 2.6

Discussion dans 'PSP/Vita' créé par Fx07s, 6 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Fx07s ex membre
    Salut les gamerz'iens, voila je voudrai avoir quelques avis .

    J'hésite a passer ma psp qui est en 2.01 vers le 2.6 , pour pouvoir utiliser les nouveautées "RSS" .

    Mais j'ai pas envie de regreter d'ici peut si je voi que l'on a trouvé le moyen d'utiliser des "homebrews" sur la 2.01 et non la 2.6 :roll:

    Vous me conseillez quoi :?:
    Fx07s, 6 Janvier 2006
    #1
  2. Offline
    Corps-men Touriste
    Ca m'interresse de meme, je suis dans le meme cas que toi :)
    Corps-men, 6 Janvier 2006
    #2
  3. Offline
    [LinK] Touriste
    me too mais j'atta cor moi :wink:
    [LinK], 6 Janvier 2006
    #3
  4. Offline
    Fx07s ex membre
    erf, je vois que je suis pas le seul :twisted:
    Fx07s, 6 Janvier 2006
    #4
  5. Offline
    Gs5150 Diggin the scene
    Gs5150, 6 Janvier 2006
    #5
  6. Offline
    Fx07s ex membre
    ça a l'air super bien expliquer, mais moi et l'anglais :oops:

    gné?? :)
    Fx07s, 6 Janvier 2006
    #6
  7. Offline
    Garreth Dark Project


    En gros: si tu as le firmware 2.01 ou 2.50 tu peux aussi bien le passer en 2.60, SAUF si tu espère un jour utiliser du homebrew, auquel cas il vaut mieux rester en 2.01 car un "downgradeur" sera plus probablement disponible en premier lieu pour la version 2.01 avant qu'il y en ait un pour la 2.60
    Garreth, 6 Janvier 2006
    #7
  8. Offline
    Corps-men Touriste
    A ok, car il y en a un qui disait qu'un downgrade sera fait pour la version 2.50 mais pas pour la 2.01...

    On sais plus trop quoi ici ...


    Je garde ma version, on verra apres ... :)
    Corps-men, 6 Janvier 2006
    #8
  9. Offline
    Gs5150 Diggin the scene
    Il y a de fortes chances que ce futur downgrade se fasse à partir de la 2.50, oui. Ils se font pas chier avec les mises à jour mineures, ils travaillent directement sur les plus importantes. Mais bon, dans le doute restez à votre version actuelle si vous ne voyez pas de réel avantage à mettre à jour.
    Gs5150, 6 Janvier 2006
    #9
  10. Offline
    Fx07s ex membre
    bha pour faire ce que je veux faire ( c'est a dire avoir un acces RSS , pc vers psp via le routeur ) j'ai besoin de la 2.6...

    Et la 2.01 ne me permet rien de plus :roll: , tu parle de la 2.5 ici il est question de la 2.6, c'est différent niveau << possibilité d'un jour trouver une faille 'homebrews' >>

    sinon merci pour vos info :)
    Fx07s, 6 Janvier 2006
    #10
  11. Offline
    Gs5150 Diggin the scene
    C'était en réponse à Da Neb. ;)
    Gs5150, 6 Janvier 2006
    #11
  12. Offline
    admix G!v3 m3 a 60v3rnm3n7
    puis les flux rss c'est pas encore ca, ce n'est du stream live,

    ce sont des emissions disponible etc...
    admix, 6 Janvier 2006
    #12
  13. Offline
    CpR@Be Touriste
    chez moi le rss ne fonctionne pas, seul le fichier défault de sonny fonctionne, mais pas ceux que j'ai rajouter ...
    CpR@Be, 6 Janvier 2006
    #13
  14. Offline
    RedCross ex membre
    Pour le RSS, un sujet est ouvert ici : https://www.gamerz.be/forum/viewtopic.php/t-173381.html
    Il faut vérifier avec les adresse que l'on poste et qui fonctionnent. Si ça va pas, .. bein, c'est pas normal :D
    Mais clairement, la version du lecteur RSS ne lit pas tout les flux. Il y a des limitations. Mais en ce qui concerne les podcasts, c'est pas mal du tout.
    RedCross, 6 Janvier 2006
    #14
  15. Offline
    Fx07s ex membre
    ta pas du lire tout le sujet :?

    On s'interroge si le faite de passer ça psp en 2.6 vaut vraiment la peine...

    J'attend encort demain, je vai scruter quelques forum , mais je pense que passer en 2.6 ça changera de toute façon rien pour moi, donc au temps le faire, comme ça je pourrai profiter du RSS.
    Fx07s, 6 Janvier 2006
    #15
  16. Offline
    admix G!v3 m3 a 60v3rnm3n7
    les wma sont aussi supporte a partir de la 2.6

    j ai testé c est ok
    admix, 6 Janvier 2006
    #16
  17. Offline
    Dolce *
    Et toujours pas de nouvelle pour downgrader la 2.5 ?
    Dolce, 6 Janvier 2006
    #17
  18. Offline
    Fx07s ex membre
    non au dela de 2.0 toujours rien :?
    Fx07s, 6 Janvier 2006
    #18
  19. Offline
    Corps-men Touriste
    Franchement ca me dérange pas trop de pas pouvoir utilisé l'iso loader. Si ce n'est que pour les jeux, mais alors, on peut meme plus se faire plaisir en les achetant, vu qu'on les a tous... C'est ce que quelqu'un ma fait remarquer, et je suis de plus en plus pour cette "théorie" :)
    Corps-men, 6 Janvier 2006
    #19
  20. Offline
    RedCross ex membre
    J'ai bien lu, pas comme toi je pense, je répondais aux deux messages précédents ;)
    Et puis, ça amène une partie de réponse à ta question vu qu'un des arguments à ton envie de passage en 2.60 est le lecteur RSS, qui donc, comme je le disais, ne lit pas TOUT les types de flux.

    Pour ce qui est de passer en 2.60 la réponse est simple : tu veux avoir des copies de jeux ou pas ? (parce que avouons-le, ça n'est pas pour faire tourner l'un ou lautre homebrews, à la limite les emulateurs qui peuvent être bien).
    En général, une fois qu'on copie, on a 300 jeux, juste pour dire qu'on a 300 jeux mais on ne joue vraiment à aucun à fond.
    Tandis que lorsqu'on achète, on a payé bien cher, on le finit et puis, hop, on le revend en seconde main pour en acheter un autre. Ce que personnellement je fais et donc, je ne paie mes jeux en général pas trop cher.
    Mais tout ça c'est une question d'envie personnelle.
    Les versions supérieures des firmwares proposeront toujours "plus" de manière officielle (depuis la v1.50 il y a eu le support de nouveaux formats, un lecteur RSS, un browser web...), ce qui pour certaines choses sont disponibles en homebrews avec la v1.50 mais toujours développé de manière perso et sans garantie de suivi.
    RedCross, 7 Janvier 2006
    #20
Statut de la discussion:
Fermée.